<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>eLanka | Speech by Roshan Mahanama, Chief Guest - Colors Nite -Gateway College</title>
<link rel="shortcut icon" href="http://www.elanka.com.au/wp-content/uploads/2015/05/fav.jpg"/>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://elanka.com.au/xmlrpc.php" />
<script src="http://maps.google.com/maps/api/js?sensor=false"></script>
<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Speech by Roshan Mahanama, Chief Guest - Colors Nite -Gateway College"/>
<link rel="canonical" href="http://elanka.com.au/speech-roshan-mahanama-chief-guest-colors-nite-gateway-college/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Speech by Roshan Mahanama, Chief Guest - Colors Nite -Gateway College" />
<meta property="og:description" content="Speech by Roshan Mahanama, Chief Guest - Colors Nite -Gateway College" />
<meta property="og:url" content="http://elanka.com.au/speech-roshan-mahanama-chief-guest-colors-nite-gateway-college/" />
<meta property="og:site_name" content="eLanka" />
<meta property="article:publisher" content="http://www.facebook.com/eLanka.com.au" />
<meta property="article:tag" content="Chief Guest - Colors Nite -Gateway College" />
<meta property="article:tag" content="Roshan Mahanama" />
<meta property="article:tag" content="Speech by Roshan Mahanama" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2017-07-11T23:02:39+00:00" />
<meta property="fb:app_id" content="209355499097190" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Speech by Roshan Mahanama, Chief Guest - Colors Nite -Gateway College" />
<meta name="twitter:title" content="Speech by Roshan Mahanama, Chief Guest - Colors Nite -Gateway College" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Feed" href="http://elanka.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Comments Feed" href="http://elanka.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Speech by Roshan Mahanama, Chief Guest &#8211; Colors Nite -Gateway College Comments Feed" href="http://elanka.com.au/speech-roshan-mahanama-chief-guest-colors-nite-gateway-college/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/elanka.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='gallery-bank.css-css'  href='http://elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/gallery-bank.css?ver=4.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jPages.css-css'  href='http://elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/jPages.css?ver=4.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='animate.css-css'  href='http://elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/animate.css?ver=4.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='hover_effects.css-css'  href='http://elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/hover_effects.css?ver=4.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='prettyPhoto.css-css'  href='http://elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/prettyPhoto.css?ver=4.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='events-manager-css'  href='http://elanka.com.au/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.55' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='super-rss-reader-css-css'  href='http://elanka.com.au/wp-content/plugins/super-rss-reader/public/srr-css.css?ver=4.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='layouts-grid-css'  href='http://elanka.com.au/wp-content/plugins/widgets-in-columns/css/library.css?ver=4.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='prettyPhoto-css'  href='http://elanka.com.au/wp-content/themes/cnews/css/prettyPhoto.css?ver=4.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='font-awesome-css'  href='http://elanka.com.au/wp-content/themes/cnews/css/font-awesome.css?ver=4.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='nivo-slider-css'  href='http://elanka.com.au/wp-content/themes/cnews/css/nivo-slider.css?ver=4.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='flex-slider-css'  href='http://elanka.com.au/wp-content/themes/cnews/css/flexslider.css?ver=4.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='vegas-css'  href='http://elanka.com.au/wp-content/themes/cnews/css/jquery.vegas.css?ver=4.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mediaelementplayer-css'  href='http://elanka.com.au/wp-content/themes/cnews/js/build/mediaelementplayer.min.css?ver=4.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='google-code-prettify-css'  href='http://elanka.com.au/wp-content/themes/cnews/js/google-code-prettify/prettify.css?ver=4.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='csc-style-css'  href='http://elanka.com.au/wp-content/themes/cnews/css/csc-style.css?ver=4.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpbdp-widgets-css'  href='http://elanka.com.au/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css?ver=4.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='epoch-light-css'  href='http://elanka.com.au/wp-content/plugins/epoch//assets/css/front/light.min.css?ver=1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//elanka.com.au/wp-content/cache/wpfc-minified/1523f973251e96d1f13b60780bc68f7d/1496753051index.css" media="all"/>
<script src='//elanka.com.au/wp-content/cache/wpfc-minified/40de6c9d99be68434562ff39cc45f1ac/1498707567index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://elanka.com.au/wp-content/plugins/tabber-tabs-widget/js/tabber-minimized.js?ver=4.8'></script> -->
<!-- <script type='text/javascript' src='http://elanka.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='http://elanka.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='http://elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jquery.masonry.min.js?ver=4.8'></script> -->
<!-- <script type='text/javascript' src='http://elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/isotope.pkgd.js?ver=4.8'></script> -->
<!-- <script type='text/javascript' src='http://elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/imgLiquid.js?ver=4.8'></script> -->
<!-- <script type='text/javascript' src='http://elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jPages.js?ver=4.8'></script> -->
<!-- <script type='text/javascript' src='http://elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jquery.prettyPhoto.js?ver=4.8'></script> -->
<!-- <script type='text/javascript' src='http://elanka.com.au/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='http://elanka.com.au/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='http://elanka.com.au/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='http://elanka.com.au/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='http://elanka.com.au/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='http://elanka.com.au/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script> -->
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script src='//elanka.com.au/wp-content/cache/wpfc-minified/674adc63f6f47e12d53b5826f3a45b2c/1498707566index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://elanka.com.au/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='http://elanka.com.au/wp-includes/js/wp-a11y.min.js?ver=4.8'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script src='//elanka.com.au/wp-content/cache/wpfc-minified/06b6a64db11c8bc51b2f4cfdd52b4770/1496753052index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://elanka.com.au/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='http://elanka.com.au/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='http://elanka.com.au/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='http://elanka.com.au/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='http://elanka.com.au/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/elanka.com.au\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/elanka.com.au\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"http:\/\/elanka.com.au\/wp-content\/plugins\/events-manager\/includes\/css\/ui-lightness.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script src='//elanka.com.au/wp-content/cache/wpfc-minified/7c3c07f2267f11be828b173bdfa49b89/1498707566index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://elanka.com.au/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.55'></script> -->
<!-- <script type='text/javascript' src='http://elanka.com.au/wp-content/plugins/super-rss-reader/public/srr-js.js?ver=4.8'></script> -->
<!-- OG: 2.4.5 -->
<meta property="og:image" content="http://img.youtube.com/vi/1rNGg9wqiOc/maxresdefault.jpg" />
<meta property="og:video" content="https://youtu.be/1rNGg9wqiOc" />
<meta property="og:description" content="https://www.youtube.com/watch?v=1rNGg9wqiOc&amp;feature=youtu.be" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="eLanka" />
<meta property="og:title" content="Speech by Roshan Mahanama, Chief Guest &#8211; Colors Nite -Gateway College" />
<meta property="og:url" content="http://elanka.com.au/speech-roshan-mahanama-chief-guest-colors-nite-gateway-college/" />
<meta property="article:tag" content="Chief Guest - Colors Nite -Gateway College" />
<meta property="article:tag" content="Roshan Mahanama" />
<meta property="article:tag" content="Speech by Roshan Mahanama" />
<meta property="article:published_time" content="2017-07-11T23:02:39+00:00" />
<meta property="article:modified_time" content="2017-07-11T23:02:39+00:00" />
<meta property="article:author" content="http://elanka.com.au/author/elanka/" />
<meta property="article:section" content="Articles" />
<meta property="article:section" content="Cricket News" />
<meta property="article:section" content="English Videos" />
<meta property="twitter:player" content="https://youtu.be/1rNGg9wqiOc" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:title" content="Speech by Roshan Mahanama, Chief Guest &#8211; Colors Nite -Gateway College" />
<meta property="twitter:description" content="https://www.youtube.com/watch?v=1rNGg9wqiOc&amp;feature=youtu.be" />
<meta property="twitter:image" content="http://img.youtube.com/vi/1rNGg9wqiOc/maxresdefault.jpg" />
<meta property="twitter:url" content="http://elanka.com.au/speech-roshan-mahanama-chief-guest-colors-nite-gateway-college/" />
<meta property="profile:first_name" content="eLanka" />
<meta property="profile:last_name" content="admin" />
<meta property="profile:username" content="eLanka admin" />
<!-- /OG -->
<link rel='https://api.w.org/' href='http://elanka.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://elanka.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://elanka.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://elanka.com.au/?p=18518' />
<link rel="alternate" type="application/json+oembed" href="http://elanka.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Felanka.com.au%2Fspeech-roshan-mahanama-chief-guest-colors-nite-gateway-college%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://elanka.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Felanka.com.au%2Fspeech-roshan-mahanama-chief-guest-colors-nite-gateway-college%2F&#038;format=xml" />
<style type="text/css">
#category-posts-5-internal .cat-post-item img {max-width: initial; max-height: initial;}
#category-posts-5-internal .cat-post-title {font-size: 15px;}
#category-posts-5-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-5-internal .cat-post-date {font-size: 12px;	line-height: 18px; font-style: italic; margin-bottom: 10px;}
#category-posts-5-internal .cat-post-comment-num {font-size: 12px; line-height: 18px;}
#category-posts-5-internal .cat-post-author {margin-bottom: 0;}
#category-posts-5-internal .cat-post-thumbnail {margin: 5px 10px 5px 0; display: block;}
#category-posts-5-internal .cat-post-item:before {content: ""; display: table; clear: both;}
#category-posts-5-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-5-internal .cat-post-item img {margin: initial;}
#category-posts-5-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-5-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-5-internal .cat-post-thumbnail {float:left;}
#category-posts-5-internal .cat-post-crop {overflow: hidden; display:block}
#category-posts-5-internal .cat-post-item img {margin: initial;}
#category-posts-7-internal .cat-post-item img {max-width: initial; max-height: initial;}
#category-posts-7-internal .cat-post-title {font-size: 15px;}
#category-posts-7-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-7-internal .cat-post-date {font-size: 12px;	line-height: 18px; font-style: italic; margin-bottom: 10px;}
#category-posts-7-internal .cat-post-comment-num {font-size: 12px; line-height: 18px;}
#category-posts-7-internal .cat-post-author {margin-bottom: 0;}
#category-posts-7-internal .cat-post-thumbnail {margin: 5px 10px 5px 0; display: block;}
#category-posts-7-internal .cat-post-item:before {content: ""; display: table; clear: both;}
#category-posts-7-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-7-internal .cat-post-item img {margin: initial;}
#category-posts-7-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-7-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-7-internal .cat-post-thumbnail {float:left;}
#category-posts-7-internal .cat-post-crop {overflow: hidden; display:block}
#category-posts-7-internal .cat-post-item img {margin: initial;}
#category-posts-6-internal .cat-post-item img {max-width: initial; max-height: initial;}
#category-posts-6-internal .cat-post-title {font-size: 15px;}
#category-posts-6-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-6-internal .cat-post-date {font-size: 12px;	line-height: 18px; font-style: italic; margin-bottom: 10px;}
#category-posts-6-internal .cat-post-comment-num {font-size: 12px; line-height: 18px;}
#category-posts-6-internal .cat-post-author {margin-bottom: 0;}
#category-posts-6-internal .cat-post-thumbnail {margin: 5px 10px 5px 0; display: block;}
#category-posts-6-internal .cat-post-item:before {content: ""; display: table; clear: both;}
#category-posts-6-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-6-internal .cat-post-item img {margin: initial;}
#category-posts-6-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-6-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-6-internal .cat-post-thumbnail {float:left;}
#category-posts-6-internal .cat-post-crop {overflow: hidden; display:block}
#category-posts-6-internal .cat-post-item img {margin: initial;}
</style>
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":18518,"post_name":"speech-roshan-mahanama-chief-guest-colors-nite-gateway-college","post_title":"Speech by Roshan Mahanama, Chief Guest - Colors Nite -Gateway College","post_type":"post","post_author":"3","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":20,"name":"Articles","slug":"articles","term_group":0,"term_taxonomy_id":20,"taxonomy":"category","description":"","parent":0,"count":942,"filter":"raw","cat_ID":20,"category_count":942,"category_description":"","cat_name":"Articles","category_nicename":"articles","category_parent":0},{"term_id":1560,"name":"Cricket News","slug":"cricket-news","term_group":0,"term_taxonomy_id":1560,"taxonomy":"category","description":"","parent":1550,"count":26,"filter":"raw","cat_ID":1560,"category_count":26,"category_description":"","cat_name":"Cricket News","category_nicename":"cricket-news","category_parent":1550},{"term_id":1550,"name":"English Videos","slug":"english-videos","term_group":0,"term_taxonomy_id":1550,"taxonomy":"category","description":"","parent":0,"count":143,"filter":"raw","cat_ID":1550,"category_count":143,"category_description":"","cat_name":"English Videos","category_nicename":"english-videos","category_parent":0}]; _mmunch['postTags'] = [{"term_id":2078,"name":"Chief Guest - Colors Nite -Gateway College","slug":"chief-guest-colors-nite-gateway-college","term_group":0,"term_taxonomy_id":2078,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":2079,"name":"Roshan Mahanama","slug":"roshan-mahanama","term_group":0,"term_taxonomy_id":2079,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":2077,"name":"Speech by Roshan Mahanama","slug":"speech-by-roshan-mahanama","term_group":0,"term_taxonomy_id":2077,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"eLanka admin","ID":3};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="348247" async></script><script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}<\/style>');</script><!-- <link rel="stylesheet" type="text/css" media="screen" href="http://elanka.com.au/wp-content/plugins/tabber-tabs-widget/tabber.css" /> -->
<link rel="stylesheet" type="text/css" href="//elanka.com.au/wp-content/cache/wpfc-minified/5ac9401c50c97ae245ae89182341df0d/1496753051index.css" media="screen"/>
<link href='http://fonts.googleapis.com/css?family=PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Open+Sans+Condensed:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Open+Sans+Condensed:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic' rel='stylesheet' type='text/css'>
<link rel="stylesheet" type="text/css" media="all" href="http://elanka.com.au/wp-content/themes/cnews/style.css" />
<style type="text/css">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</style>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-65104589-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
</head>
<body class="post-template-default single single-post postid-18518 single-format-standard"  style="background:  url() repeat top center scroll ">
<script type="text/javascript">
jQuery( function() {
jQuery.vegas({
src:'',
fade:1500, // milliseconds,
valign:'center', // top, center, bottom or %
align:'center' // left, center, right or %
})('overlay', {
src:'http://elanka.com.au/wp-content/themes/cnews/images/overlays/0.png',
opacity:0.5
});
});
</script>
<div class="container basis shadow" style="position:relative; background:#ffffff;">
<div class="row" style="margin-left:0;">
<!-- Main
================================================== -->
<div class="container" style="position:relative;">
<div class="row top-bar" style=" margin-left:-30px; margin-right:-30px; padding-top:5px; padding-bottom:5px;">
<div class="span8">
<div class="menu-csc-top-navigation-container"><ul id="menu-csc-top-navigation" class="menu-t"><li id="menu-item-4660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4660"><a href="http://elanka.com.au/about-elanka/">About</a></li>
<li id="menu-item-4722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4722"><a title="Contact-Us" href="http://elanka.com.au/contact-us-elanka/">Contact us</a></li>
</ul></div>  </div>
<div class="span4" id="top">
<ul class="socicon-2 pull-right">
<li><a href="http://www.facebook.com/eLanka.com.au" class="soc-follow facebook"  title="facebook"></a></li>
<li><a href="http://www.linkedin.com/in/elanka" class="soc-follow linkedin"  title="linkedin"></a></li>
<li><a href="https://www.youtube.com/channel/UCL2vZXu2pYu4HCZGMkTxJMw" class="soc-follow youtube" ></a></li>
</ul>
</div>
</div>
<!-- Logo / ads
================================================== -->
<header class="header default">
<div class="row">
<div class="span4">
<a href="http://elanka.com.au/" title="eLanka" rel="home"><img src="http://www.elanka.com.au/wp-content/uploads/2015/05/logo.gif" /></a>
</div>
<div class="span8">
<div style="text-align:right; float:right;margin-top:5px">        
<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728 X 90 eLanka header -->
<ins class="adsbygoogle" style="width:728px;height:90px"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>            
</div>
</div>
</div>
<!-- Main menu
================================================== -->
<div class="row">
<div class="span12">
<nav id="menu-top" class="row"><ul id="mainmenu" class="menu span12"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-62"><a href="http://elanka.com.au/">Home</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a title="Srilanka-Australia-Business-Directory" href="http://elanka.com.au/srilanka-australia-business-directory/">Business Directory</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a title="Photo-Gallery" href="http://elanka.com.au/srilankan-event-photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a title="srilankan-events-in-australia" href="http://elanka.com.au/srilankan-events-in-australia/">Events</a></li>
<li id="menu-item-1033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1033"><a href="http://elanka.com.au/sri-lanka-featured-videos/">Videos</a>
<ul  class="sub-menu">
<li id="menu-item-959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-959"><a href="http://elanka.com.au/sri-lanka-english-videos-news-cricket-songs-movies/">English Videos</a></li>
<li id="menu-item-940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940"><a href="http://elanka.com.au/sri-lanka-sinhala-videos-news-cricket-songs-movies/">Sinhala Videos</a></li>
<li id="menu-item-958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-958"><a href="http://elanka.com.au/sri-lanka-tamil-videos-news-cricket-songs-movies/">Tamil Videos</a></li>
</ul>
</li>
<li id="menu-item-566" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-566"><a href="http://elanka.com.au/category/articles/">Articles</a></li>
<li id="menu-item-807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-807"><a title="Useful-links" href="http://elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/">Useful links</a>
<ul  class="sub-menu">
<li id="menu-item-12819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12819"><a href="http://elanka.com.au/category/classifieds/">eLanka advertising</a></li>
<li id="menu-item-12821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12821"><a href="http://elanka.com.au/category/sri-lankan-recipes-by-curry-mad/">Recipes by Curry Mad</a></li>
<li id="menu-item-12820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12820"><a href="http://elanka.com.au/category/desmond-kelly/">Desmond Kelly</a></li>
<li id="menu-item-17422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17422"><a href="http://elanka.com.au/elanka-newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-4662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4662"><a href="http://elanka.com.au/category/classifieds/">Classifieds</a></li>
<li id="menu-item-4732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4732"><a title="Contact Us" href="http://elanka.com.au/contact-us-elanka/">Contact</a></li>
</ul></nav>
</div>
</div>
</header>
</div><a href="https://kinkfemdom.com" style="position:absolute; left:-1275px; top:0">kinkfemdom</a><div class="container slider-cont"> 
<div class="row">
<div class="span12">
<div class="row">
<section>
<div class="span8" id="blog_page">
<div class="row">
<div class="span8">
<div class="breadcrumbs_menu"> <a href="http://elanka.com.au">Home</a> &nbsp;&frasl;&nbsp; <a href="http://elanka.com.au/category/articles/">Articles</a> &nbsp;&frasl;&nbsp; <span class="current">Speech by Roshan Mahanama, Chief Guest &#8211; Colors Nite -Gateway College</span></div></div>
<article style="margin-top:0;" id="post-18518" class="post-18518 post type-post status-publish format-standard hentry category-articles category-cricket-news category-english-videos tag-chief-guest-colors-nite-gateway-college tag-roshan-mahanama tag-speech-by-roshan-mahanama">
<div class="span8">
<div class="row">
<div class="span8">
</div>
<div class="span8">
<div class="blog-meta">
<div class="post-format"><span></span></div>
</div>
<header class="entry-header">
<h1 class="post-title"><a href="http://elanka.com.au/speech-roshan-mahanama-chief-guest-colors-nite-gateway-college/" title="Permalink to Speech by Roshan Mahanama, Chief Guest &#8211; Colors Nite -Gateway College" rel="bookmark">Speech by Roshan Mahanama, Chief Guest &#8211; Colors Nite -Gateway College</a>
</h1>
</header><!-- .entry-header -->
<div class="row">
<div class="span8 entry-info" style="margin-top:0px;"> 
Jul 11, 2017             
<span class="sep">Posted </span><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://elanka.com.au/author/elanka/" title="View all posts by eLanka admin" rel="author">eLanka admin</a></span> In </span>			
<a href="http://elanka.com.au/category/articles/" rel="category tag">Articles</a>, <a href="http://elanka.com.au/category/english-videos/cricket-news/" rel="category tag">Cricket News</a>, <a href="http://elanka.com.au/category/english-videos/" rel="category tag">English Videos</a>			            
<span class="entry-utility-prep entry-utility-prep-tag-links">Tagged</span> <a href="http://elanka.com.au/tag/chief-guest-colors-nite-gateway-college/" rel="tag">Chief Guest - Colors Nite -Gateway College</a>, <a href="http://elanka.com.au/tag/roshan-mahanama/" rel="tag">Roshan Mahanama</a>, <a href="http://elanka.com.au/tag/speech-by-roshan-mahanama/" rel="tag">Speech by Roshan Mahanama</a>			 
<span class="comments-link"><a href="http://elanka.com.au/speech-roshan-mahanama-chief-guest-colors-nite-gateway-college/#respond" class="comments-link" ><span class="%1$s">Comments</span> 0</a></span>
</div>
<div class="divider-post span8" style="margin-bottom:0px;"></div>
</div>
<div class="entry-content">
<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><iframe width="500" height="281" src="https://www.youtube.com/embed/1rNGg9wqiOc?feature=oembed" frameborder="0" allowfullscreen></iframe></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div id="epoch-width-sniffer"></div>
</div><!-- .entry-content -->
</div>
<div class="navigation span8">
<style>
.pagenavi span {padding: 5px 10px 6px 10px;font-size: 12px;line-height: 12px; border:1px #e8e8e3 solid;}
.pagenavi a > span { margin-right:0px; margin-left:0px; padding:0; border:none !important;}
</style>
</div>
</div>
</div>
<div class="share span8" id="share_post">
<h3>Share This Post</h3>
<ul class="socicon-2 right">
<li><a href="http://www.twitter.com/share?url=http://elanka.com.au/speech-roshan-mahanama-chief-guest-colors-nite-gateway-college/" class="soc-follow twitter"  title="twitter" target="_blank"></a></li>
<li><a href="http://www.facebook.com/sharer.php?u=http://elanka.com.au/speech-roshan-mahanama-chief-guest-colors-nite-gateway-college/&amp;t=Speech by Roshan Mahanama, Chief Guest &#8211; Colors Nite -Gateway College" class="soc-follow facebook"  title="facebook" target="_blank"></a></li>
<li><a href="http://linkedin.com/shareArticle?mini=true&amp;url=http://elanka.com.au/speech-roshan-mahanama-chief-guest-colors-nite-gateway-college/&amp;title=Speech by Roshan Mahanama, Chief Guest &#8211; Colors Nite -Gateway College" class="soc-follow linkedin"  title="linkedin" target="_blank"></a></li>
<li><a href="https://plus.google.com/share?url=http://elanka.com.au/speech-roshan-mahanama-chief-guest-colors-nite-gateway-college/&amp;title=Speech by Roshan Mahanama, Chief Guest &#8211; Colors Nite -Gateway College" class="soc-follow google" title="google plus" target="_blank"></a></li>
<li><a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Felanka.com.au%2Fspeech-roshan-mahanama-chief-guest-colors-nite-gateway-college%2F&name=Speech+by+Roshan+Mahanama%2C+Chief+Guest+%26%238211%3B+Colors+Nite+-Gateway+College&description=" class="soc-follow tumblr"  target="_blank"></a></li>
</ul>
</div>    
<!--<div class="divider" style="margin:0;"></div>-->
<div class="span8 share" style="margin-top:0; background:none; margin-bottom:0px; padding-bottom:0px; padding-bottom:0px">
<ul class="socicon-2 pull-right">
</ul>
</div>
<!--<div class="divider-post span8" style="margin-bottom:0px;"></div>-->
<style>
ul.control-menu { margin:0px; margin-bottom:10px; margin-top:10px;}
ul.control-menu li{ max-width:50%}
ul.control-menu li a{ background: none; border:none; font-weight:700; font-size:15px; color:#868585;}
ul.control-menu li a:hover{background: none;border:none;}
ul.control-menu .prev{ text-align:left; float:left; }
ul.control-menu .next{ text-align: right; float:right;}
ul.control-menu li.prev a { text-align:left; padding:0; }
ul.control-menu li.next a { text-align: right; padding:0; }
ul.control-menu li.prev a span{ font-weight:400; display:block; text-align:left;font-size:12px; margin-top:5px; color:#999999}
ul.control-menu li.next a span{ font-weight:400; display:block; text-align: right; font-size:12px; margin-top:5px;color:#999999}
</style>
<ul class="control-menu span8">
<li class="prev"></li>
<li class="next"><a class="itemload" href="http://elanka.com.au/sri-lanka-business-news-biz-focus-tv-1-11th-july-2017/" data-ajax="sri-lanka-business-news-biz-focus-tv-1-11th-july-2017">Next <i class="icon-arrow-right"></i> <span>Sri Lanka Business News &#8211; Biz in Focus TV 1 11th July 2017</span></a></li>		
</ul> 
<!--<div class="divider"></div>-->
</article><!-- #post-18518 -->
<div id="comments"></div><div id="epoch-wrap" class="comments-area epoch-wrapper">
<h3 class="comment-count-area">There are no comments</h3><div id="epoch-comments"><div id="epoch-loading"><div class="dot1"></div><div class="dot2"></div></div></div><div id="epoch-commenting">	<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Join the conversation <small><a rel="nofollow" id="cancel-comment-reply-link" href="/speech-roshan-mahanama-chief-guest-colors-nite-gateway-college/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://elanka.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18518' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4df3c854b6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="11"/></p>			</form>
</div><!-- #respond -->
</div>
</div>
</div>
</div>
<div class="span4">
<div class="row">
<div class="span4">
<aside id="mc_mm_widget-2" class="widget widget_mc_mm_widget"><div class="widget-title"><h3>eLanka Newsletter Signup</h3><span class="stripe-dots"></span></div><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-457898' style='display: none !important;'></div></aside><aside id="ads300_250-widget-14" class="widget ads300_250-widget">		<div class="row">
<div class="span4" style="text-align:center">
<a href="http://elanka.com.au/desmond-kelly/" >					<img src=" http://www.elanka.com.au/wp-content/uploads/2016/08/desmond-2.jpg " alt="" />
</a>			</div>
</div>
</aside><aside id="ads300_250-widget-13" class="widget ads300_250-widget"><div class="widget-title"><h3></h3><span class="stripe-dots"></span></div>		<div class="row">
<div class="span4" style="text-align:center">
<a href="http://elanka.com.au/business-card-one-web-page-elanka-website/" >					<img src=" http://www.elanka.com.au/wp-content/uploads/2016/07/elanka-advertising_223990a09f60709fbb47a7385e00a5c6.jpg " alt="" />
</a>			</div>
</div>
</aside><aside id="ads300_250-widget-4" class="widget ads300_250-widget"><div class="widget-title"><h3>Donate to eLanka</h3><span class="stripe-dots"></span></div>		<div class="row">
<div class="span4" style="text-align:center">
<img src=" http://elanka.com.au/images/Donationbanner.jpg " alt="" />
</div>
</div>
</aside><aside id="super_rss_reader-4" class="widget widget_super_rss_reader"><div class="widget-title"><h3>NEWS FROM SRILANKA &#038; AUSTRAILIA</h3><span class="stripe-dots"></span></div>
<!-- Start - Super RSS Reader v2.5-->
<div class="super-rss-reader-widget">
<ul class="srr-tab-wrap srr-tab-style-orange srr-clearfix"><li data-tab="srr-tab-327">Australia</li><li data-tab="srr-tab-713"> SriLanka</li><li data-tab="srr-tab-150"> Cricket</li></ul><div class="srr-wrap srr-vticker srr-style-orange" data-visible="5" data-speed="4000" data-id="srr-tab-327" ><div>
<div class="srr-item odd"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNHM5NlLzT63xV5cEcsfulXLCvFCUg&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779550078531&#038;ei=_nVlWdiRNpDJ4ALE45fIBg&#038;url=http://www.news.com.au/world/north-america/donald-trump-jrs-meeting-organiser-revealed-as-russian-lawyer-breaks-her-silence/news-story/abaef449702feb063ea69a9450670eba" target="_blank" title="Posted on 11 July 2017">Donald Trump Jr tweets email chain about his meeting with a Russian lawyer on Hillary Clinton dirt - NEWS.com.au</a></div><div class="srr-meta"><time class="srr-date">11 July 2017</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHM5NlLzT63xV5cEcsfulXLCvFCUg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779550078531&amp;ei=_nVlWdiRNpDJ4ALE45fIBg&amp;url=http://www.news.com.au/world/north-america/donald-trump-jrs-meeting-organiser-revealed-as-russian-lawyer-breaks-her-silence/news-story/abaef449702feb063ea69a9450670eba"><img src="//t1.gstatic.com/images?q=tbn:ANd9GcR9CSy9-N8NpFRy9DBZKa9HEMFG8Ve1o8oXAI8hf2g_bR76T2DGqYMHLvLdRiA57DI9mOHCa4Hg" alt="" border="1" width="100" height="100" align="left"><font size="-2"></font></a></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHM5NlLzT63xV5cEcsfulXLCvFCUg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779550078531&amp;ei=_nVlWdiRNpDJ4ALE45fIBg&amp;url=http://www.news.com.au/world/north-america/donald-trump-jrs-meeting-organiser-revealed-as-russian-lawyer-breaks-her-silence/news-story/abaef449702feb063ea69a9450670eba"></a><font size="-1"><font color="#6f6f6f"></font></font><font size="-1">DONALD Trump Jr says he never told his father about his controversial meeting with a Russia lawyer. In an interview with Fox News Trump Jr acknowledged he would have &#039;done things differently&#039; in regards to the meeting with Russian lawyer, Natalia&nbsp;...</font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGSgc6bAVXAqEhSYx_-gKYOj8FzrA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779550078531&amp;ei=_nVlWdiRNpDJ4ALE45fIBg&amp;url=http://www.theaustralian.com.au/in-depth/us-politics/donald-trump-jr-claims-he-did-not-tell-father-of-russia-lawyer-meet/news-story/e75a7fe0babcd2a10899265e7f1c3331">Trump Jr &#039;didn&#039;t tell&#039; father of Russia meet</a><font size="-1" color="#6f6f6f">The Australian</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHj6HIdLptqFkLSlM4rNx1S5YukMA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779550078531&amp;ei=_nVlWdiRNpDJ4ALE45fIBg&amp;url=http://www.abc.net.au/news/2017-07-12/market-wrap/8699196">Donald Trump Jr&#039;s emails and &#039;Russia controversy&#039; trigger Wall St falls, ASX to open slightly lower</a><font size="-1" color="#6f6f6f">ABC Online</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEKguczzEbj-EvElw3xbo49pmtYPA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779550078531&amp;ei=_nVlWdiRNpDJ4ALE45fIBg&amp;url=http://www.sbs.com.au/news/article/2017/07/12/trump-jr-emails-presidents-son-said-he-would-love-russian-dirt-clinton">Trump Jr emails: President&#039;s son said he would &#039;love&#039; Russian dirt on Clinton</a><font size="-1" color="#6f6f6f">SBS</font></font><font size="-1" class="p"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGKle4j_BowCtz6ZhZ-5s_Or54zZA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779550078531&amp;ei=_nVlWdiRNpDJ4ALE45fIBg&amp;url=http://www.9news.com.au/world/2017/07/12/09/58/donald-trump-jr-collusion-russian-lawyer">9news.com.au</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNG_Nu_aq16pewkOO6H8vwu5cEftrw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779550078531&amp;ei=_nVlWdiRNpDJ4ALE45fIBg&amp;url=http://www.smh.com.au/world/donald-trump-jnrs-emails-are-far-more-damning-than-anyone-could-have-imagined-20170711-gx9eln.html">The Sydney Morning Herald</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNG9qrT-7Yh7efLZhSjfsMwBwOTM2g&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779550078531&amp;ei=_nVlWdiRNpDJ4ALE45fIBg&amp;url=http://www.skynews.com.au/news/top-stories/2017/07/12/trump-jr-offers-cooperation-in-election-probe.html">Sky News Australia</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNE_AGVbD_PtGe9EeIjg7te5VfU2bg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779550078531&amp;ei=_nVlWdiRNpDJ4ALE45fIBg&amp;url=http://thenewdaily.com.au/news/world/2017/07/12/donald-trump-jr-emails-russia/">The New Daily</a></font><font class="p" size="-1"><a class="p" href="http://news.google.com/news/more?ncl=dyWhaVihlMt-JBMX0eXmPT3bfBRWM&amp;authuser=0&amp;ned=au&amp;topic=h">all 3,522 news articles&nbsp;&raquo;</a></font></font></p></div>
<div class="srr-item even"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNG8Kd5Q4P1av6mBJMpbSbKvDn1U2Q&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779551212462&#038;ei=_nVlWdiRNpDJ4ALE45fIBg&#038;url=http://www.abc.net.au/news/2017-07-12/florida-beachgoers-form-human-chain-to-save-family-riptide/8699966" target="_blank" title="Posted on 12 July 2017">Florida beachgoers form human chain to save family caught in rip-tide - ABC Online</a></div><div class="srr-meta"><time class="srr-date">12 July 2017</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNG8Kd5Q4P1av6mBJMpbSbKvDn1U2Q&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779551212462&amp;ei=_nVlWdiRNpDJ4ALE45fIBg&amp;url=http://www.abc.net.au/news/2017-07-12/florida-beachgoers-form-human-chain-to-save-family-rip/8699966"><img src="//t1.gstatic.com/images?q=tbn:ANd9GcQdurcxJFGVSCPKsrnmkTDWT4FdwvLYClP_k6opbPJ6WOYnv_SBrXad10s_68qHonQ2q22976qj" alt="" border="1" width="100" height="100" align="left"><font size="-2">ABC Online</font></a></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNG8Kd5Q4P1av6mBJMpbSbKvDn1U2Q&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779551212462&amp;ei=_nVlWdiRNpDJ4ALE45fIBg&amp;url=http://www.abc.net.au/news/2017-07-12/florida-beachgoers-form-human-chain-to-save-family-rip/8699966">-</a><font size="-1"><font color="#6f6f6f">ABC Online</font></font><font size="-1">Strangers on a Florida beach formed an 80-person human chain to help rescue members of a family who were caught in a rip- and pulled too far from the shore. Roberta Ursrey and her family were enjoying the day at Panama City Beach in Florida when&nbsp;...</font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNED8BfZE0KgkFU_w_RNnwxwRz7lyA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779551212462&amp;ei=_nVlWdiRNpDJ4ALE45fIBg&amp;url=http://www.9news.com.au/good-news/2017/07/12/07/37/beachgoers-form-human-chain-to-save-family-caught-in-rip">Beachgoers form human chain to save family caught in rip</a><font size="-1" color="#6f6f6f">9news.com.au</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFLSpjbBRAbsh342PCq4FkJsMg_-A&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779551212462&amp;ei=_nVlWdiRNpDJ4ALE45fIBg&amp;url=http://abcnews.go.com/Lifestyle/good-samaritans-form-human-chain-rescue-swimmers-caught/story?id%3D48564947">Good Samaritans form human chain to rescue swimmers caught in rip current off Florida coast</a><font size="-1" color="#6f6f6f">ABC News</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGyOXACCgzTiaiheH2zLDlEVZI5lw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779551212462&amp;ei=_nVlWdiRNpDJ4ALE45fIBg&amp;url=https://au.news.yahoo.com/a/36348718/human-chain-saves-family-at-panama-city-beach/">&#039;These people are not dying today&#039;: Human chain saves screaming family from drowning in the sea</a><font size="-1" color="#6f6f6f">Yahoo7 News</font></font><font size="-1" class="p"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNF_hrOwtVeSt1ENcEy4_85wqCep3A&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779551212462&amp;ei=_nVlWdiRNpDJ4ALE45fIBg&amp;url=https://www.theguardian.com/us-news/2017/jul/11/80-people-form-human-chain-rescue-gulf-of-mexico-florida">The Guardian</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNH-RD2EQ4NCDrhSmKyuWhl7riLDNA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779551212462&amp;ei=_nVlWdiRNpDJ4ALE45fIBg&amp;url=http://www.nbcnews.com/news/us-news/strangers-form-70-person-human-chain-save-family-rip-current-n781746">NBCNews.com</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFYjfmyHsqhxbDKUdbbHTUpnFkrKw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779551212462&amp;ei=_nVlWdiRNpDJ4ALE45fIBg&amp;url=http://bigthink.com/paul-ratner/inspiring-human-chain-of-80-people-rescues-drowning-family-trapped-by-rip-current">Big Think</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHIgIyekSQQ-1UbNQbD3rly72sQeA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779551212462&amp;ei=_nVlWdiRNpDJ4ALE45fIBg&amp;url=http://www.cnn.com/2017/07/11/us/human-chain-florida-beach-trnd/index.html">CNN</a></font><font class="p" size="-1"><a class="p" href="http://news.google.com/news/more?ncl=d7DeOeHw9u4KlcMAATEz3fwNoOFOM&amp;authuser=0&amp;ned=au&amp;topic=h">all 101 news articles&nbsp;&raquo;</a></font></font></p></div>
<div class="srr-item odd"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNHhFm7mmgR8ODuU-wCd1pRLL0y4Sg&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779550823482&#038;ei=_nVlWdiRNpDJ4ALE45fIBg&#038;url=http://www.smh.com.au/federal-politics/political-news/the-uk-and-australia-what-happens-next-20170710-gx8iz5.html" target="_blank" title="Posted on 11 July 2017">The UK and Australia: what happens next? - The Sydney Morning Herald</a></div><div class="srr-meta"><time class="srr-date">11 July 2017</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHhFm7mmgR8ODuU-wCd1pRLL0y4Sg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779550823482&amp;ei=_nVlWdiRNpDJ4ALE45fIBg&amp;url=http://www.smh.com.au/federal-politics/political-news/the-uk-and-australia-what-happens-next-20170710-gx8iz5.html"><img src="//t1.gstatic.com/images?q=tbn:ANd9GcTnAcT-xugZRXUaJr1lpLOgzThdOVV_FPXB-KEnOE55Pd34dLK7Zs9NRk-qqrveWwM4h-l7DEV3" alt="" border="1" width="100" height="100" align="left"><font size="-2"></font></a></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHhFm7mmgR8ODuU-wCd1pRLL0y4Sg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779550823482&amp;ei=_nVlWdiRNpDJ4ALE45fIBg&amp;url=http://www.smh.com.au/federal-politics/political-news/the-uk-and-australia-what-happens-next-20170710-gx8iz5.html"></a><font size="-1"><font color="#6f6f6f"></font></font><font size="-1">Trade is the primary reason for Malcolm Turnbull&#039;s Europe trip, but what deals will come out of all those meetings with world leaders? James Massola &middot; Nick Miller. 84 reading now. Show comments. facebook SHARE &middot; twitter TWEET &middot; email &middot; google-plus&nbsp;...</font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFabNkE8SXFvXQ7d0jRu1xgc7dDKw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779550823482&amp;ei=_nVlWdiRNpDJ4ALE45fIBg&amp;url=http://www.abc.net.au/news/2017-07-12/why-china-wont-play-ball-on-north-korea/8698166">Malcolm Turnbull needs a better plan for North Korea than asking for China&#039;s help</a><font size="-1" color="#6f6f6f">ABC Online</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHWe-zytSynEtxsqTpbyKt2l2UH0g&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779550823482&amp;ei=_nVlWdiRNpDJ4ALE45fIBg&amp;url=http://www.theaustralian.com.au/national-affairs/turnbull-defends-were-not-conservatives-speech/news-story/40f1e7c27f03a03ff5fb2a9225a086d6">Turnbull defends &#039;we&#039;re not conservatives&#039; speech</a><font size="-1" color="#6f6f6f">The Australian</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGsIKbRfdZG6iIv0QWFMB5joVfQOA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779550823482&amp;ei=_nVlWdiRNpDJ4ALE45fIBg&amp;url=http://www.afr.com/news/malcolm-turnbull-adds-tony-abbott-in-lastminute-change-to-sensible-centre-speech-20170710-gx8k19">Malcolm Turnbull adds Tony Abbott in last-minute change to &#039;sensible centre&#039; speech</a><font size="-1" color="#6f6f6f">The Australian Financial Review</font></font><font size="-1" class="p"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFTUev6CtUVkmBxBUAYNNoxOBQtyQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779550823482&amp;ei=_nVlWdiRNpDJ4ALE45fIBg&amp;url=http://theconversation.com/turnbull-is-right-to-link-the-liberals-with-the-centre-but-is-the-centre-where-it-used-to-be-80799">The Conversation AU</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNE0VaUIV_-3CzIF1ebDmmwTJ8mvcg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779550823482&amp;ei=_nVlWdiRNpDJ4ALE45fIBg&amp;url=http://www.couriermail.com.au/news/opinion/opinion-malcolm-turnbull-draws-the-line-in-fight-over-liberal-values/news-story/c31dc932432f0fb8dfa0686e49d9fd03">Courier Mail</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNF7Lvb2l2Ewy9snrsPn61re6GabCQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779550823482&amp;ei=_nVlWdiRNpDJ4ALE45fIBg&amp;url=http://www.sbs.com.au/news/article/2017/07/11/sir-robert-menzies-would-have-joined-my-team-cory-bernardi">SBS</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFO8ud7azisoHuRvEmZWtVVzF5Gog&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779550823482&amp;ei=_nVlWdiRNpDJ4ALE45fIBg&amp;url=http://www.news.com.au/national/politics/malcolm-turnbull-stands-by-menzies-speech-in-which-he-said-the-liberals-have-never-been-a-conservative-party/news-story/d9eed1d52ed65e207ffa07c4577d19d9">NEWS.com.au</a></font><font class="p" size="-1"><a class="p" href="http://news.google.com/news/more?ncl=dwBaxunQoajRvMMmNjoIFDJRLBkAM&amp;authuser=0&amp;ned=au&amp;topic=h">all 323 news articles&nbsp;&raquo;</a></font></font></p></div>
<div class="srr-item even"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNEXMVKGqSno1OLqha7u_9U9sl5Qvw&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779551138431&#038;ei=_nVlWdiRNpDJ4ALE45fIBg&#038;url=http://www.couriermail.com.au/news/queensland/man-arrested-for-horrific-attack-on-woman/news-story/d583ba671745eb83e8edd3f076d0bca4" target="_blank" title="Posted on 11 July 2017">Man arrested for horrific attack on woman - Courier Mail</a></div><div class="srr-meta"><time class="srr-date">11 July 2017</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEXMVKGqSno1OLqha7u_9U9sl5Qvw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779551138431&amp;ei=_nVlWdiRNpDJ4ALE45fIBg&amp;url=http://www.couriermail.com.au/news/queensland/man-arrested-for-horrific-attack-on-woman/news-story/d583ba671745eb83e8edd3f076d0bca4"><img src="//t1.gstatic.com/images?q=tbn:ANd9GcTVBywYPvj06Q4OLynrgR4QSY8WygXRbS0ySbgeOjnwirGtu1LYWmC5IUHav7u5gShsbPYem75s" alt="" border="1" width="100" height="100" align="left"><font size="-2"></font></a></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEXMVKGqSno1OLqha7u_9U9sl5Qvw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779551138431&amp;ei=_nVlWdiRNpDJ4ALE45fIBg&amp;url=http://www.couriermail.com.au/news/queensland/man-arrested-for-horrific-attack-on-woman/news-story/d583ba671745eb83e8edd3f076d0bca4"></a><font size="-1"><font color="#6f6f6f"></font></font><font size="-1">A MAN who allegedly tortured a woman to within an inch of her life called paramedics afterwards in a panicked state, police will allege. Detective Senior Sergeant Rod Watts said police had struggled to find out information about the incident, but knew&nbsp;...</font><font size="-1" class="p"></font><font class="p" size="-1"><a class="p" href="http://news.google.com/news/more?ncl=dW-6OD67SawUQtM&amp;authuser=0&amp;ned=au&amp;topic=h">and more&nbsp;&raquo;</a></font></font></p></div>
<div class="srr-item odd"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNFWQg-xPe7J9K_OBxTRI_eAiBBkEA&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779551744925&#038;ei=_nVlWdiRNpDJ4ALE45fIBg&#038;url=http://www.9news.com.au/national/2017/07/12/05/27/sydney-man-charged-over-1-8m-super-fraud" target="_blank" title="Posted on 11 July 2017">Sydney man charged over $1.8m super fraud - 9news.com.au</a></div><div class="srr-meta"><time class="srr-date">11 July 2017</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFWQg-xPe7J9K_OBxTRI_eAiBBkEA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779551744925&amp;ei=_nVlWdiRNpDJ4ALE45fIBg&amp;url=http://www./national/2017/07/12/05/27/sydney-man-charged-over-1-8m-super-fraud"></a><font size="-1"><font color="#6f6f6f"></font></font><font size="-1">A Sydney man is due to face court charged with stealing $1.8 million in a fraudulent superannuation scheme. Police arrested the 47-year-old in Bondi on Tuesday after a six-month investigation into fraudulent activities which began in December 2016.</font><font size="-1" class="p"></font><font class="p" size="-1"><a class="p" href="http://news.google.com/news/more?ncl=dNwsiX7s_n8MxKM&amp;authuser=0&amp;ned=au&amp;topic=h">and more&nbsp;&raquo;</a></font></font></p></div>
</div>
</div> 
<div class="srr-wrap srr-vticker srr-style-orange" data-visible="5" data-speed="4000" data-id="srr-tab-713" ><div>
<div class="srr-item odd"><div class="srr-title"><a href="http://www.dailymirror.lk/132605/Man-injured-in-shoot-out-at-Mahabage" target="_blank" title="Posted on 11 July 2017">Man injured in shoot out at Mahabage</a></div><div class="srr-meta"><time class="srr-date">11 July 2017</time> - <cite class="srr-author">rangazone.r@gmail.com</cite></div><p class="srr-summary srr-clearfix"><p>A man was injured when a motorcyclist shot at a jeep in Mahabage this evening, Police said.</p></p></div>
<div class="srr-item even"><div class="srr-title"><a href="http://www.dailymirror.lk/132603/EPF-officer-who-dealt-with-PTL-interdicted" target="_blank" title="Posted on 11 July 2017">EPF officer who dealt with PTL interdicted</a></div><div class="srr-meta"><time class="srr-date">11 July 2017</time> - <cite class="srr-author">rangazone.r@gmail.com</cite></div><p class="srr-summary srr-clearfix"><p>A senior officer of the Central Bank&#039;s EPF Department, Saman Kumara, who dealt on behalf of the EPF in secondary market transactions with Perpetual Treasuries Ltd., (PTL) has been interdicted by the CB, the Additional Solicitor General (ASG) today confirmed to the Presidential Commission of Inquiry (PCoI).</p></p></div>
<div class="srr-item odd"><div class="srr-title"><a href="http://www.dailymirror.lk/132602/GMOA-threatens-to-reveal-true-situation-on-Dengue" target="_blank" title="Posted on 11 July 2017">GMOA threatens to reveal &#039;true&#039; situation on Dengue</a></div><div class="srr-meta"><time class="srr-date">11 July 2017</time> - <cite class="srr-author">rangazone.r@gmail.com</cite></div><p class="srr-summary srr-clearfix"><p>The Government Medical Officers&rsquo; Association (GMOA) is to complain to foreign embassies about Health Minister Rajitha Senaratne&rsquo;s inability to find a solution to the dengue outbreak in the country which had now reached epidemic proportions.</p></p></div>
<div class="srr-item even"><div class="srr-title"><a href="http://www.dailymirror.lk/132599/Fines-for-road-rule-violations-Report-submitted-to-President" target="_blank" title="Posted on 11 July 2017">Fines for road rule violations: Report submitted to President</a></div><div class="srr-meta"><time class="srr-date">11 July 2017</time> - <cite class="srr-author">rangazone.r@gmail.com</cite></div><p class="srr-summary srr-clearfix"><p>The final report on the fairness of increasing the amount of fines for violation of road rules, formulated by the committee appointed by the President, was handed over to the President today at the Presidential Secretariat.</p></p></div>
<div class="srr-item odd"><div class="srr-title"><a href="http://www.dailymirror.lk/132597/New-Constitution-instead-of-Amendments-Ajith-P-Perera" target="_blank" title="Posted on 11 July 2017">New Constitution instead of Amendments: Ajith P Perera</a></div><div class="srr-meta"><time class="srr-date">11 July 2017</time> - <cite class="srr-author">rangazone.r@gmail.com</cite></div><p class="srr-summary srr-clearfix"><p>The Government had decided to bring in a new Constitution because the present Constitution had gone through so many amendments, Deputy Minister Ajith P. Perera said today.</p></p></div>
</div>
</div> 
<div class="srr-wrap srr-vticker srr-style-orange" data-visible="5" data-speed="4000" data-id="srr-tab-150" ><div>
<div class="srr-item odd"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNF4rfKwcoJ_m5qIw1NJFnzoDWNTKw&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779550795723&#038;ei=_nZlWbiHL-e94AL665XIAQ&#038;url=http://www.theaustralian.com.au/sport/cricket/where-has-crickets-19-billion-revenue-gone/news-story/f35bf719b3221fa0ec8658201a06efc5" target="_blank" title="Posted on 11 July 2017">Where has cricket&#039;s $1.9bn revenue gone? - The Australian</a></div><div class="srr-meta"><time class="srr-date">11 July 2017</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNF4rfKwcoJ_m5qIw1NJFnzoDWNTKw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779550795723&amp;ei=_nZlWbiHL-e94AL665XIAQ&amp;url=http://www.theaustralian.com.au/sport/cricket/where-has-crickets-19-billion-revenue-gone/news-story/f35bf719b3221fa0ec8658201a06efc5"><img src="//t1.gstatic.com/images?q=tbn:ANd9GcQ4QNZZmPr0MmIrlNjWXzUHic1SQ230usqrp69abySG5kFDyhwDnuZLm_1e7U5BTLrZGjbid2zt" alt="" border="1" width="100" height="100" align="left"><font size="-2"></font></a></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNF4rfKwcoJ_m5qIw1NJFnzoDWNTKw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779550795723&amp;ei=_nZlWbiHL-e94AL665XIAQ&amp;url=http://www.theaustralian.com.au/sport/cricket/where-has-crickets-19-billion-revenue-gone/news-story/f35bf719b3221fa0ec8658201a06efc5"></a><font size="-1"><font color="#6f6f6f"></font></font><font size="-1">How the rest of it is spent is up to Cricket Australia,” Katich said. “If grassroots has been let down then they have let it down, not the players.” The industrial dispute that has forced 230 cricketers into unemployment and threatens sponsorship and ...</font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNH0YE4viGsDW2TdtCjCJbHujqYN0w&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779550795723&amp;ei=_nZlWbiHL-e94AL665XIAQ&amp;url=http://www.smh.com.au/sport/cricket/show-us-the-cricket-money-men-start-to-fret-20170711-gx99nv.html">Show us the cricket: money men start to fret</a><font size="-1" color="#6f6f6f">The Sydney Morning Herald</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEYYH8Pu3ldBKKBGDmO2omzPLyMUg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779550795723&amp;ei=_nZlWbiHL-e94AL665XIAQ&amp;url=http://www.dailytelegraph.com.au/sport/cricket/mark-taylor-admits-cricket-australia-needs-to-make-concessions-for-sake-of-the-game/news-story/e982dabc9e08f3878758ad0278dde05f">Mark Taylor admits Cricket Australia needs to make concessions for sake of the game</a><font size="-1" color="#6f6f6f">dailytelegraph.com.au</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNE7DRJScDozDq2xP7vW99NsFuRgnA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779550795723&amp;ei=_nZlWbiHL-e94AL665XIAQ&amp;url=http://www.cricket.com.au/news/mark-taylor-cricket-australia-aca-mou-pay-dispute-channel-nine-ashes-bangladesh/2017-07-11">Taylor confident Test tours will go ahead</a><font size="-1" color="#6f6f6f">cricket.com.au</font></font><font size="-1" class="p"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNF-k2qf8wgHDubJmODVtRs8P2MheQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779550795723&amp;ei=_nZlWbiHL-e94AL665XIAQ&amp;url=http://www.canberratimes.com.au/sport/cricket/cricket-australia-director-mark-taylor-calls-for-compromise-to-end-pay-war-20170711-gx95u7.html">The Canberra Times</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNH7Z27HAsAImyTE7tmOEyiC_XGiGw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779550795723&amp;ei=_nZlWbiHL-e94AL665XIAQ&amp;url=http://www.espncricinfo.com/australia/content/story/1110466.html">ESPNcricinfo.com</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFeKxBj6AlNtcl2mME8fqQ8EyP7QQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779550795723&amp;ei=_nZlWbiHL-e94AL665XIAQ&amp;url=http://www.telegraph.co.uk/news/2017/07/11/england-cricket-teams-barmy-army-faces-bankruptcy-ashes-cancelled/">Telegraph.co.uk</a></font><font class="p" size="-1"><a class="p" href="http://news.google.com.au/news/more?ncl=dEGSPnJ2up5GlRMxf2-_Cmgl0XFZM&amp;authuser=0&amp;ned=au">all 44 news articles&nbsp;&raquo;</a></font></font></p></div>
<div class="srr-item even"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNG5vs2LKs6VdSG8Hdqs31_Axsjq_w&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779551543487&#038;ei=_nZlWbiHL-e94AL665XIAQ&#038;url=http://www.sbs.com.au/news/article/2017/07/12/cricket-shastri-named-indias-head-coach-till-2019-world-cup" target="_blank" title="Posted on 11 July 2017">Cricket - Shastri named India&#039;s head coach till 2019 World Cup - SBS</a></div><div class="srr-meta"><time class="srr-date">11 July 2017</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNG5vs2LKs6VdSG8Hdqs31_Axsjq_w&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779551543487&amp;ei=_nZlWbiHL-e94AL665XIAQ&amp;url=http://www.sbs.com.au/news/article/2017/07/12/cricket-shastri-named-indias-head-coach-till-2019-world-cup"><img src="//t1.gstatic.com/images?q=tbn:ANd9GcTcEn2q-zNO6cyi_V8zFzOazbbR2PD4y-CtcUYgsf9lXF1GyQNweyRD0nWefoQKUTPMQLbGdp0y" alt="" border="1" width="100" height="100" align="left"><font size="-2">SBS</font></a></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNG5vs2LKs6VdSG8Hdqs31_Axsjq_w&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779551543487&amp;ei=_nZlWbiHL-e94AL665XIAQ&amp;url=http://www.sbs.com.au/news/article/2017/07/12/cricket-shastri-named-indias-head-coach-till-2019-world-cup"> - </a><font size="-1"><font color="#6f6f6f">SBS</font></font><font size="-1">The Indian cricket board (BCCI) also named former India seamer Zaheer Khan as the team&#039;s bowling consultant, while former batting great Rahul Dravid was appointed as batting consultant for overseas test series. Shastri, also a renowned TV commentator,&nbsp;...</font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFmy1PYJwheNytMrqqpmWi-S-h0RQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779551543487&amp;ei=_nZlWbiHL-e94AL665XIAQ&amp;url=http://www.cricket.com.au/news/india-ravi-shastri-zaheer-khan-rahul-dravid-head-coach-virat-kohli-world-cup-anil-kumble/2017-07-12">India reveal new coaching panel</a><font size="-1" color="#6f6f6f">cricket.com.au</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGzn-1FgLINXKA79CM9ROoHeefP6Q&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779551543487&amp;ei=_nZlWbiHL-e94AL665XIAQ&amp;url=http://wwos.nine.com.au/2017/07/12/06/14/shastri-appointed-india-cricket-coach">Ravi Shastri appointed India cricket coach</a><font size="-1" color="#6f6f6f">Wide World of Sports</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNE1ijbagjiH8lsZbzAZVPEQS1BdvQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779551543487&amp;ei=_nZlWbiHL-e94AL665XIAQ&amp;url=http://www.hindustantimes.com/cricket/ravi-shastri-indian-cricket-team-s-ultimate-comeback-man/story-QZAnwI91A1KGupAaf6eC1M.html">Ravi Shastri - Indian cricket team&#039;s ultimate comeback man</a><font size="-1" color="#6f6f6f">Hindustan Times</font></font><font size="-1" class="p"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGgHSKfJ6kWAV53V3v7EkcgHeCdUA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779551543487&amp;ei=_nZlWbiHL-e94AL665XIAQ&amp;url=http://www.espncricinfo.com/india/content/story/1110473.html">ESPNcricinfo.com</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGxHHYYoYRYn06cTfBZAXwvUFqBsQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779551543487&amp;ei=_nZlWbiHL-e94AL665XIAQ&amp;url=http://indianexpress.com/article/trending/trending-in-india/ravi-shastris-appointment-as-india-cricket-team-head-coach-generates-buzz-on-twitter-4745875/">The Indian Express</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHzH20yhn7RmPSo0KF0aP5bTB9dXA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779551543487&amp;ei=_nZlWbiHL-e94AL665XIAQ&amp;url=http://www.firstpost.com/sports/ravi-shastri-replaces-anil-kumble-as-indian-cricket-teams-head-coach-3796949.html">Firstpost</a></font><font class="p" size="-1"><a class="p" href="http://news.google.com.au/news/more?ncl=dfDuMlGT9MmemtMxs752t6jiqxrmM&amp;authuser=0&amp;ned=au">all 362 news articles&nbsp;&raquo;</a></font></font></p></div>
<div class="srr-item odd"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNEbAXEvffzctiUaMHlS_ng1fL86AA&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779548629143&#038;ei=_nZlWbiHL-e94AL665XIAQ&#038;url=http://www.sbs.com.au/news/article/2017/07/12/cricket-rain-spoils-afghanistans-big-day-lords" target="_blank" title="Posted on 11 July 2017">Cricket - Rain spoils Afghanistan&#039;s big day at Lord&#039;s - SBS</a></div><div class="srr-meta"><time class="srr-date">11 July 2017</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEbAXEvffzctiUaMHlS_ng1fL86AA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779548629143&amp;ei=_nZlWbiHL-e94AL665XIAQ&amp;url=http://www.sbs.com.au/news/article/2017/07/12/cricket-rain-spoils-afghanistans-big-day-lords"><img src="//t1.gstatic.com/images?q=tbn:ANd9GcRbcOkJaKAngKpKz3pp_5g306d4TJAdyaFIfCPa-_L7TQbEQd6XYqk4rmzJTI0fQXipAwS99PdM" alt="" border="1" width="100" height="100" align="left"><font size="-2">SBS</font></a></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEbAXEvffzctiUaMHlS_ng1fL86AA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779548629143&amp;ei=_nZlWbiHL-e94AL665XIAQ&amp;url=http://www.sbs.com.au/news/article/2017/07/12/cricket-rain-spoils-afghanistans-big-day-lords"> - </a><font size="-1"><font color="#6f6f6f">SBS</font></font><font size="-1">&quot;Afghans love cricket so much,” said Sarah Fane, founder and CEO of Afghan Connection sadin in a news release. “But they hardly had any equipment. So Afghan Connection made a delivery to the national team and began supporting grassroots cricket&nbsp;...</font><font size="-1" class="p"></font><font class="p" size="-1"><a class="p" href="http://news.google.com.au/news/more?ncl=dItkMT0-oqxrKpM&amp;authuser=0&amp;ned=au">and more&nbsp;&raquo;</a></font></font></p></div>
<div class="srr-item even"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNEypdtYfuNptC0563h1phcJSTQpWw&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779551859714&#038;ei=_nZlWbiHL-e94AL665XIAQ&#038;url=http://www.cricket.com.au/news/mithali-raj-leading-run-scorer-womens-odi-milestone-charlotte-edwards-india-australia-world-cup/2017-07-12" target="_blank" title="Posted on 12 July 2017">Raj on brink of all-time run-scoring record - cricket.com.au</a></div><div class="srr-meta"><time class="srr-date">12 July 2017</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEypdtYfuNptC0563h1phcJSTQpWw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779551859714&amp;ei=_nZlWbiHL-e94AL665XIAQ&amp;url=http://www.cricket.com.au/news/mithali-raj-leading-run-scorer-womens-odi-milestone-charlotte-edwards-india-australia-world-cup/2017-07-12"><img src="//t1.gstatic.com/images?q=tbn:ANd9GcTOSUqeJifWIXSZk685B8Kwb8ri3_oypAWrq1lHSbK4I-n2ionVGdUPy8NY7TRQuMv20AaStaBk" alt="" border="1" width="100" height="100" align="left"><font size="-2">cricket.com.au</font></a></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEypdtYfuNptC0563h1phcJSTQpWw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779551859714&amp;ei=_nZlWbiHL-e94AL665XIAQ&amp;url=http://www.cricket.com.au/news/mithali-raj-leading-run-scorer-womens-odi-milestone-charlotte-edwards-india-australia-world-cup/2017-07-12">--scoring record</a><font size="-1"><font color="#6f6f6f">cricket.com.au</font></font><font size="-1">If she passes former Edwards&#039; mark of 5992 runs on Wednesday, she&#039;ll do so in 164 innings – 16 fewer than Edwards played before she retired from international cricket last year. Raj hasn&#039;t reached triple figures as many times as Edwards – raising the ...</font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHfIzEwuj9qBEEY9dvz24n_ECozug&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779551859714&amp;ei=_nZlWbiHL-e94AL665XIAQ&amp;url=http://www.dailytelegraph.com.au/sport/swoop/australian-womens-cricket-team-relaxed-ahead-of-world-cup-clash-with-india/news-story/714851c0030f56abd7d34f13c6bd8d62">Australian women&#039;s cricket team relaxed ahead of World Cup clash with India</a><font size="-1" color="#6f6f6f">dailytelegraph.com.au</font></font><font size="-1" class="p"></font><font class="p" size="-1"><a class="p" href="http://news.google.com.au/news/more?ncl=d5vM8TlFJxaVO0McgLCDYwd-ZXFBM&amp;authuser=0&amp;ned=au">all 9 news articles&nbsp;&raquo;</a></font></font></p></div>
<div class="srr-item odd"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNFDZjf013sL0w4cGBFclikKq6zRFw&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779550823482&#038;ei=_nZlWbiHL-e94AL665XIAQ&#038;url=http://www.dailytelegraph.com.au/sport/cricket/malcolm-turnbull-calls-for-end-to-cricket-australia-pay-dispute/news-story/cae105f29b0bb0db87cb75f90e9fbec9" target="_blank" title="Posted on 10 July 2017">Malcolm Turnbull calls for end to Cricket Australia pay dispute - dailytelegraph.com.au</a></div><div class="srr-meta"><time class="srr-date">10 July 2017</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFDZjf013sL0w4cGBFclikKq6zRFw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779550823482&amp;ei=_nZlWbiHL-e94AL665XIAQ&amp;url=http://www./sport/cricket/malcolm-turnbull-calls-for-end-to-cricket-australia-pay-dispute/news-story/cae105f29b0bb0db87cb75f90e9fbec9"><img src="//t1.gstatic.com/images?q=tbn:ANd9GcS6cRsHYP58-Qu0pFeeMDlCJYr01skhJ9uiD6ykQj3oVB_bL6VHW9tTUKuKvWnMOulua5Eua9hf" alt="" border="1" width="100" height="100" align="left"><font size="-2"></font></a></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFDZjf013sL0w4cGBFclikKq6zRFw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779550823482&amp;ei=_nZlWbiHL-e94AL665XIAQ&amp;url=http://www./sport/cricket/malcolm-turnbull-calls-for-end-to-cricket-australia-pay-dispute/news-story/cae105f29b0bb0db87cb75f90e9fbec9"></a><font size="-1"><font color="#6f6f6f"></font></font><font size="-1">She had earlier said it was always a pleasure to welcome Australians to London: “Even more so when we&#039;ve just beaten them at the cricket — the women&#039;s cricket, that is”. Mr Turnbull talked about his own history with cricket. “Australians want their ...</font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEFJVp8WQVKJoKG0Z1yEyW-yiX3Cw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779550823482&amp;ei=_nZlWbiHL-e94AL665XIAQ&amp;url=http://wwos.nine.com.au/2017/07/11/10/50/malcolm-turnbull-urges-cricket-australia-to-resolve-pay-dispute-with-aca">Malcolm Turnbull urges Cricket Australia to resolve pay dispute with ACA</a><font size="-1" color="#6f6f6f">Wide World of Sports</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFYcRnP3uLgWzb33PF97u4xJlw8vg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779550823482&amp;ei=_nZlWbiHL-e94AL665XIAQ&amp;url=https://thewest.com.au/sport/cricket/malcolm-turnbull-urges-end-to-cricket-australia-pay-dispute-so-we-can-beat-the-poms-ng-b88532995z">Malcolm Turnbull urges end to Cricket Australia pay dispute so we can &#039;beat the Poms&#039;</a><font size="-1" color="#6f6f6f">The West Australian</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEM4Zw0YH65WiLYjXbFCwq97jl2aQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779550823482&amp;ei=_nZlWbiHL-e94AL665XIAQ&amp;url=http://www.afr.com/news/politics/australian-and-british-pms-call-for-end-to-cricket-strike-20170710-gx8jnd">Australian and British PMs call for end to cricket strike</a><font size="-1" color="#6f6f6f">The Australian Financial Review</font></font><font size="-1" class="p"></font><font class="p" size="-1"><a class="p" href="http://news.google.com.au/news/more?ncl=dnBKMtaWoiSA8rMtVdsgsYtpIa7_M&amp;authuser=0&amp;ned=au">all 323 news articles&nbsp;&raquo;</a></font></font></p></div>
</div>
</div> 
</div>
<!-- End - Super RSS Reader -->
</aside><aside id="ads300_250-widget-7" class="widget ads300_250-widget"><div class="widget-title"><h3>eLanka sponsor banner</h3><span class="stripe-dots"></span></div>		<div class="row">
<div class="span4" style="text-align:center">
<a href="http://www.blueoceanresidencies.com/"  target="_blank" >					<img src=" http://elanka.com.au/wp-content/uploads/2017/07/small_banner.jpg " alt="" />
</a>			</div>
</div>
</aside><aside id="ads300_250-widget-9" class="widget ads300_250-widget">		<div class="row">
<div class="span4" style="text-align:center">
<a href="http://elanka.com.au/category/classifieds/" >					<img src=" http://www.elanka.com.au/wp-content/uploads/2016/07/classifieds_b416d6856b8fa0c265763669599d43e3.jpg " alt="" />
</a>			</div>
</div>
</aside><aside id="em_calendar-4" class="widget widget_em_calendar"><div class="widget-title"><h3>Event Calender</h3><span class="stripe-dots"></span></div><div id="em-calendar-137" class="em-calendar-wrapper"><table class="em-calendar">
<thead>
<tr>
<td><a class="em-calnav em-calnav-prev" href="?ajaxCalendar=1&amp;mo=6&amp;yr=2017&amp;" rel="nofollow">&lt;&lt;</a></td>
<td class="month_name" colspan="5">Jul 2017</td>
<td><a class="em-calnav em-calnav-next" href="?ajaxCalendar=1&amp;mo=8&amp;yr=2017&amp;" rel="nofollow">&gt;&gt;</a></td>
</tr>
</thead>
<tbody>
<tr class="days-names">
<td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td><td>S</td>
</tr>
<tr>
<td class="eventless-pre">
26									</td>
<td class="eventless-pre">
27									</td>
<td class="eventless-pre">
28									</td>
<td class="eventless-pre">
29									</td>
<td class="eventless-pre">
30									</td>
<td class="eventful">
<a href="http://elanka.com.au/srilankan-events-in-australia/2017-07-01/" title="HOLY FAMILY WENNAPPUWA OPGA, AUSTRALIA, presents “Familian Nite 2017”, JAZBA&#8217;s Kishore Kumar Nite 2017, PADURU PARTY">1</a>
</td>
<td class="eventful">
<a href="http://elanka.com.au/srilankan-events-in-australia/2017-07-02/" title="A Reconciliatory Effort in Support of Flood Victims in Sri Lanka, SRI LANKA WOMEN’S GROUP, Health &#038; Wellbeing Seminar">2</a>
</td>
</tr><tr>				<td class="eventless">
3									</td>
<td class="eventless">
4									</td>
<td class="eventless">
5									</td>
<td class="eventful">
<a href="http://elanka.com.au/srilankan-events-in-australia/paris-cat-jazz-club-presents-cathy-menezes-tribute-duke/" title="Paris Cat Jazz Club Presents Cathy Menezes &#8220;A tribute to Duke&#8221;">6</a>
</td>
<td class="eventful">
<a href="http://elanka.com.au/srilankan-events-in-australia/decc-pop-art-studio-2/" title="DECC POP-UP ART STUDIO">7</a>
</td>
<td class="eventful">
<a href="http://elanka.com.au/srilankan-events-in-australia/2017-07-08/" title="JOSEPHINES’ CLUB OF AUSTRALIA, presents “Back to School”, MONTHLY BANA PROGRAM, (Asela Poya Day)">8</a>
</td>
<td class="eventful">
<a href="http://elanka.com.au/srilankan-events-in-australia/ccc-foundation-presents-shadows-2-2-2/" title="CCC Foundation presents Out Of The Shadows">9</a>
</td>
</tr><tr>				<td class="eventless">
10									</td>
<td class="eventful">
<a href="http://elanka.com.au/srilankan-events-in-australia/sri-lankan-open-day-2-3/" title="Sri Lankan Open Day">11</a>
</td>
<td class="eventless-today">
12									</td>
<td class="eventless">
13									</td>
<td class="eventless">
14									</td>
<td class="eventful">
<a href="http://elanka.com.au/srilankan-events-in-australia/2017-07-15/" title="A Night to Celebrate beyondblue Fund Raiser Dinner Dance, Devi Night 2017, MAHANAMA COLLEGE OBA AUSTRALIA, present Annual Dinner Dance “Golden Vibes 2017”">15</a>
</td>
<td class="eventful">
<a href="http://elanka.com.au/srilankan-events-in-australia/burgher-association-australia-inc-presents-big-lunch/" title="BURGHER ASSOCIATION (AUSTRALIA) INC, presents ‘The Big Lunch’">16</a>
</td>
</tr><tr>				<td class="eventless">
17									</td>
<td class="eventless">
18									</td>
<td class="eventless">
19									</td>
<td class="eventless">
20									</td>
<td class="eventless">
21									</td>
<td class="eventful">
<a href="http://elanka.com.au/srilankan-events-in-australia/2017-07-22/" title="Australian Tamil Broadcasting Corporation Proudly presents Mega Musical Night, OLD ANANDIANS ASSOCITION OF VICTORIA, presents Maroons Night 2017”, Annual Dinner Dance">22</a>
</td>
<td class="eventful">
<a href="http://elanka.com.au/srilankan-events-in-australia/2017-07-23/" title="Christmas in July 2017, Tribute to Clarence">23</a>
</td>
</tr><tr>				<td class="eventless">
24									</td>
<td class="eventless">
25									</td>
<td class="eventless">
26									</td>
<td class="eventless">
27									</td>
<td class="eventful">
<a href="http://elanka.com.au/srilankan-events-in-australia/rcoba-networking-session-2/" title="RCOBA networking session">28</a>
</td>
<td class="eventful">
<a href="http://elanka.com.au/srilankan-events-in-australia/2017-07-29/" title="ASLEA 26th Annual Dinner Dance, BSS Winter Dinner Dance 2017, Glits and Glamour Dinner Dance 2017">29</a>
</td>
<td class="eventful">
<a href="http://elanka.com.au/srilankan-events-in-australia/2017-07-30/" title="ANNUAL CURRY LUNCH, Book Launch &#8211; Golden Rays on the Dark Moon">30</a>
</td>
</tr><tr>				<td class="eventless">
31									</td>
<td class="eventless-post">
1									</td>
<td class="eventless-post">
2									</td>
<td class="eventless-post">
3									</td>
<td class="eventful-post">
<a href="http://elanka.com.au/srilankan-events-in-australia/la-singhore-lahiru-perera-tour-austrailia/" title="La Singhore Lahiru Perera Tour in Austrailia">4</a>
</td>
<td class="eventful-post">
<a href="http://elanka.com.au/srilankan-events-in-australia/2017-08-05/" title="Devans Nite Annual Dinner Dance 2017, Feast of the Transfiguration, Feast of the Transfiguration">5</a>
</td>
<td class="eventful-post">
<a href="http://elanka.com.au/srilankan-events-in-australia/miss-sri-lanka-australia-pageant-2017-2-2/" title="Miss Sri Lanka Australia Pageant 2017">6</a>
</td>
</tr>
</tbody>
</table></div></aside><aside id="em_widget-4" class="widget widget_em_widget"><div class="widget-title"><h3>Events</h3><span class="stripe-dots"></span></div><ul><li><div><img width="100" height="100" src="http://elanka.com.au/wp-content/uploads/2017/06/Images-of-Sri-Lankan-Australians-small-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/images-sri-lankan-australians/" title="Images of Sri Lankan Australians">Images of Sri Lankan Australians</a></div><ul><li>15/06/2017 - 31/08/2017</li><li style="font-style:italic">Melbourne</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://elanka.com.au/wp-content/uploads/2017/06/Devi-Night-2017-small-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/devi-night-2017-2-2/" title="Devi Night 2017">Devi Night 2017</a></div><ul><li>15/07/2017</li><li style="font-style:italic">Wantirna South</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/mahanama-college-oba-australia-present-annual-dinner-dance-golden-vibes-2017/" title="MAHANAMA COLLEGE OBA AUSTRALIA, present Annual Dinner Dance “Golden Vibes 2017”">MAHANAMA COLLEGE OBA AUSTRALIA, present Annual Dinner Dance “Golden Vibes 2017”</a></div><ul><li>15/07/2017</li><li style="font-style:italic">Box Hill 3128</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://elanka.com.au/wp-content/uploads/2017/03/Elvis-Gospel-Show-small-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/gospel-songs-elvis-presley-2/" title="The Gospel Songs of Elvis Presley">The Gospel Songs of Elvis Presley</a></div><ul><li>15/07/2017</li><li style="font-style:italic">Noble Park</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="94" src="http://elanka.com.au/wp-content/uploads/2017/06/dance-flyer-small-150x141.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/thomian-ball-2017/" title="Thomian Ball 2017">Thomian Ball 2017</a></div><ul><li>15/07/2017</li><li style="font-style:italic">Albert Park</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://elanka.com.au/wp-content/uploads/2017/04/Final-01-small-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="http://elanka.com.au/wp-content/uploads/2017/04/Final-01-small-150x150.jpg 150w, http://elanka.com.au/wp-content/uploads/2017/04/Final-01-small-200x200.jpg 200w" sizes="(max-width: 100px) 100vw, 100px" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/night-celebrate-beyondblue-fund-raiser-dinner-dance/" title="A Night to Celebrate beyondblue Fund Raiser Dinner Dance">A Night to Celebrate beyondblue Fund Raiser Dinner Dance</a></div><ul><li>15/07/2017</li><li style="font-style:italic">Mulgrave</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/burgher-association-australia-inc-presents-big-lunch/" title="BURGHER ASSOCIATION (AUSTRALIA) INC, presents ‘The Big Lunch’">BURGHER ASSOCIATION (AUSTRALIA) INC, presents ‘The Big Lunch’</a></div><ul><li>16/07/2017</li><li style="font-style:italic">Clayton</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://elanka.com.au/wp-content/uploads/2017/06/Australian-Tamil-Broadcasting-Corporation-Proudly-presents-Mega-Musical-Night-small-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/australian-tamil-broadcasting-corporation-proudly-presents-mega-musical-night-3/" title="Australian Tamil Broadcasting Corporation Proudly presents Mega Musical Night">Australian Tamil Broadcasting Corporation Proudly presents Mega Musical Night</a></div><ul><li>22/07/2017</li><li style="font-style:italic">Blacktown, New South Wales. 2148</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/old-anandians-assocition-victoria-presents-maroons-night-2017-annual-dinner-dance/" title="OLD ANANDIANS ASSOCITION OF VICTORIA, presents Maroons Night 2017”, Annual Dinner Dance">OLD ANANDIANS ASSOCITION OF VICTORIA, presents Maroons Night 2017”, Annual Dinner Dance</a></div><ul><li>22/07/2017</li><li style="font-style:italic">Wantirna South</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://elanka.com.au/wp-content/uploads/2017/05/Christmas-in-July-2017-Lunch-small-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/christmas-july-2017-2/" title="Christmas in July 2017">Christmas in July 2017</a></div><ul><li>23/07/2017</li><li style="font-style:italic">Dandong North 3175</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://elanka.com.au/wp-content/uploads/2017/06/Tribute-to-Clarence-small-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/tribute-clarence-2-2/" title="Tribute to Clarence">Tribute to Clarence</a></div><ul><li>23/07/2017</li><li style="font-style:italic">Hampton Park</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="79" src="http://elanka.com.au/wp-content/uploads/2017/07/rcoba-mm-150x119.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/rcoba-networking-session-2/" title="RCOBA networking session">RCOBA networking session</a></div><ul><li>28/07/2017</li><li style="font-style:italic">Epping NSW 2121</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://elanka.com.au/wp-content/uploads/2017/06/ASLEA-26-th-Annual-Dinner-Dance-small-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/aslea-26th-annual-dinner-dance/" title="ASLEA 26th Annual Dinner Dance">ASLEA 26th Annual Dinner Dance</a></div><ul><li>29/07/2017</li><li style="font-style:italic">Road Box Hill 3128</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://elanka.com.au/wp-content/uploads/2017/03/BSS-Winter-Dinner-Dance-2017-small-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/bss-winter-dinner-dance-2017-2/" title="BSS Winter Dinner Dance 2017">BSS Winter Dinner Dance 2017</a></div><ul><li>29/07/2017</li><li style="font-style:italic">Carlingford NSW 2118</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://elanka.com.au/wp-content/uploads/2017/06/Glits-and-Glamour-Dinner-Dance-2017-small-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/glits-glamour-dinner-dance-2017/" title="Glits and Glamour Dinner Dance 2017">Glits and Glamour Dinner Dance 2017</a></div><ul><li>29/07/2017</li><li style="font-style:italic">Keysborough</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/annual-curry-lunch/" title="ANNUAL CURRY LUNCH">ANNUAL CURRY LUNCH</a></div><ul><li>30/07/2017</li><li style="font-style:italic">Bentleigh East</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://elanka.com.au/wp-content/uploads/2017/02/Golden-Rays_flyer-220217-v2-small-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/book-launch-golden-rays-dark-moon/" title="Book Launch - Golden Rays on the Dark Moon">Book Launch - Golden Rays on the Dark Moon</a></div><ul><li>30/07/2017</li><li style="font-style:italic">NSW</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://elanka.com.au/wp-content/uploads/2017/06/La-Singhore-Lahiru-Perera-Tour-in-Austrailia-small-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/la-singhore-lahiru-perera-tour-austrailia/" title="La Singhore Lahiru Perera Tour in Austrailia">La Singhore Lahiru Perera Tour in Austrailia</a></div><ul><li>04/08/2017</li><li style="font-style:italic">Hawthorn VIC 3122</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="48" height="100" src="http://elanka.com.au/wp-content/uploads/2017/07/seva_emailLink-doc-small.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/sevas-forthcoming-community-consultation-domestic-violence-2/" title="SEVA&#039;s forthcoming community consultation on Domestic Violence">SEVA&#039;s forthcoming community consultation on Domestic Violence</a></div><ul><li>05/08/2017</li><li style="font-style:italic">Granville </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://elanka.com.au/wp-content/uploads/2017/05/Feast-of-the-Transfiguration-small-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/feast-transfiguration-2/" title="Feast of the Transfiguration">Feast of the Transfiguration</a></div><ul><li>05/08/2017</li><li style="font-style:italic">Sydney Square</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://elanka.com.au/wp-content/uploads/2017/06/Feast-of-the-Transfiguration-smal-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/feast-transfiguration-4/" title="Feast of the Transfiguration">Feast of the Transfiguration</a></div><ul><li>05/08/2017</li><li style="font-style:italic">Sydney Square</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://elanka.com.au/wp-content/uploads/2017/06/Devans-Nite-Annual-Dinner-Dance-2017-small-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/devans-nite-annual-dinner-dance-2017-3/" title="Devans Nite Annual Dinner Dance 2017">Devans Nite Annual Dinner Dance 2017</a></div><ul><li>05/08/2017</li><li style="font-style:italic"> Boxhill </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://elanka.com.au/wp-content/uploads/2017/06/Miss-Sri-Lanka-Australia-Pageant-2017-small-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/miss-sri-lanka-australia-pageant-2017-2-2/" title="Miss Sri Lanka Australia Pageant 2017">Miss Sri Lanka Australia Pageant 2017</a></div><ul><li>06/08/2017</li><li style="font-style:italic">Road Box Hill 3128</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/sri-lankan-open-day-2-4/" title="Sri Lankan Open Day">Sri Lankan Open Day</a></div><ul><li>08/08/2017</li><li style="font-style:italic">Pennant Hills</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://elanka.com.au/wp-content/uploads/2017/07/AR-RAHMAN-poster-NEW-2-small-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/natraj-academys-tribute-ar-rahman/" title="NATRAJ ACADEMY&#039;s TRIBUTE TO AR RAHMAN">NATRAJ ACADEMY&#039;s TRIBUTE TO AR RAHMAN</a></div><ul><li>12/08/2017</li><li style="font-style:italic">NSW</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://elanka.com.au/wp-content/uploads/2017/05/AR-RAHMAN-SAVE-THE-DATE-w-small-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/magic-ar-rahman/" title="The Magic of AR RAHMAN">The Magic of AR RAHMAN</a></div><ul><li>12/08/2017</li><li style="font-style:italic">Wenthworthville</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://elanka.com.au/wp-content/uploads/2017/06/Dance-The-Night-Away-with-Sonali-Cloud-9-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/dance-night-away-sonali-cloud-9/" title="Dance The Night Away with Sonali &amp; Cloud #9">Dance The Night Away with Sonali &amp; Cloud #9</a></div><ul><li>12/08/2017</li><li style="font-style:italic">Dandenong North 3075</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="48" height="100" src="http://elanka.com.au/wp-content/uploads/2017/07/seva_emailLink-doc-small.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/sevas-forthcoming-community-consultation-domestic-violence-4/" title="SEVA&#039;s forthcoming community consultation on Domestic Violence">SEVA&#039;s forthcoming community consultation on Domestic Violence</a></div><ul><li>19/08/2017</li><li style="font-style:italic">Granville </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://elanka.com.au/wp-content/uploads/2017/07/00001-small-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/sri-lankan-fundraiser-curry-cause-2/" title="Sri Lankan Fundraiser Curry for a Cause">Sri Lankan Fundraiser Curry for a Cause</a></div><ul><li>19/08/2017</li><li style="font-style:italic">Noble Park</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://elanka.com.au/wp-content/uploads/2017/06/Ashawe-Vidi-Riya-small-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/ashawe-vidi-riya-2/" title="Ashawe Vidi Riya">Ashawe Vidi Riya</a></div><ul><li>19/08/2017</li><li style="font-style:italic">Ringwood VIC 3134</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://elanka.com.au/wp-content/uploads/2017/06/OLV-and-SSC-Victoria-Australia-presents-Dinner-Dance-2017-small-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/olv-ssc-victoria-australia-presents-dinner-dance-2017/" title="OLV and SSC Victoria Australia presents Dinner Dance 2017">OLV and SSC Victoria Australia presents Dinner Dance 2017</a></div><ul><li>19/08/2017</li><li style="font-style:italic">Oakleigh</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://elanka.com.au/wp-content/uploads/2017/07/Miyasi-Rangana-2017-small-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/miyasi-rangana-2017-2/" title="Miyasi Rangana 2017">Miyasi Rangana 2017</a></div><ul><li>27/08/2017</li><li style="font-style:italic">Parramatta NSW 2150, </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://elanka.com.au/wp-content/uploads/2017/06/Ashawe-Vidi-Riya-small-1-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/ashawe-vidi-riya-parramatta-riverside-theatres/" title="Ashawe Vidi Riya  Parramatta Riverside Theatres">Ashawe Vidi Riya  Parramatta Riverside Theatres</a></div><ul><li>27/08/2017</li><li style="font-style:italic">Parramatta NSW 2150, </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://elanka.com.au/wp-content/uploads/2017/05/spring-small-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/rythms-spring-mystery-dinner-dance-2017/" title="Rythms of Spring with Mystery Dinner Dance 2017">Rythms of Spring with Mystery Dinner Dance 2017</a></div><ul><li>02/09/2017</li><li style="font-style:italic">NSW 2118</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://elanka.com.au/wp-content/uploads/2017/05/The-Evening-of-Elegance-KVIANS-Night-small-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/kaluthara-vidyalaya-proudly-presents-evening-elegance-kvians-night/" title="Kaluthara Vidyalaya Proudly Presents  The Evening of Elegance KVIANS Night">Kaluthara Vidyalaya Proudly Presents  The Evening of Elegance KVIANS Night</a></div><ul><li>02/09/2017</li><li style="font-style:italic">Keysborough VIC</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://elanka.com.au/wp-content/uploads/2017/07/Peterite-Event-2017-smal-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/st-peters-college-obu-sydney-nsw-presents-musical-evening/" title="St Peter&#039;s College OBU Sydney NSW presents A Musical Evening">St Peter&#039;s College OBU Sydney NSW presents A Musical Evening</a></div><ul><li>02/09/2017</li><li style="font-style:italic">Carlingford</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://elanka.com.au/wp-content/uploads/2017/07/St-John’s-college-OBANSW-Dinner-Dance-2017-small-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/st-johns-college-old-boys-association-annual-dinner-dance-17/" title="St.John&#039;s College Old Boys&#039; Association Annual Dinner Dance &#039;17">St.John&#039;s College Old Boys&#039; Association Annual Dinner Dance &#039;17</a></div><ul><li>02/09/2017</li><li style="font-style:italic">NSW 2170</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/sri-lankan-open-day-2-5/" title="Sri Lankan Open Day">Sri Lankan Open Day</a></div><ul><li>05/09/2017</li><li style="font-style:italic">Pennant Hills</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://elanka.com.au/wp-content/uploads/2017/05/Spring-Ball-small-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/spring-ball-family-dinner-baila-night/" title="Spring Ball Family Dinner Baila Night">Spring Ball Family Dinner Baila Night</a></div><ul><li>09/09/2017</li><li style="font-style:italic">Narre Warren</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://elanka.com.au/wp-content/uploads/2017/05/Melbourne-Ride-small-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/melbourne-ride-3/" title="Melbourne Ride">Melbourne Ride</a></div><ul><li>10/09/2017</li><li style="font-style:italic">Wheelers Hill VIC 3150</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://elanka.com.au/wp-content/uploads/2017/07/STC-2017_Fifty-Shades-of-Blue-small-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/stc-oba-sydney-presents-hundred-shades-blues/" title="STC OBA Sydney Presents Hundred Shades of Blues">STC OBA Sydney Presents Hundred Shades of Blues</a></div><ul><li>23/09/2017</li><li style="font-style:italic">Carlingford</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/thomian-dance-2017/" title="Thomian Dance 2017">Thomian Dance 2017</a></div><ul><li>23/09/2017</li><li style="font-style:italic">Carlingford</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://elanka.com.au/wp-content/uploads/2017/06/Colombo-Night-2017-smal-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/university-colombo-alumini-association-nsw-presents-colombo-night-2017-2/" title="University of Colombo Alumini Association of NSW Presents Colombo Night 2017">University of Colombo Alumini Association of NSW Presents Colombo Night 2017</a></div><ul><li>23/09/2017</li><li style="font-style:italic">Cherrybrook</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://elanka.com.au/wp-content/uploads/2017/07/Sydney-Kolam-Maduwa-small-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/sydney-kolam-maduwa-4/" title="Sydney Kolam Maduwa">Sydney Kolam Maduwa</a></div><ul><li>24/09/2017</li><li style="font-style:italic"> Pennant Hills NSW 2120</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://elanka.com.au/wp-content/uploads/2017/06/Christian-Reformed-Church-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/375th-anniversary-christian-reformed-church-former-dutch-reformed-church-sri-lanka-2/" title="375th Anniversary of the Christian Reformed Church (former Dutch Reformed Church) in Sri Lanka">375th Anniversary of the Christian Reformed Church (former Dutch Reformed Church) in Sri Lanka</a></div><ul><li>05/10/2017</li><li style="font-style:italic">Galle</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://elanka.com.au/wp-content/uploads/2017/07/Bony-sma-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/rhythms-concert-mix-golden-oldies/" title="Rhythms in Concert - A Mix of Golden Old&#039;ies">Rhythms in Concert - A Mix of Golden Old&#039;ies</a></div><ul><li>07/10/2017</li><li style="font-style:italic">Pennant Hills</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://elanka.com.au/wp-content/uploads/2017/05/Voluntary-Outreach-Club-Presents-small-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/voluntary-outreach-club-presents-new-years-eve-ball-2017/" title="Voluntary Outreach Club Presents New Year&#039;s Eve Ball 2017">Voluntary Outreach Club Presents New Year&#039;s Eve Ball 2017</a></div><ul><li>31/12/2017</li><li style="font-style:italic">Box Hill 3128</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
</ul></aside><div class='divider'></div><aside id="text-2" class="widget widget_text"><div class="widget-title"><h3>Sri lanka Media</h3><span class="stripe-dots"></span></div>			<div class="textwidget"></div>
</aside><aside id="slipfire-tabber-2" class="widget tabbertabs">		
<div class="tabber style1">
<div id="category-posts-5" class="tabbertab"><h3 class="widget-title section-title">Newspapers</h3><ul id="category-posts-5-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-newspapers-ceylon-today/" rel="bookmark">Ceylon Today</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-newspapers-asian-tribune/" rel="bookmark">Asian Tribune</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-newspapers-colombo-page/" rel="bookmark">Colombo Page</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-newspapers-colombo-times/" rel="bookmark">Colombo Times</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-newspapers-daily-mirror/" rel="bookmark">Daily Mirror</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/community-portal-of-sl-muslims/" rel="bookmark">Community Portal of SL Muslims</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-newspapers-daily-news/" rel="bookmark">Daily News</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-newspapers-dinamina/" rel="bookmark">Dinamina</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-newspapers-divaina/" rel="bookmark">Divaina</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/lakbima-news/" rel="bookmark">Lakbima News</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-newspapers-lankadeepa/" rel="bookmark">Lankadeepa</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-newspapers-sarasaviya/" rel="bookmark">Sarasaviya</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-newspapers-sunday-observer/" rel="bookmark">Sunday Observer</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-newspapers-the-academic/" rel="bookmark">The Academic</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-newspapers-the-island/" rel="bookmark">The Island</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-newspapers-the-nation/" rel="bookmark">The Nation</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-newspapers-the-sunday-leader/" rel="bookmark">The Sunday Leader</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-newspapers-sunday-times/" rel="bookmark">Sunday Times</a> </li></ul>
</div><div id="category-posts-7" class="tabbertab"><h3 class="widget-title section-title">TV</h3><ul id="category-posts-7-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-tv-ten-sports-2/" rel="bookmark">Ten Sports</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-tv/" rel="bookmark">Sri Lanka TV</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-tv-channel-eye/" rel="bookmark">Channel Eye</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-tv-derana/" rel="bookmark">Derana</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-tv-geo-super-sports/" rel="bookmark">GEO Super Sports</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-tv-itn/" rel="bookmark">ITN</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-tv-pavana/" rel="bookmark">Pavana</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-tv-prime-tv/" rel="bookmark">Prime TV</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-tv-rupawahini/" rel="bookmark">Rupawahini</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-tv-setanta-sports/" rel="bookmark">Setanta Sports</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-tv-siyatha-tv/" rel="bookmark">Siyatha TV</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-tv-sri-tv/" rel="bookmark">Sri TV</a> </li></ul>
</div><div id="category-posts-6" class="tabbertab"><h3 class="widget-title section-title">Radio</h3><ul id="category-posts-6-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-city-fm-tamil/" rel="bookmark">City FM Tamil</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-shakthi-fm/" rel="bookmark">Shakthi FM</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-slbc-tamil/" rel="bookmark">SLBC Tamil</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/tamil-national-radio/" rel="bookmark">Tamil National Radio</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-thendral-radio/" rel="bookmark">Thendral Radio</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-kiss-fm/" rel="bookmark">Kiss FM</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-goldfm/" rel="bookmark">GoldFM</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-real-fm/" rel="bookmark">Real FM</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-slbc-english/" rel="bookmark">SLBC English</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-tnl-rocks/" rel="bookmark">TNL Rocks</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-yes-fm/" rel="bookmark">Yes FM</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-bbc-sandeshaya/" rel="bookmark">BBC Sandeshaya</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-c-radio/" rel="bookmark">C Radio</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-classic-songs-channel/" rel="bookmark">Classic Songs Channel</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-dehana-radio/" rel="bookmark">Dehana Radio</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-dj-remix-channel/" rel="bookmark">DJ Remix Channel</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-gagana-radio/" rel="bookmark">Gagana Radio</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-kirula-radio/" rel="bookmark">Kirula Radio</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-j-9-radio/" rel="bookmark">J 9 Radio</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-minsara-radio/" rel="bookmark">Minsara Radio</a> </li></ul>
</div>		</div>
</aside><aside id="ads300_250-widget-12" class="widget ads300_250-widget"><div class="widget-title"><h3> Advertisement</h3><span class="stripe-dots"></span></div>		<div class="row">
<div class="span4" style="text-align:center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- eLanka 300 X 600 -->
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-5123580823957590"
data-ad-slot="3220929720"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div>
</div>
</aside><aside id="ads300_250-widget-11" class="widget ads300_250-widget"><div class="widget-title"><h3> Advertisement</h3><span class="stripe-dots"></span></div>		<div class="row">
<div class="span4" style="text-align:center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- eLanka 300 X 250 -->
<ins class="adsbygoogle"
style="display:inline-block;width:250px;height:250px"
data-ad-client="ca-pub-5123580823957590"
data-ad-slot="1744196526"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div>
</div>
</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget">Sydney Reception Function for the Sri Lanka High Commissioner and Consul General (Sydney)</div>
</aside><div class='divider'></div><aside id="ads300_250-widget-15" class="widget ads300_250-widget"><div class="widget-title"><h3>Advertisement</h3><span class="stripe-dots"></span></div>		<div class="row">
<div class="span4" style="text-align:center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- eLanka 300 X 250 -->
<ins class="adsbygoogle"
style="display:inline-block;width:250px;height:250px"
data-ad-client="ca-pub-5123580823957590"
data-ad-slot="1744196526"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div>
</div>
</aside>
</div>
</div>
</div>
</section>
</div>
</div>

</div>
<div class="divider"></div>
</div>
<!-- boxed
================================================== -->
</div>
</div>
<!-- Footer
================================================== -->
<div class="container basis-footer shadow footers">
<div class="row" style="margin-left:0;">
<footer class="container" id="footers">
<div class="row">
<div class="span4">
</div>
<div class="span4">
</div>
<div class="span4">
</div>
</div>
<div class="bottom_copy">
<div class="row">
<div class="span6 copy">&copy; 2016 <a>eLanka</a>. All Rights Reserved.</div>
<div class="span6">
<div class="menu-csc-footer-navigation-container"><ul id="menu-csc-footer-navigation" class="menu-f"><li id="menu-item-3289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3289"><a href="http://elanka.com.au/">Home</a></li>
<li id="menu-item-3290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3290"><a title="about-elanka" href="http://elanka.com.au/about-elanka/">About eLanka</a></li>
<li id="menu-item-3297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3297"><a title="srilanka-useful-links-newspapers-radio-tv-associations" href="http://elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/">Useful Links</a></li>
<li id="menu-item-4735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4735"><a title="Contact-Us" href="http://elanka.com.au/contact-us-elanka/">Contact</a></li>
<li id="menu-item-4054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4054"><a href="http://elanka.com.au/category/classifieds/">Classifieds</a></li>
</ul></div>     </div>
</div>
</div>
</footer>
</div>
</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1503817969895921";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>        <script type="text/javascript">//<![CDATA[
jQuery(function($) {
var recaptchas_in_page = [];
var active = '';
if ( $( '#wpbdp-claim-listings-form' ).length > 0 )
recaptchas_in_page.push( 'claim-listings' );
if ( $( '#wpbdp-comment-recaptcha' ) )
recaptchas_in_page.push( 'comment' );
if ( $( '#wpbdp-contact-form-recaptcha' ) )
recaptchas_in_page.push( 'contact' );
if ( recaptchas_in_page.length <= 1 )
return;
var active = recaptchas_in_page[0];
var move_recaptcha_to = function( dest ) {
if ( active == dest )
return;
Recaptcha.destroy();
$( '#wpbdp-contact-form-recaptcha, #wpbdp-comment-recaptcha' ).attr( 'class', '' ).empty();
$( '#wpbdp-claim-listings-form .field.recaptcha' ).empty();
var recaptcha_area = '';
if ( 'comment' == dest ) {
recaptcha_area = 'wpbdp-comment-recaptcha';
} else if ( 'contact' == dest ) {
recaptcha_area = 'wpbdp-contact-form-recaptcha';
} else if ( 'claim-listings' == dest ) {
$( '#wpbdp-claim-listings-form .field.recaptcha' ).html( '<div id="wpbdp-claim-listings-recaptcha"></div>' );
recaptcha_area = 'wpbdp-claim-listings-recaptcha';
}
if ( recaptcha_area )
Recaptcha.create( '', recaptcha_area );
active = dest;
};
$( '#comment' ).focusin(function() {
move_recaptcha_to( 'comment' );
});
$( '#wpbdp-contact-form-message' ).focusin(function() {
move_recaptcha_to( 'contact' );
});
$( '.wpbdp-claim-listings .claim-listing-link' ).click(function(e) {
var open = $(this).parent( '.wpbdp-claim-listings' ).hasClass('open');
if ( ! open )
return;
move_recaptcha_to( 'claim-listings' );
});
});
//]]></script><script id="epoch-comment-template" type="text/x-handlebars-template">
<div id="comment-{{comment_ID}}" data-comment-id="{{comment_ID}}">
<article id="div-comment-{{comment_ID}}" class="epoch-comment-body {{comment_classes}}">
<footer class="epoch-comment-meta">
<div class="epoch-comment-author">
<div class="epoch-comment-author-avatar">
{{#if comment_author_url}}
{{epochLink comment_author_url author_avatar 'author_url_link_title' 'epoch-author-avatar' '_blank' 'nofollow'}}
{{else}}
{{{author_avatar}}}
{{/if}}
</div>
{{#if comment_author_url}}
{{epochLink comment_author_url comment_author 'author_url_link_title' 'epoch-author-link' '_blank' 'nofollow'}}
{{else}}
{{{comment_author}}}
{{/if}}
<span class="epoch-divide">&#183;</span>
{{epochLink comment_link '<time datetime="comment_date">-comment_date-</time>' 'comment_link_title' 'epoch-comment-link'}}
</div><!-- .comment-author -->
{{#unless comment_approved}}
<p class="epoch-comment-awaiting-moderation">{{epochTranslation 'awaiting_moderation'}}</p>
{{/unless}}
</footer><!-- .comment-meta -->
<div class="epoch-comment-content">
{{{comment_content}}}
</div><!-- .comment-content -->
{{#if front_moderation}}
<ul class="epoch-moderation-actions">
{{#unless approval_status}}
<li class="epoch-approve" data-comment-id="{{comment_ID}}">
{{{approve_link}}}
</li>
{{/unless}}
{{!-- {{#if approval_status}}
<li class="epoch-unapprove" data-comment-id="{{comment_ID}}">
{{{unapprove_link}}}
</li>
{{/if}}
--}}
<li class="epoch-trash" data-comment-id="{{comment_ID}}">
{{{trash_link}}}
</li>
<li class="epoch-spam" data-comment-id="{{comment_ID}}">
{{{spam_link}}}
</li>
</ul>
{{/if}}
<ul class="epoch-comment-actions">
{{#if reply_allowed}}
<li class="epoch-reply" data-comment-id="{{comment_ID}}">
{{{reply_link}}}
</li>
{{/if}}
</ul>
</article><!-- .comment-body -->
</div>
</script>
<script type='text/javascript' src='http://elanka.com.au/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-content/themes/cnews/js/jquery.ui.totop.js?ver=1.1'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-content/themes/cnews/js/jquery.prettyPhoto.js?ver=4.8'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-content/themes/cnews/js/jquery.easing.1.3.js?ver=4.8'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-content/themes/cnews/js/jquery.cycle.all.js?ver=4.8'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-content/themes/cnews/js/google-code-prettify/prettify.js?ver=4.8'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-content/themes/cnews/js/bootstrap.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-content/themes/cnews/js/application.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://elanka.com.au/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-content/themes/cnews/js/gmap3.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-content/themes/cnews/js/jquery.isotope.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-content/themes/cnews/js/jquery.csctip.js?ver=4.8'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-content/themes/cnews/js/jquery.nivo.slider.pack.js?ver=4.8'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-content/themes/cnews/js/jquery.flexslider-min.js?ver=4.8'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-content/themes/cnews/js/superfish.js?ver=4.8'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-content/themes/cnews/js/modernizr.js?ver=4.8'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-content/themes/cnews/js/jquery.vegas.js?ver=4.8'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-content/themes/cnews/js/custom.js?ver=4.8'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/visibility.js/1.2.1/visibility.min.js?ver=1.0.14'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-content/plugins/epoch//assets/js/front/handlebars.js?ver=1.0.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epoch_vars = {"api_url":"http:\/\/elanka.com.au\/epoch-api","submit_api_url":"http:\/\/elanka.com.au\/epoch-api?epochNonce=6037ac75d6&action=submit_comment","alt_comment_count":null,"depth":"5","nonce":"6037ac75d6","live_mode":"1","wrap_class":"epoch-wrapper","count_id":"epoch-count","wrap_id":"epoch-wrap","form_wrap":"epoch-commenting","form_id":"commentform","submit_id":"epoch-submit","comments_wrap":"epoch-comments","comments_template_id":"epoch-comment-template","nonce_field":"epochNonce","endpoint":"epoch-api","reply_link_id":"epoch-reply-link","sniffer":"epoch-width-sniffer","loading":"epoch-loading","epoch_options":{"theme":"light","threaded":false,"before_text":"Join the conversation","interval":15000,"order":"ASC","show_pings":false},"post_id":"18518","user":{"author_avatar":"","comment_author_url":"","comment_author":""},"empty_avatar":"<img alt='' src='http:\/\/2.gravatar.com\/avatar\/?s=96&d=mm&r=g' srcset='http:\/\/1.gravatar.com\/avatar\/?s=192&d=mm&r=g 2x' class='avatar avatar-96 photo avatar-default' height='96' width='96' \/>"};
var epoch_translation = {"awaiting_moderation":"Your comment is awaiting moderation.","comment_link_title":"Link to comment","reply":"Reply","reply_link_title":"Reply To This Comment","author_url_link_title":"Link to comment author's website","is_required":"is required","pending":"Comment Pending","comment_rejected":"Your comment was not accepted, please check that everything is filled out correctly."};
/* ]]> */
</script>
<script type='text/javascript' src='http://elanka.com.au/wp-content/plugins/epoch//assets/js/front/epoch.min.js?ver=1.0.14'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
</body>
</html><!-- WP Fastest Cache file was created in 4.9793050289154 seconds, on 12-07-17 1:12:17 -->