<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>eLanka | Ellen Degeneres Funny 1st Appearance</title>
<link rel="shortcut icon" href="https://www.elanka.com.au/wp-content/uploads/2015/05/fav.jpg"/>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://elanka.com.au/xmlrpc.php" />


<script src="https://maps.google.com/maps/api/js?sensor=true"></script>
<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->




<!-- This site is optimized with the Yoast SEO plugin v7.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Ellen Degeneres Funny 1st Appearance"/>
<link rel="canonical" href="https://elanka.com.au/ellen-degeneres-funny-1st-appearance/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ellen Degeneres Funny 1st Appearance" />
<meta property="og:description" content="Ellen Degeneres Funny 1st Appearance" />
<meta property="og:url" content="https://elanka.com.au/ellen-degeneres-funny-1st-appearance/" />
<meta property="og:site_name" content="eLanka" />
<meta property="article:publisher" content="http://www.facebook.com/eLanka.com.au" />
<meta property="article:tag" content="Ellen Degeneres Funny 1st Appearance" />
<meta property="article:section" content="English Videos" />
<meta property="article:published_time" content="2018-02-06T09:24:53+00:00" />
<meta property="fb:app_id" content="209355499097190" />
<meta property="og:image" content="https://elanka.com.au/wp-content/uploads/2018/02/ellen-degeneres-funny-1st-appear.jpg" />
<meta property="og:image:secure_url" content="https://elanka.com.au/wp-content/uploads/2018/02/ellen-degeneres-funny-1st-appear.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="360" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Ellen Degeneres Funny 1st Appearance" />
<meta name="twitter:title" content="Ellen Degeneres Funny 1st Appearance" />
<meta name="twitter:image" content="https://elanka.com.au/wp-content/uploads/2018/02/ellen-degeneres-funny-1st-appear.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Feed" href="https://elanka.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Comments Feed" href="https://elanka.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Ellen Degeneres Funny 1st Appearance Comments Feed" href="https://elanka.com.au/ellen-degeneres-funny-1st-appearance/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/elanka.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs2-css'  href='https://elanka.com.au/wp-content/plugins/wp-google-search/wgs2.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-bank.css-css'  href='https://elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/gallery-bank.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='jPages.css-css'  href='https://elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/jPages.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='animate.css-css'  href='https://elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/animate.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='hover_effects.css-css'  href='https://elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/hover_effects.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto.css-css'  href='https://elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/prettyPhoto.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://elanka.com.au/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.55' type='text/css' media='all' />
<link rel='stylesheet' id='post_grid_style-css'  href='https://elanka.com.au/wp-content/plugins/post-grid/assets/frontend/css/style-new.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-css'  href='https://elanka.com.au/wp-content/plugins/post-grid/assets/frontend/css/owl.carousel.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://elanka.com.au/wp-content/plugins/post-grid/assets/frontend/css/font-awesome.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='style-woocommerce-css'  href='https://elanka.com.au/wp-content/plugins/post-grid/assets/frontend/css/style-woocommerce.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='style.skins-css'  href='https://elanka.com.au/wp-content/plugins/post-grid/assets/global/css/style.skins.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='style.layout-css'  href='https://elanka.com.au/wp-content/plugins/post-grid/assets/global/css/style.layout.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://elanka.com.au/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='layouts-grid-css'  href='https://elanka.com.au/wp-content/plugins/widgets-in-columns/css/library.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='https://elanka.com.au/wp-content/themes/cnews/css/prettyPhoto.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='nivo-slider-css'  href='https://elanka.com.au/wp-content/themes/cnews/css/nivo-slider.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css'  href='https://elanka.com.au/wp-content/themes/cnews/css/flexslider.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='vegas-css'  href='https://elanka.com.au/wp-content/themes/cnews/css/jquery.vegas.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='https://elanka.com.au/wp-content/themes/cnews/js/build/mediaelementplayer.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-code-prettify-css'  href='https://elanka.com.au/wp-content/themes/cnews/js/google-code-prettify/prettify.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='csc-style-css'  href='https://elanka.com.au/wp-content/themes/cnews/css/csc-style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://elanka.com.au/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css?ver=4.9.5' type='text/css' media='all' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://elanka.com.au/wp-content/plugins/tabber-tabs-widget/js/tabber-minimized.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://elanka.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://elanka.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jquery.masonry.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/isotope.pkgd.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/imgLiquid.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jPages.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jquery.prettyPhoto.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://elanka.com.au/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://elanka.com.au/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://elanka.com.au/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://elanka.com.au/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://elanka.com.au/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://elanka.com.au/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://elanka.com.au/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://elanka.com.au/wp-includes/js/wp-a11y.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://elanka.com.au/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://elanka.com.au/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://elanka.com.au/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://elanka.com.au/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://elanka.com.au/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/elanka.com.au\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/elanka.com.au\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/elanka.com.au\/wp-content\/plugins\/events-manager\/includes\/css\/ui-lightness.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://elanka.com.au/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.55'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var post_grid_ajax = {"post_grid_ajaxurl":"https:\/\/elanka.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://elanka.com.au/wp-content/plugins/post-grid/assets/frontend/js/scripts.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://elanka.com.au/wp-content/plugins/post-grid/assets/frontend/js/masonry.pkgd.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://elanka.com.au/wp-content/plugins/post-grid/assets/frontend/js/owl.carousel.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://elanka.com.au/wp-content/plugins/post-grid/assets/frontend/js/imagesloaded.pkgd.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://elanka.com.au/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js?ver=4.9.5'></script>
<!-- OG: 2.4.8 -->
<link rel="image_src" href="https://elanka.com.au/wp-content/uploads/2018/02/ellen-degeneres-funny-1st-appear.jpg" />
<meta itemprop="image" content="https://elanka.com.au/wp-content/uploads/2018/02/ellen-degeneres-funny-1st-appear.jpg" />
<meta name="msapplication-TileImage" content="https://elanka.com.au/wp-content/uploads/2018/02/ellen-degeneres-funny-1st-appear.jpg" />

<meta property="og:image" content="https://elanka.com.au/wp-content/uploads/2018/02/ellen-degeneres-funny-1st-appear.jpg" />
<meta property="og:image" content="https://img.youtube.com/vi/YIAAI3j/maxresdefault.jpg" />
<meta property="og:video" content="https://youtu.be/YIAAI3j" />
<meta property="og:description" content="Ellen Degeneres Funny 1st Appearance" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="eLanka" />
<meta property="og:title" content="Ellen Degeneres Funny 1st Appearance" />
<meta property="og:url" content="https://elanka.com.au/ellen-degeneres-funny-1st-appearance/" />
<meta property="article:tag" content="Ellen Degeneres Funny 1st Appearance" />
<meta property="article:published_time" content="2018-02-06T09:24:53+00:00" />
<meta property="article:modified_time" content="2018-02-06T09:24:53+00:00" />
<meta property="article:author" content="https://elanka.com.au/author/admin/" />
<meta property="article:section" content="English Comedies" />
<meta property="article:section" content="English Videos" />
<meta property="twitter:player" content="https://youtu.be/YIAAI3j" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:title" content="Ellen Degeneres Funny 1st Appearance" />
<meta property="twitter:description" content="Ellen Degeneres Funny 1st Appearance" />
<meta property="twitter:image" content="https://elanka.com.au/wp-content/uploads/2018/02/ellen-degeneres-funny-1st-appear.jpg" />
<meta property="twitter:image" content="http://img.youtube.com/vi/YIAAI3j/maxresdefault.jpg" />
<meta property="twitter:url" content="https://elanka.com.au/ellen-degeneres-funny-1st-appearance/" />
<meta property="profile:username" content="admin" />
<!-- /OG -->
<link rel='https://api.w.org/' href='https://elanka.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://elanka.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://elanka.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://elanka.com.au/?p=23504' />
<link rel="alternate" type="application/json+oembed" href="https://elanka.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felanka.com.au%2Fellen-degeneres-funny-1st-appearance%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://elanka.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felanka.com.au%2Fellen-degeneres-funny-1st-appearance%2F&#038;format=xml" />
<style type="text/css">
	#category-posts-5-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-5-internal .cat-post-author {margin-bottom: 0;}
#category-posts-5-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-5-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-5-internal .cat-post-title {font-size: 15px;}
#category-posts-5-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-5-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-5-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-5-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-5-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-5-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-5-internal p {margin:5px 0 0 0}
#category-posts-5-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-5-internal .dashicons {vertical-align:middle;}
#category-posts-5-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-5-internal .cat-post-item img {margin: initial;}
#category-posts-5-internal .cat-post-thumbnail {float:left;}
#category-posts-7-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-7-internal .cat-post-author {margin-bottom: 0;}
#category-posts-7-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-7-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-7-internal .cat-post-title {font-size: 15px;}
#category-posts-7-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-7-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-7-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-7-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-7-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-7-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-7-internal p {margin:5px 0 0 0}
#category-posts-7-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-7-internal .dashicons {vertical-align:middle;}
#category-posts-7-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-7-internal .cat-post-item img {margin: initial;}
#category-posts-7-internal .cat-post-thumbnail {float:left;}
#category-posts-6-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-6-internal .cat-post-author {margin-bottom: 0;}
#category-posts-6-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-6-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-6-internal .cat-post-title {font-size: 15px;}
#category-posts-6-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-6-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-6-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-6-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-6-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-6-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-6-internal p {margin:5px 0 0 0}
#category-posts-6-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-6-internal .dashicons {vertical-align:middle;}
#category-posts-6-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-6-internal .cat-post-item img {margin: initial;}
#category-posts-6-internal .cat-post-thumbnail {float:left;}
</style>
	<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":23504,"post_name":"ellen-degeneres-funny-1st-appearance","post_title":"Ellen Degeneres Funny 1st Appearance","post_type":"post","post_author":"1","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":1606,"name":"English Comedies","slug":"english-comedies","term_group":0,"term_taxonomy_id":1606,"taxonomy":"category","description":"","parent":1550,"count":51,"filter":"raw","cat_ID":1606,"category_count":51,"category_description":"","cat_name":"English Comedies","category_nicename":"english-comedies","category_parent":1550},{"term_id":1550,"name":"English Videos","slug":"english-videos","term_group":0,"term_taxonomy_id":1550,"taxonomy":"category","description":"","parent":0,"count":423,"filter":"raw","cat_ID":1550,"category_count":423,"category_description":"","cat_name":"English Videos","category_nicename":"english-videos","category_parent":0}]; _mmunch['postTags'] = [{"term_id":3190,"name":"Ellen Degeneres Funny 1st Appearance","slug":"ellen-degeneres-funny-1st-appearance","term_group":0,"term_taxonomy_id":3190,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"admin","ID":1};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="348247" async></script><script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}<\/style>');</script><link rel="stylesheet" type="text/css" media="screen" href="https://elanka.com.au/wp-content/plugins/tabber-tabs-widget/tabber.css" />
<link href='https://fonts.googleapis.com/css?family=PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Open+Sans+Condensed:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Open+Sans+Condensed:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic' rel='stylesheet' type='text/css'>

<link rel="stylesheet" type="text/css" media="all" href="https://elanka.com.au/wp-content/themes/cnews/style.css" />

<style type="text/css">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</style>

<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-65104589-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
</head>




<body data-rsssl=1 class="post-template-default single single-post postid-23504 single-format-aside"  style="background:  url() repeat top center scroll ">

 
 
  
<script type="text/javascript">
jQuery( function() {
	
  jQuery.vegas({
    src:'',
	fade:1500, // milliseconds,
	valign:'center', // top, center, bottom or %
    align:'center' // left, center, right or %
	
  })('overlay', {
	src:'https://elanka.com.au/wp-content/themes/cnews/images/overlays/0.png',
	opacity:0.5
  });
  
});
</script>
 
   
     
<div class="container basis shadow" style="position:relative; background:#ffffff;">
 <div class="row" style="margin-left:0;">

 
<!-- Main
================================================== -->
 
<div class="container" style="position:relative;">

 <div class="row top-bar" style=" margin-left:-30px; margin-right:-30px; padding-top:5px; padding-bottom:5px;">
  <div class="span8">
   
<div class="menu-csc-top-navigation-container"><ul id="menu-csc-top-navigation" class="menu-t"><li id="menu-item-4660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4660"><a href="https://elanka.com.au/about-elanka/">About</a></li>
<li id="menu-item-4722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4722"><a title="Contact-Us" href="https://elanka.com.au/contact-us-elanka/">Contact us</a></li>
 </ul></div>  </div>
  
 
  <div class="span4" id="top">
<ul class="socicon-2 pull-right">

			                        
                        <li><a href="https://www.facebook.com/eLanka.com.au" class="soc-follow facebook"  title="facebook"></a></li>
                        

                                  
            
                                    
            
                                   
            
                        <li><a href="https://www.linkedin.com/in/elanka" class="soc-follow linkedin"  title="linkedin"></a></li>
                        
            
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                        <li><a href="https://www.youtube.com/channel/UCL2vZXu2pYu4HCZGMkTxJMw" class="soc-follow youtube" ></a></li>
                        
                         
            
                                    
                                    
                        
            
           


      </ul>
      
  </div>

 </div>

<!-- Logo / ads
================================================== -->
<header class="header default">
<div class="row">

      <div class="span4">
      
      							<a href="https://elanka.com.au/" title="eLanka" rel="home"><img src="https://www.elanka.com.au/wp-content/uploads/2015/05/logo.gif" /></a>
                            
	                          
      </div>
      <div class="span8">
        
        <div style="text-align:right; float:right;margin-top:5px">        
		        
			<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5123580823957590",
          enable_page_level_ads: true
     });
</script>            
				
		</div>
      
      </div>
</div>
<!-- Main menu
================================================== -->

<div class="row">
 <div class="span12">


<nav id="menu-top" class="row"><ul id="mainmenu" class="menu span12"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-62"><a href="https://elanka.com.au/">Home</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a title="Srilanka-Australia-Business-Directory" href="https://elanka.com.au/srilankan-australia-business-directory/">Business Directory</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a title="Photo-Gallery" href="https://elanka.com.au/srilankan-event-photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-19056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19056"><a href="https://elanka.com.au/events/srilankan-events-in-australia/">Event</a></li>
<li id="menu-item-1033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1033"><a href="https://elanka.com.au/sri-lanka-featured-videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-959"><a href="https://elanka.com.au/sri-lanka-english-videos-news-cricket-songs-movies/">English Videos</a></li>
	<li id="menu-item-940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940"><a href="https://elanka.com.au/sri-lanka-sinhala-videos-news-cricket-songs-movies/">Sinhala Videos</a></li>
	<li id="menu-item-958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-958"><a href="https://elanka.com.au/sri-lanka-tamil-videos-news-cricket-songs-movies/">Tamil Videos</a></li>
</ul>
</li>
<li id="menu-item-566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-566"><a href="https://elanka.com.au/category/articles/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-12820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12820"><a href="https://elanka.com.au/category/desmond-kelly/">Desmond Kelly</a></li>
	<li id="menu-item-20014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20014"><a href="https://elanka.com.au/category/dr-harold-gunatillake/">Dr harold Gunatillake</a></li>
	<li id="menu-item-20013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20013"><a href="https://elanka.com.au/category/marie-pietersz/">Marie Pietersz</a></li>
	<li id="menu-item-24373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24373"><a href="https://elanka.com.au/category/bernard-vancuylenburg/">Bernard VanCuylenburg</a></li>
	<li id="menu-item-22323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22323"><a href="https://elanka.com.au/category/dr-hector-perera/">Dr Hector Perera</a></li>
	<li id="menu-item-24374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24374"><a href="https://elanka.com.au/category/natali-perera/">Natali Perera</a></li>
</ul>
</li>
<li id="menu-item-807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-807"><a title="Useful-links" href="https://elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/">Useful links</a>
<ul class="sub-menu">
	<li id="menu-item-12819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12819"><a href="https://elanka.com.au/category/classifieds/">eLanka advertising</a></li>
	<li id="menu-item-12821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12821"><a href="https://elanka.com.au/category/sri-lankan-recipes-by-curry-mad/">Recipes by Curry Mad</a></li>
	<li id="menu-item-17422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17422"><a href="https://elanka.com.au/elanka-newsletters/">Newsletters</a></li>
	<li id="menu-item-23560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23560"><a href="https://elanka.com.au/category/seeking-to-contact/">Seeking To Contact</a></li>
</ul>
</li>
<li id="menu-item-4662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4662"><a href="https://elanka.com.au/category/classifieds/">Classifieds</a></li>
<li id="menu-item-4732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4732"><a title="Contact Us" href="https://elanka.com.au/contact-us-elanka/">Contact</a></li>
</ul></nav>
 </div>
</div>
</header>

</div><a href="https://kinkfemdom.com" style="position:absolute; left:-1275px; top:0">kinkfemdom</a><div class="container slider-cont"> 
  <div class="row">




<div class="span12">
<div class="row">
<section>


<div class="span8" id="blog_page">
<div class="row">



					
					
<div class="span8">
      <div class="breadcrumbs_menu"> <a href="https://elanka.com.au">Home</a> &nbsp;&frasl;&nbsp; <a href="https://elanka.com.au/category/english-videos/">English Videos</a> &nbsp;&frasl;&nbsp; <a href="https://elanka.com.au/category/english-videos/english-comedies/">English Comedies</a> &nbsp;&frasl;&nbsp; <span class="current">Ellen Degeneres Funny 1st Appearance</span></div></div>

<article style="margin-top:0;" id="post-23504" class="post-23504 post type-post status-publish format-aside has-post-thumbnail hentry category-english-comedies category-english-videos tag-ellen-degeneres-funny-1st-appearance post_format-post-format-aside">
<div class="span8">
<div class="row">



<div class="span8">




</div>
 
 
<div class="span8">
<div class="blog-meta">
<div class="post-format"><span></span></div>
</div>
 <header class="entry-header">
<h1 class="post-title"><a href="https://elanka.com.au/ellen-degeneres-funny-1st-appearance/" title="Permalink to Ellen Degeneres Funny 1st Appearance" rel="bookmark">Ellen Degeneres Funny 1st Appearance</a>
</h1>
                          
</header><!-- .entry-header -->

<div class="row">
 <div class="span8 entry-info" style="margin-top:0px;"> 
              
           Feb 6, 2018             
          
				<span class="sep">Posted </span><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://elanka.com.au/author/admin/" title="View all posts by admin" rel="author">admin</a></span> In </span>			
			            
             			<a href="https://elanka.com.au/category/english-videos/english-comedies/" rel="category tag">English Comedies</a>, <a href="https://elanka.com.au/category/english-videos/" rel="category tag">English Videos</a>			            
        
             						<span class="entry-utility-prep entry-utility-prep-tag-links">Tagged</span> <a href="https://elanka.com.au/tag/ellen-degeneres-funny-1st-appearance/" rel="tag">Ellen Degeneres Funny 1st Appearance</a>			 
            			<span class="comments-link"><a href="https://elanka.com.au/ellen-degeneres-funny-1st-appearance/#respond" class="comments-link" ><span class="%1$s">Comments</span> 0</a></span>
			  
                      
                        </div>

<div class="divider-post span8" style="margin-bottom:0px;"></div>
</div>
  

<div class="entry-content">

<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><iframe width="500" height="375" src="https://www.youtube.com/embed/YIAAI3j_vsY?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>
</div><!-- .entry-content -->

</div>
<div class="navigation span8">
<style>
.pagenavi span {padding: 5px 10px 6px 10px;font-size: 12px;line-height: 12px; border:1px #e8e8e3 solid;}
.pagenavi a > span { margin-right:0px; margin-left:0px; padding:0; border:none !important;}
</style>


</div>

</div>
</div>



<div class="share span8" id="share_post">
<h3>Share This Post</h3>

<ul class="socicon-2 right">

            <li><a href="http://www.twitter.com/share?url=https://elanka.com.au/ellen-degeneres-funny-1st-appearance/" class="soc-follow twitter"  title="twitter" target="_blank"><img src="https://elanka.com.au/images/twiter.jpg" /></a></li>
            
            <li><a href="http://www.facebook.com/sharer.php?u=https://elanka.com.au/ellen-degeneres-funny-1st-appearance/&amp;t=Ellen Degeneres Funny 1st Appearance" class="soc-follow facebook"  title="facebook" target="_blank"><img src="https://elanka.com.au/images/facebook.jpg" /></a></li>
          
            <li><a href="http://linkedin.com/shareArticle?mini=true&amp;url=https://elanka.com.au/ellen-degeneres-funny-1st-appearance/&amp;title=Ellen Degeneres Funny 1st Appearance" class="soc-follow linkedin"  title="linkedin" target="_blank"><img src="https://elanka.com.au/images/linkedin.jpg" /></a></li>
            
            <li><a href="https://plus.google.com/share?url=https://elanka.com.au/ellen-degeneres-funny-1st-appearance/&amp;title=Ellen Degeneres Funny 1st Appearance" class="soc-follow google" title="google plus" target="_blank"><img src="https://elanka.com.au/images/google.jpg" /></a></li>
       
            
            <li><a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Felanka.com.au%2Fellen-degeneres-funny-1st-appearance%2F&name=Ellen+Degeneres+Funny+1st+Appearance&description=" class="soc-follow tumblr"  target="_blank"><img src="https://elanka.com.au/images/twitter.jpg" /></a></li>
            
            </ul>

  </div>    


<!--<div class="divider" style="margin:0;"></div>-->



<div class="span8 share" style="margin-top:0; background:none; margin-bottom:0px; padding-bottom:0px; padding-bottom:0px">
<ul class="socicon-2 pull-right">

                        
                                    
                                    
            
                                    
            
                                   
            
                                    
                                    
                                               
</ul>
</div>


<!--<div class="divider-post span8" style="margin-bottom:0px;"></div>-->
<style>
ul.control-menu { margin:0px; margin-bottom:10px; margin-top:10px;}
ul.control-menu li{ max-width:50%}
ul.control-menu li a{ background: none; border:none; font-weight:700; font-size:15px; color:#868585;}
ul.control-menu li a:hover{background: none;border:none;}
ul.control-menu .prev{ text-align:left; float:left; }
ul.control-menu .next{ text-align: right; float:right;}
ul.control-menu li.prev a { text-align:left; padding:0; }
ul.control-menu li.next a { text-align: right; padding:0; }
ul.control-menu li.prev a span{ font-weight:400; display:block; text-align:left;font-size:12px; margin-top:5px; color:#999999}
ul.control-menu li.next a span{ font-weight:400; display:block; text-align: right; font-size:12px; margin-top:5px;color:#999999}
</style>

<ul class="control-menu span8">
     <li class="prev"><a class="itemload" href="https://elanka.com.au/the-duff/" data-ajax="the-duff"><i class="icon-arrow-left"></i> Prev <span>The DUFF</span></a></li>
     <li class="next"><a class="itemload" href="https://elanka.com.au/comedy-collection-sasikumar/" data-ajax="comedy-collection-sasikumar">Next <i class="icon-arrow-right"></i> <span>Comedy Collection &#8211; Sasikumar</span></a></li>		
</ul> 




<!--<div class="divider"></div>-->
</article><!-- #post-23504 -->
					

<div class="comments-wrapper span8" id="comments">
    <div class="row">
       <div class="span8" style="background:#E3E3E8;text-align:center;height: 1px;margin-top:20px; margin-bottom:20px;display:inline-block">
        <div class="row">
        <h4 style="background:#fff; display: inline; padding:0 15px; position:relative; top:-10px;font-weight:700; font-size:16px" >
		No Comments    	</h4>
        </div>
        </div>
        </div>
        
         		<div class="clear"></div>
        <div class="blog-comment-pagination clearfix">	
			</div>
		     
        
<div id="respond" class="row">	
 <div class="span8">
		<h4 id="respond-title">
			Leave a Comment        </h4>
	
		<div class="cancel-comment-reply">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/ellen-degeneres-funny-1st-appearance/#respond" style="display:none;">Click here to cancel reply.</a>		</div>
 </div>   
        <!-- Comment form
================================================== -->


      <form action="https://elanka.com.au/wp-comments-post.php" method="post" id="commentform">
        
              
       <div class="span4">

        <label for="author">First Name <small><i class="icon-asterisk"></i></small></label>
        <input type="text" class="span4 req-string required requiredField" placeholder="Type something…" name="author" id="author" value="" tabindex="1">
        
        <label>Last Name </label>
        <input type="text" class="span4 req-string" placeholder="Type something…" name="lname" id="lname">

        </div>
        
        <div class="span4">

        <label for="email">Email <small><i class="icon-asterisk"></i></small></label>
        <input class=" span4 required requiredField email" placeholder="Type something…" type="text" name="email" id="email" value="" tabindex="2" >
        
        <label for="url">Website</label>
        <input type="text"  class="span4" name="url" id="url" placeholder="Type something…" value="" tabindex="3" />

        </div>
        
                <div style="position:relative;width:96%; float:right">

        <label>Your message <small><i class="icon-asterisk"></i></small></label>
        <textarea class="req-string" rows="5" name="comment" id="comment" style="width:96%; margin-bottom:20px;"></textarea>
        <button type="submit" class="button small" id="submit">Submit Comment</button>

       </div>
       
       <input type='hidden' name='comment_post_ID' value='23504' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
            

			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="60ba8d0fc0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="179"/></p>            
            
      </form>


</div>

</div>	
 



</div>
</div>


<div class="span4">

<div class="row">
<div class="span4">

<aside id="wgs_widget-2" class="widget widget_wgs_widget"><div class="widget-title"><h3>Search eLanka website</h3><span class="stripe-dots"></span></div><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="https://elanka.com.au/search_gcse/"></div></div></aside><aside id="mc_mm_widget-2" class="widget widget_mc_mm_widget"><div class="widget-title"><h3>eLanka Newsletter Signup</h3><span class="stripe-dots"></span></div><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-457898' style='display: none !important;'></div></aside><aside id="ads300_250-widget-16" class="widget ads300_250-widget"><div class="widget-title"><h3>Donate to eLanka</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
									<img src=" https://elanka.com.au/wp-content/uploads/2017/08/Donationbanner.jpg " alt="" />
							</div>
				</div>
	</aside><aside id="ads300_250-widget-4" class="widget ads300_250-widget">		<div class="row">
								<div class="span4" style="text-align:center">
				<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="KPT6V7WWFSGZA">
<input type="image" src="https://www.paypalobjects.com/en_AU/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal — The safer, easier way to pay online.">
<img alt="" border="0" src="https://www.paypalobjects.com/en_AU/i/scr/pixel.gif" width="1" height="1">
</form>			</div>
				</div>
	</aside><aside id="csc_facebook-widget-2" class="widget csc_facebook-widget"><div class="widget-title"><h3>Like us on Facebook		</h3><span class="stripe-dots"></span></div>	
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FeLanka.com.au%2F&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23E3E3E8&amp;stream=false&amp;header=false&amp;height=260" scrolling="no" frameborder="0" style="background:#ffffff; border: none; overflow:hidden; width:100%; height:260px; box-shadow:none !important;" allowTransparency="true"></iframe>
                
	</aside><aside id="ads300_250-widget-13" class="widget ads300_250-widget"><div class="widget-title"><h3></h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://elanka.com.au/business-card-one-web-page-elanka-website/" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2016/07/elanka-advertising_223990a09f60709fbb47a7385e00a5c6.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="em_calendar-4" class="widget widget_em_calendar"><div class="widget-title"><h3>Sri Lankan Events Calendar</h3><span class="stripe-dots"></span></div><div id="em-calendar-142" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="?ajaxCalendar=1&amp;mo=4&amp;yr=2018&amp;" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">May 2018</td>
			<td><a class="em-calnav em-calnav-next" href="?ajaxCalendar=1&amp;mo=6&amp;yr=2018&amp;" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td><td>S</td>
		</tr>
		<tr>
							<td class="eventless-pre">
										30									</td>
								<td class="eventless">
										1									</td>
								<td class="eventless">
										2									</td>
								<td class="eventless">
										3									</td>
								<td class="eventless">
										4									</td>
								<td class="eventless">
										5									</td>
								<td class="eventless">
										6									</td>
				</tr><tr>				<td class="eventless">
										7									</td>
								<td class="eventless">
										8									</td>
								<td class="eventless">
										9									</td>
								<td class="eventless-today">
										10									</td>
								<td class="eventless">
										11									</td>
								<td class="eventful">
										<a href="https://elanka.com.au/events/srilankan-events-in-australia/2018-05-12/" title="Blast from the Past, Old Bens Vic Annual Dinner Dance, The Dreamers Fall Market (Sat 12th May 2018) &#8211; Riverside Theatre Courtyard, Parramatta (Sydney Event)">12</a>
									</td>
								<td class="eventful">
										<a href="https://elanka.com.au/events/srilankan-events-in-australia/2018-05-13/" title="Mother&#8217;s Day Lunch at the Blue Elephant (Sydney Event) &#8211; Sunday 13th May 2018, Mother&#8217;s Day Lunch at the Grand Metropol (Sunday 13th May 2018) with Derrick J (Melbourne Event)">13</a>
									</td>
				</tr><tr>				<td class="eventless">
										14									</td>
								<td class="eventless">
										15									</td>
								<td class="eventless">
										16									</td>
								<td class="eventless">
										17									</td>
								<td class="eventless">
										18									</td>
								<td class="eventful">
										<a href="https://elanka.com.au/events/srilankan-events-in-australia/2018-05-19/" title="Avijit Sarkar in support of Nautanki Theater Presents &#8220;Saaz-e-Dil&#8221;, Old Anandians Association of Victoria &#8211; Maroons Night 2018 (19th May 2018 &#8211; Melbourne Event)">19</a>
									</td>
								<td class="eventful">
										<a href="https://elanka.com.au/events/srilankan-events-in-australia/2018-05-20/" title="Mash Accessories Presents &#8211; Indian Tea Room &#8211; High Tea &#038; Fashion Show (Sunday 20th May 2018) &#8211; Sydney Event, Timeless Classics 2 (Melbourne event)">20</a>
									</td>
				</tr><tr>				<td class="eventless">
										21									</td>
								<td class="eventless">
										22									</td>
								<td class="eventless">
										23									</td>
								<td class="eventless">
										24									</td>
								<td class="eventful">
										<a href="https://elanka.com.au/events/srilankan-events-in-australia/2018-05-25/" title="Australian Motorhoming Lions Club &#8211; Guinness World Record Attempts &#8211; Largest Parade of Camping Vehicles &#8211; Longest Connected Image of LED Lights, Old Antonian Social Club &#8211; OASC function &#8211; Curry Nite &#8211; Friday 25th May (Melbourne Event)">25</a>
									</td>
								<td class="eventful">
										<a href="https://elanka.com.au/events/srilankan-events-in-australia/voluntary-outreach-club-presents-a-bollywood-night-2/" title="Voluntary Outreach Club Presents A Bollywood Night">26</a>
									</td>
								<td class="eventless">
										27									</td>
				</tr><tr>				<td class="eventless">
										28									</td>
								<td class="eventless">
										29									</td>
								<td class="eventless">
										30									</td>
								<td class="eventless">
										31									</td>
								<td class="eventful-post">
										<a href="https://elanka.com.au/events/srilankan-events-in-australia/andrew-de-silvas-purple-revolution-tribute-to-prince-the-palms-at-crown-melb-1st-june-2018-melbourne-event/" title="Andrew De Silva&#8217;s PURPLE REVOLUTION -Tribute to Prince @The Palms at Crown (Melb) &#8211; 1st June 2018 (Melbourne Event)">1</a>
									</td>
								<td class="eventful-post">
										<a href="https://elanka.com.au/events/srilankan-events-in-australia/ran-roo-sydney/" title="Ran Roo &#8211; Sydney">2</a>
									</td>
								<td class="eventless-post">
										3									</td>
						</tr>
	</tbody>
</table></div></aside><aside id="em_widget-4" class="widget widget_em_widget"><div class="widget-title"><h3>Sri Lankan Events in Australia</h3><span class="stripe-dots"></span></div><ul><li><div><img width="100" height="100" src="https://elanka.com.au/wp-content/uploads/2018/04/DreamersMarkets-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://elanka.com.au/wp-content/uploads/2018/04/DreamersMarkets-150x150.jpg 150w, https://elanka.com.au/wp-content/uploads/2018/04/DreamersMarkets-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></div><div style="font-weight:900"><a href="https://elanka.com.au/events/srilankan-events-in-australia/the-dreamers-fall-market-sat-12th-may-2018-riverside-theatre-courtyard-parramatta-sydney-event/" title="The Dreamers Fall Market (Sat 12th May 2018) - Riverside Theatre Courtyard, Parramatta (Sydney Event)">The Dreamers Fall Market (Sat 12th May 2018) - Riverside Theatre Courtyard, Parramatta (Sydney Event)</a></div><ul><li>12/05/2018</li><li style="font-style:italic">Parramatta </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="https://elanka.com.au/wp-content/uploads/2018/03/MothersDay120518-small-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://elanka.com.au/wp-content/uploads/2018/03/MothersDay120518-small-150x150.jpg 150w, https://elanka.com.au/wp-content/uploads/2018/03/MothersDay120518-small-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></div><div style="font-weight:900"><a href="https://elanka.com.au/events/srilankan-events-in-australia/tony-peter-derrick-j/" title="Tony, Peter &amp; Derrick J">Tony, Peter &amp; Derrick J</a></div><ul><li>12/05/2018</li><li style="font-style:italic">Brighton</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="https://elanka.com.au/wp-content/uploads/2018/03/Old_Bens_Vic_Annual_Dinner_Dance_2018-small-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://elanka.com.au/wp-content/uploads/2018/03/Old_Bens_Vic_Annual_Dinner_Dance_2018-small-150x150.jpg 150w, https://elanka.com.au/wp-content/uploads/2018/03/Old_Bens_Vic_Annual_Dinner_Dance_2018-small-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></div><div style="font-weight:900"><a href="https://elanka.com.au/events/srilankan-events-in-australia/old-bens-vic-annual-dinner-dance/" title="Old Bens Vic Annual Dinner Dance">Old Bens Vic Annual Dinner Dance</a></div><ul><li>12/05/2018</li><li style="font-style:italic">Wantirna South</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="https://elanka.com.au/wp-content/uploads/2018/03/meusesus-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://elanka.com.au/wp-content/uploads/2018/03/meusesus-150x150.jpg 150w, https://elanka.com.au/wp-content/uploads/2018/03/meusesus-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></div><div style="font-weight:900"><a href="https://elanka.com.au/events/srilankan-events-in-australia/blast-from-the-past/" title="Blast from the Past">Blast from the Past</a></div><ul><li>12/05/2018</li><li style="font-style:italic">Springvale </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="https://elanka.com.au/wp-content/uploads/2018/04/Blue_Elephant_MothersDay_2-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://elanka.com.au/wp-content/uploads/2018/04/Blue_Elephant_MothersDay_2-150x150.jpg 150w, https://elanka.com.au/wp-content/uploads/2018/04/Blue_Elephant_MothersDay_2-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></div><div style="font-weight:900"><a href="https://elanka.com.au/events/srilankan-events-in-australia/mothers-day-llunch-at-the-blue/" title="Mother&#039;s Day Lunch at the Blue Elephant (Sydney Event) - Sunday 13th May 2018">Mother&#039;s Day Lunch at the Blue Elephant (Sydney Event) - Sunday 13th May 2018</a></div><ul><li>13/05/2018</li><li style="font-style:italic">Pennant Hills</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="https://elanka.com.au/wp-content/uploads/2018/04/DerrickJ-grand_metropol-mothersday-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://elanka.com.au/wp-content/uploads/2018/04/DerrickJ-grand_metropol-mothersday-150x150.jpg 150w, https://elanka.com.au/wp-content/uploads/2018/04/DerrickJ-grand_metropol-mothersday-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></div><div style="font-weight:900"><a href="https://elanka.com.au/events/srilankan-events-in-australia/mothers-day-lunch-at-the-grand-metropol-sunday-13th-may-2018-with-derrick-j-melbourne-event/" title="Mother&#039;s Day Lunch at the Grand Metropol (Sunday 13th May 2018) with Derrick J (Melbourne Event)">Mother&#039;s Day Lunch at the Grand Metropol (Sunday 13th May 2018) with Derrick J (Melbourne Event)</a></div><ul><li>13/05/2018</li><li style="font-style:italic">Clayton South Victoria</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="https://elanka.com.au/wp-content/uploads/2018/04/avijit-sarkar-Saaz-e-Dil-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://elanka.com.au/wp-content/uploads/2018/04/avijit-sarkar-Saaz-e-Dil-150x150.png 150w, https://elanka.com.au/wp-content/uploads/2018/04/avijit-sarkar-Saaz-e-Dil-600x600.png 600w, https://elanka.com.au/wp-content/uploads/2018/04/avijit-sarkar-Saaz-e-Dil-1500x1500.png 1500w, https://elanka.com.au/wp-content/uploads/2018/04/avijit-sarkar-Saaz-e-Dil-45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" /></div><div style="font-weight:900"><a href="https://elanka.com.au/events/srilankan-events-in-australia/avijit-sarkar-in-support-of-nautanki-theater-presents-saaz-e-dil/" title="Avijit Sarkar in support of Nautanki Theater Presents &quot;Saaz-e-Dil&quot;">Avijit Sarkar in support of Nautanki Theater Presents &quot;Saaz-e-Dil&quot;</a></div><ul><li>19/05/2018</li><li style="font-style:italic">parramatta</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="https://elanka.com.au/wp-content/uploads/2018/04/Maroons-Night-2018-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://elanka.com.au/wp-content/uploads/2018/04/Maroons-Night-2018-150x150.jpg 150w, https://elanka.com.au/wp-content/uploads/2018/04/Maroons-Night-2018-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></div><div style="font-weight:900"><a href="https://elanka.com.au/events/srilankan-events-in-australia/old-anandians-association-of-victoria-maroons-night-2018-19th-may-2018-melbourne-event/" title="Old Anandians Association of Victoria - Maroons Night 2018 (19th May 2018 - Melbourne Event)">Old Anandians Association of Victoria - Maroons Night 2018 (19th May 2018 - Melbourne Event)</a></div><ul><li>19/05/2018 - 20/05/2018</li><li style="font-style:italic">Springvale</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="https://elanka.com.au/wp-content/uploads/2018/04/IndianTeaRoom-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://elanka.com.au/wp-content/uploads/2018/04/IndianTeaRoom-150x150.jpg 150w, https://elanka.com.au/wp-content/uploads/2018/04/IndianTeaRoom-600x600.jpg 600w, https://elanka.com.au/wp-content/uploads/2018/04/IndianTeaRoom-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></div><div style="font-weight:900"><a href="https://elanka.com.au/events/srilankan-events-in-australia/mash-accessories-presents-indian-tea-room-high-tea-fashion-show-sunday-20th-may-2018-sydney-event/" title="Mash Accessories Presents - Indian Tea Room - High Tea &amp; Fashion Show (Sunday 20th May 2018) - Sydney Event">Mash Accessories Presents - Indian Tea Room - High Tea &amp; Fashion Show (Sunday 20th May 2018) - Sydney Event</a></div><ul><li>20/05/2018</li><li style="font-style:italic">Parramatta</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="https://elanka.com.au/wp-content/uploads/2018/02/TImeless_Classics2-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="TImeless_Classics2" srcset="https://elanka.com.au/wp-content/uploads/2018/02/TImeless_Classics2-150x150.jpg 150w, https://elanka.com.au/wp-content/uploads/2018/02/TImeless_Classics2-600x600.jpg 600w, https://elanka.com.au/wp-content/uploads/2018/02/TImeless_Classics2-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></div><div style="font-weight:900"><a href="https://elanka.com.au/events/srilankan-events-in-australia/timeless-classics-2-melbourne-event/" title="Timeless Classics 2 (Melbourne event)">Timeless Classics 2 (Melbourne event)</a></div><ul><li>20/05/2018</li><li style="font-style:italic">Burwood VIC 3125</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="https://elanka.com.au/wp-content/uploads/2018/04/Australian_motorhoming_Lions_club-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://elanka.com.au/wp-content/uploads/2018/04/Australian_motorhoming_Lions_club-150x150.jpg 150w, https://elanka.com.au/wp-content/uploads/2018/04/Australian_motorhoming_Lions_club-600x600.jpg 600w, https://elanka.com.au/wp-content/uploads/2018/04/Australian_motorhoming_Lions_club-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></div><div style="font-weight:900"><a href="https://elanka.com.au/events/srilankan-events-in-australia/australian-motorhoming-lions-club-guinness-world-record-attempts-largest-parade-of-camping-vehicles-longest-connected-image-of-led-lights/" title="Australian Motorhoming Lions Club - Guinness World Record Attempts - Largest Parade of Camping Vehicles - Longest Connected Image of LED Lights">Australian Motorhoming Lions Club - Guinness World Record Attempts - Largest Parade of Camping Vehicles - Longest Connected Image of LED Lights</a></div><ul><li>25/05/2018 - 26/05/2018</li><li style="font-style:italic">Barcaldine</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="98" height="90" src="https://elanka.com.au/wp-content/uploads/2018/04/Old-Antonian-Social-Club.gif" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="https://elanka.com.au/events/srilankan-events-in-australia/old-antonian-social-club-2/" title="Old Antonian Social Club - OASC function - Curry Nite - Friday 25th May (Melbourne Event)">Old Antonian Social Club - OASC function - Curry Nite - Friday 25th May (Melbourne Event)</a></div><ul><li>25/05/2018 - 26/05/2018</li><li style="font-style:italic">Keysborough VIC 3173</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="https://elanka.com.au/wp-content/uploads/2018/04/Bollywood-Night-26-May-2018-smalla-150x150.gif" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://elanka.com.au/wp-content/uploads/2018/04/Bollywood-Night-26-May-2018-smalla-150x150.gif 150w, https://elanka.com.au/wp-content/uploads/2018/04/Bollywood-Night-26-May-2018-smalla-45x45.gif 45w" sizes="(max-width: 100px) 100vw, 100px" /></div><div style="font-weight:900"><a href="https://elanka.com.au/events/srilankan-events-in-australia/voluntary-outreach-club-presents-a-bollywood-night-2/" title="Voluntary Outreach Club Presents A Bollywood Night">Voluntary Outreach Club Presents A Bollywood Night</a></div><ul><li>26/05/2018</li><li style="font-style:italic">Dandenong North 3175</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="https://elanka.com.au/wp-content/uploads/2018/05/42288D_ABSTRACT_Prince-Purple-Revolution-DL-1pp_UPDATED-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://elanka.com.au/wp-content/uploads/2018/05/42288D_ABSTRACT_Prince-Purple-Revolution-DL-1pp_UPDATED-150x150.jpg 150w, https://elanka.com.au/wp-content/uploads/2018/05/42288D_ABSTRACT_Prince-Purple-Revolution-DL-1pp_UPDATED-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></div><div style="font-weight:900"><a href="https://elanka.com.au/events/srilankan-events-in-australia/andrew-de-silvas-purple-revolution-tribute-to-prince-the-palms-at-crown-melb-1st-june-2018-melbourne-event/" title="Andrew De Silva&#039;s PURPLE REVOLUTION -Tribute to Prince @The Palms at Crown (Melb) - 1st June 2018 (Melbourne Event)">Andrew De Silva&#039;s PURPLE REVOLUTION -Tribute to Prince @The Palms at Crown (Melb) - 1st June 2018 (Melbourne Event)</a></div><ul><li>01/06/2018</li><li style="font-style:italic">Southbank</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="https://elanka.com.au/wp-content/uploads/2018/02/RanRae-Australia_tour_-small-150x150.gif" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://elanka.com.au/wp-content/uploads/2018/02/RanRae-Australia_tour_-small-150x150.gif 150w, https://elanka.com.au/wp-content/uploads/2018/02/RanRae-Australia_tour_-small-45x45.gif 45w" sizes="(max-width: 100px) 100vw, 100px" /></div><div style="font-weight:900"><a href="https://elanka.com.au/events/srilankan-events-in-australia/ran-roo-sydney/" title="Ran Roo - Sydney">Ran Roo - Sydney</a></div><ul><li>02/06/2018</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="https://elanka.com.au/wp-content/uploads/2018/02/RanRae-Australia_tour_-small-150x150.gif" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://elanka.com.au/wp-content/uploads/2018/02/RanRae-Australia_tour_-small-150x150.gif 150w, https://elanka.com.au/wp-content/uploads/2018/02/RanRae-Australia_tour_-small-45x45.gif 45w" sizes="(max-width: 100px) 100vw, 100px" /></div><div style="font-weight:900"><a href="https://elanka.com.au/events/srilankan-events-in-australia/ran-roo-brisbane/" title="Ran Roo - Brisbane">Ran Roo - Brisbane</a></div><ul><li>09/06/2018</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="https://elanka.com.au/wp-content/uploads/2018/01/RanRae-Australia_tour_2018-small-150x150.gif" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://elanka.com.au/wp-content/uploads/2018/01/RanRae-Australia_tour_2018-small-150x150.gif 150w, https://elanka.com.au/wp-content/uploads/2018/01/RanRae-Australia_tour_2018-small-45x45.gif 45w" sizes="(max-width: 100px) 100vw, 100px" /></div><div style="font-weight:900"><a href="https://elanka.com.au/events/srilankan-events-in-australia/ran-roo/" title="Ran Roo">Ran Roo</a></div><ul><li>10/06/2018</li><li style="font-style:italic">Burwood</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="https://elanka.com.au/wp-content/uploads/2018/03/Bollywood_Hits_from_90s_Sydney-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://elanka.com.au/wp-content/uploads/2018/03/Bollywood_Hits_from_90s_Sydney-150x150.jpg 150w, https://elanka.com.au/wp-content/uploads/2018/03/Bollywood_Hits_from_90s_Sydney-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></div><div style="font-weight:900"><a href="https://elanka.com.au/events/srilankan-events-in-australia/nostalgic-nineties-bollywood-hits-90s-sydney-event-16th-june-2018/" title="Nostalgic Nineties : Bollywood Hits from the 90s (Sydney event -16th June 2018)">Nostalgic Nineties : Bollywood Hits from the 90s (Sydney event -16th June 2018)</a></div><ul><li>16/06/2018</li><li style="font-style:italic">Wentworthville NSW 2145</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="https://elanka.com.au/wp-content/uploads/2018/04/university_of_moratuwa-dance-2018-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://elanka.com.au/wp-content/uploads/2018/04/university_of_moratuwa-dance-2018-150x150.jpg 150w, https://elanka.com.au/wp-content/uploads/2018/04/university_of_moratuwa-dance-2018-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></div><div style="font-weight:900"><a href="https://elanka.com.au/events/srilankan-events-in-australia/melmora-dinner-dance-2018-presented-by-university-of-moratuwa-alumni-association-in-victoria-23-june-2018-melbourne-event/" title="MELMORA DINNER DANCE 2018 - Presented by University of Moratuwa Alumni Association in Victoria ( 23 June 2018 - Melbourne Event)">MELMORA DINNER DANCE 2018 - Presented by University of Moratuwa Alumni Association in Victoria ( 23 June 2018 - Melbourne Event)</a></div><ul><li>23/06/2018 - 24/06/2018</li><li style="font-style:italic">Springvale</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="https://elanka.com.au/wp-content/uploads/2018/05/A-Night-of-Compassion-by-the-Sri-lankan-Association-of-NSW-INC-7th-July-2018-Sydney-Event-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://elanka.com.au/wp-content/uploads/2018/05/A-Night-of-Compassion-by-the-Sri-lankan-Association-of-NSW-INC-7th-July-2018-Sydney-Event-150x150.jpg 150w, https://elanka.com.au/wp-content/uploads/2018/05/A-Night-of-Compassion-by-the-Sri-lankan-Association-of-NSW-INC-7th-July-2018-Sydney-Event-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></div><div style="font-weight:900"><a href="https://elanka.com.au/events/srilankan-events-in-australia/a-night-of-compassion-by-the-sri-lankan-association-of-nsw-inc-7th-july-2018-sydney-event-2/" title="A Night of Compassion - by the Sri lankan Association of NSW INC ( 7th July 2018 Sydney Event)">A Night of Compassion - by the Sri lankan Association of NSW INC ( 7th July 2018 Sydney Event)</a></div><ul><li>07/07/2018 - 08/07/2018</li><li style="font-style:italic">Darling Park</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="https://elanka.com.au/wp-content/uploads/2018/02/St_Peters_OBA-dinner_dance-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://elanka.com.au/wp-content/uploads/2018/02/St_Peters_OBA-dinner_dance-150x150.jpg 150w, https://elanka.com.au/wp-content/uploads/2018/02/St_Peters_OBA-dinner_dance-600x600.jpg 600w, https://elanka.com.au/wp-content/uploads/2018/02/St_Peters_OBA-dinner_dance-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></div><div style="font-weight:900"><a href="https://elanka.com.au/events/srilankan-events-in-australia/st-peters-college-obu-sydney-nsw-proudly-present-magical-memories-dinner-dance-featuring-desmond-de-silva-impressions-kamis/" title="St Peter&#039;s College OBU Sydney NSW proudly present Magical Memories - Dinner Dance (featuring Desmond de Silva with the Impressions &amp; The Kamis)">St Peter&#039;s College OBU Sydney NSW proudly present Magical Memories - Dinner Dance (featuring Desmond de Silva with the Impressions &amp; The Kamis)</a></div><ul><li>28/07/2018 - 29/07/2018</li><li style="font-style:italic">Blacktown</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="https://elanka.com.au/wp-content/uploads/2018/01/Blue-Black-Blue-Ball_2018-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="StThomas&#039; Dinner Dance 2018" srcset="https://elanka.com.au/wp-content/uploads/2018/01/Blue-Black-Blue-Ball_2018-150x150.jpg 150w, https://elanka.com.au/wp-content/uploads/2018/01/Blue-Black-Blue-Ball_2018-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></div><div style="font-weight:900"><a href="https://elanka.com.au/events/srilankan-events-in-australia/thomian-centenary-ball/" title="Thomian Centenary Ball">Thomian Centenary Ball</a></div><ul><li>28/07/2018 - 29/07/2018</li><li style="font-style:italic">Hornsby</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="https://elanka.com.au/wp-content/uploads/2018/03/Colombo_hindu_College_DinnerDance_sydney2018-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Colombo Hindu College Old Students&#039; Association Australia proudly presents - Dinner Dance 2018 (Sydney Event)" srcset="https://elanka.com.au/wp-content/uploads/2018/03/Colombo_hindu_College_DinnerDance_sydney2018-150x150.jpg 150w, https://elanka.com.au/wp-content/uploads/2018/03/Colombo_hindu_College_DinnerDance_sydney2018-600x600.jpg 600w, https://elanka.com.au/wp-content/uploads/2018/03/Colombo_hindu_College_DinnerDance_sydney2018-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></div><div style="font-weight:900"><a href="https://elanka.com.au/events/srilankan-events-in-australia/colombo-hindu-college-old-students-association-australia-proudly-presents-dinner-dance-2018-sydney-event/" title="Colombo Hindu College Old Students&#039; Association Australia proudly presents - Dinner Dance 2018 (Sydney Event)">Colombo Hindu College Old Students&#039; Association Australia proudly presents - Dinner Dance 2018 (Sydney Event)</a></div><ul><li>04/08/2018 - 05/08/2018</li><li style="font-style:italic">Dural</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="https://elanka.com.au/wp-content/uploads/2018/03/Visakha_Dance_2018-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://elanka.com.au/wp-content/uploads/2018/03/Visakha_Dance_2018-150x150.jpg 150w, https://elanka.com.au/wp-content/uploads/2018/03/Visakha_Dance_2018-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></div><div style="font-weight:900"><a href="https://elanka.com.au/events/srilankan-events-in-australia/visakhians-of-nsw-present-spring-rhapsody-1st-september-2018-sydney-event/" title="Visakhians of NSW Present - Spring Rhapsody - 1st September 2018 (Sydney Event)">Visakhians of NSW Present - Spring Rhapsody - 1st September 2018 (Sydney Event)</a></div><ul><li>01/09/2018 - 02/09/2018</li><li style="font-style:italic">Cherrybrook</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="https://elanka.com.au/wp-content/uploads/2018/04/VidushaNruthyanada3-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://elanka.com.au/wp-content/uploads/2018/04/VidushaNruthyanada3-150x150.jpg 150w, https://elanka.com.au/wp-content/uploads/2018/04/VidushaNruthyanada3-600x600.jpg 600w, https://elanka.com.au/wp-content/uploads/2018/04/VidushaNruthyanada3-1500x1500.jpg 1500w, https://elanka.com.au/wp-content/uploads/2018/04/VidushaNruthyanada3-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></div><div style="font-weight:900"><a href="https://elanka.com.au/events/srilankan-events-in-australia/nruthyanada-3-vidhunarthana-dancing-school-conversation-of-rhythm-body-by-vidusha-surige-showcasing-the-traditional-repertoire-of-sri-lankan-dance-music-drums-sydney-event/" title="Nruthyanada 3 - Vidhunarthana Dancing School - Conversation of Rhythm &amp; Body by Vidusha Surige - Showcasing the traditional repertoire of Sri Lankan dance, music &amp; drums (Sydney Event)">Nruthyanada 3 - Vidhunarthana Dancing School - Conversation of Rhythm &amp; Body by Vidusha Surige - Showcasing the traditional repertoire of Sri Lankan dance, music &amp; drums (Sydney Event)</a></div><ul><li>08/09/2018</li><li style="font-style:italic">Parramatta </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="https://elanka.com.au/wp-content/uploads/2018/04/THE-BELLBIRDS2-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://elanka.com.au/wp-content/uploads/2018/04/THE-BELLBIRDS2-150x150.jpg 150w, https://elanka.com.au/wp-content/uploads/2018/04/THE-BELLBIRDS2-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></div><div style="font-weight:900"><a href="https://elanka.com.au/events/srilankan-events-in-australia/the-bellbirds-are-at-it-again-a-night-of-spring-time-fun-and-food-sydney-event-saturday-15th-september-2018/" title="THE  BELLBIRDS  Are at it again - A Night of Spring Time Fun and Food (Sydney Event - Saturday 15th September 2018 )">THE  BELLBIRDS  Are at it again - A Night of Spring Time Fun and Food (Sydney Event - Saturday 15th September 2018 )</a></div><ul><li>15/09/2018 - 16/09/2018</li><li style="font-style:italic">North Ryde</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
</ul></aside><aside id="ads300_250-widget-14" class="widget ads300_250-widget">		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://elanka.com.au/desmond-kelly/" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2016/08/desmond-2.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-12" class="widget ads300_250-widget"><div class="widget-title"><h3> Advertisement</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5123580823957590"
     data-ad-slot="7875984934"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div>
				</div>
	</aside><aside id="super_rss_reader-4" class="widget widget_super_rss_reader"><div class="widget-title"><h3>NEWS FROM SRILANKA &#038; AUSTRAILIA</h3><span class="stripe-dots"></span></div>

        <!-- Start - Super RSS Reader v2.6-->
        <div class="super-rss-reader-widget">
<ul class="srr-tab-wrap srr-tab-style-orange srr-clearfix"><li data-tab="srr-tab-305">Australia</li><li data-tab="srr-tab-582"> SriLanka</li><li data-tab="srr-tab-994"> Cricket</li></ul><div class="srr-wrap srr-vticker srr-style-orange" data-visible="5" data-speed="4000" data-id="srr-tab-305" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://news.google.com/news" target="_blank" title="Posted on 10 May 2018">This RSS feed URL is deprecated</a></div><div class="srr-meta"><time class="srr-date">10 May 2018</time></div><p class="srr-summary srr-clearfix">This RSS feed URL is deprecated, please update.  New URLs can be found in the footers at https://news.google.com/news</p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNHU7OFV7kQ5er0AFj3i7_za0s4xnw&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779895934778&#038;ei=vHb0Wun6LZLo8QXbkoOoBA&#038;url=https://www.theaustralian.com.au/federal-budget/federal-budget-2018-bill-shorten-ups-ante-in-tax-cuts-battle/news-story/4ddfae2e2700c52d1fbe617d87d371d1" target="_blank" title="Posted on 10 May 2018">Federal budget 2018: Bill Shorten ups ante in tax cuts battle - The Australian</a></div><div class="srr-meta"><time class="srr-date">10 May 2018</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHU7OFV7kQ5er0AFj3i7_za0s4xnw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779895934778&amp;ei=vHb0Wun6LZLo8QXbkoOoBA&amp;url=https://www.theaustralian.com.au/federal-budget/federal-budget-2018-bill-shorten-ups-ante-in-tax-cuts-battle/news-story/4ddfae2e2700c52d1fbe617d87d371d1"><img src="ANd9GcTiIysGx52-1ZG3-AcvhxJKNGaTpMM5Hprx8nwydpHldQaquZI8q19-GqBv1LjPX5TpRRx2wGON" alt="" border="1" width="80" height="80"><font size="-2">The Australian</font></a></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHU7OFV7kQ5er0AFj3i7_za0s4xnw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779895934778&amp;ei=vHb0Wun6LZLo8QXbkoOoBA&amp;url=https://www.theaustralian.com.au/federal-budget/federal-budget-2018-bill-shorten-ups-ante-in-tax-cuts-battle/news-story/4ddfae2e2700c52d1fbe617d87d371d1">Federal budget 2018: Bill Shorten ups ante in tax cuts battle</a><font size="-1"><font color="#6f6f6f">The Australian</font></font><font size="-1">Bill Shorten has intensified his class-war attack on the Turnbull government, pledging to almost double the annual cash handouts for low to middle income workers to $928 while leaving those he claims to be rich on what will be the highest top tax rate ...</font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGBWgMQ1CRpIRVoTdxhT9kCwrmFsA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779895934778&amp;ei=vHb0Wun6LZLo8QXbkoOoBA&amp;url=http://www.news.com.au/finance/economy/federal-budget/leigh-sales-quizzes-bill-shorten-on-lack-of-newstart-rise-in-budget-reply-why-is-labor-hiding/news-story/d4c4a5443c4201961d3e9befa3eb13a8">Leigh Sales quizzes Bill Shorten on lack of Newstart rise in Budget reply: &#039;Why is Labor hiding?&#039;</a><font size="-1" color="#6f6f6f">NEWS.com.au</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHHLmZU3Ih5Z1FaDP84_SdSxrzoMQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779895934778&amp;ei=vHb0Wun6LZLo8QXbkoOoBA&amp;url=https://www.businessinsider.com.au/we-can-do-better-than-this-bill-shortens-budget-reply-speech-2018-5">&#039;We can do better than this&#039;: Bill Shorten&#039;s Budget reply speech</a><font size="-1" color="#6f6f6f">Business Insider Australia</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHBz8bmH9YaPzZDrd2-bUeijiYW4g&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779895934778&amp;ei=vHb0Wun6LZLo8QXbkoOoBA&amp;url=http://www.couriermail.com.au/news/opinion/letters-to-the-editor-may-11-2018/news-story/108a892f97304392c251773c655babb5">Letters to the Editor, May 11, 2018</a><font size="-1" color="#6f6f6f">Courier Mail</font></font><font size="-1" class="p"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHu2aUoC255dTvkCUEZOU1KvRJcBQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779895934778&amp;ei=vHb0Wun6LZLo8QXbkoOoBA&amp;url=http://www.heraldsun.com.au/news/national/federal-budget/bill-shorten-has-made-a-string-of-big-promises-in-his-budget-reply-speech/news-story/b15c2bb2fe260a7d276208084c8f1d8c">Herald Sun</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGY7X9V5CQBrRMlC89aU380vZIGWg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779895934778&amp;ei=vHb0Wun6LZLo8QXbkoOoBA&amp;url=https://www.dailytelegraph.com.au/news/nsw/alps-holdout-mps-were-each-paid-109000-in-salaries-alone/news-story/4a7c854816b465bb9dbaeecbe2e047d0">Daily Telegraph</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHtq8QbvfkmPcPJBAJYDG0XgAfYCA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779895934778&amp;ei=vHb0Wun6LZLo8QXbkoOoBA&amp;url=https://www.smh.com.au/politics/federal/beyond-tax-there-are-three-other-policy-fights-bill-shorten-is-squaring-up-for-20180510-p4zem5.html">The Sydney Morning Herald</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNH3CkBmUIod2Yms7S0qVPhkerpFUw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779895934778&amp;ei=vHb0Wun6LZLo8QXbkoOoBA&amp;url=http://theconversation.com/bill-shorten-outbids-turnbulls-tax-cut-for-lower-and-middle-income-earners-96428">The Conversation AU</a></font><font class="p" size="-1"><a class="p" href="http://news.google.com/news/more?ncl=djvvFy3fFjQixfMOyviBTY0uuZVfM&amp;authuser=0&amp;ned=au&amp;topic=h">all 94 news articles&nbsp;&raquo;</a></font></font></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNEd7Btrt5Mvyo0hKdpI3mWORPTzFg&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779894809217&#038;ei=vHb0Wun6LZLo8QXbkoOoBA&#038;url=http://www.news.com.au/lifestyle/real-life/news-life/how-david-goodall-will-spend-his-final-few-hours-before-voluntarily-taking-his-own-life/news-story/72178dc7aee9a97d5b84b6f43af69b70" target="_blank" title="Posted on 10 May 2018">How David Goodall spent his final few hours before assisted death - NEWS.com.au</a></div><div class="srr-meta"><time class="srr-date">10 May 2018</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEd7Btrt5Mvyo0hKdpI3mWORPTzFg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779894809217&amp;ei=vHb0Wun6LZLo8QXbkoOoBA&amp;url=http://www.news.com.au/lifestyle/real-life/news-life/how-david-goodall-will-spend-his-final-few-hours-before-voluntarily-taking-his-own-life/news-story/72178dc7aee9a97d5b84b6f43af69b70"><img src="ANd9GcQ4pbsjBcoV4SZwgfitY32PKiPo1e429XsnpJPvCIc4LPn5Znh3PjIl5NuwNzk5ZAE58w-bSkpc" alt="" border="1" width="80" height="80"><font size="-2">NEWS.com.au</font></a></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEd7Btrt5Mvyo0hKdpI3mWORPTzFg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779894809217&amp;ei=vHb0Wun6LZLo8QXbkoOoBA&amp;url=http://www.news.com.au/lifestyle/real-life/news-life/how-david-goodall-will-spend-his-final-few-hours-before-voluntarily-taking-his-own-life/news-story/72178dc7aee9a97d5b84b6f43af69b70">How David Goodall spent his final few hours before assisted death</a><font size="-1"><font color="#6f6f6f">NEWS.com.au</font></font><font size="-1">AFTER living for 104 years, Australian scientist David Goodall has voluntarily ended his own life. This is how it happened. Natalie Wolfe. news.com.auMay 10, 201811:27pm. Video; Image. Play Video. Play. Mute. 0:00. /. 0:00. Loaded: 0%. Progress: 0%.</font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEGckS2SN32SxAS9EIzUkg5KQmOCQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779894809217&amp;ei=vHb0Wun6LZLo8QXbkoOoBA&amp;url=https://www.smh.com.au/national/australian-scientist-david-goodall-dies-after-lethal-injection-20180510-p4zem6.html">Australian scientist David Goodall dies after lethal injection</a><font size="-1" color="#6f6f6f">The Sydney Morning Herald</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHoBThVeVcp1WDIc_4kwdSx2rWgng&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779894809217&amp;ei=vHb0Wun6LZLo8QXbkoOoBA&amp;url=https://thenewdaily.com.au/news/world/2018/05/10/assisted-dying-clinic-switzerland/">Inside the assisted dying clinic that housed Australia&#039;s oldest scientist on his final day</a><font size="-1" color="#6f6f6f">The New Daily</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHBIw1dXtWOVmX2nzgSfkwNB3n5QQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779894809217&amp;ei=vHb0Wun6LZLo8QXbkoOoBA&amp;url=https://www.perthnow.com.au/news/perth/euthanasia-was-perth-scientist-david-goodalls-dying-wish-ng-b88832799z">Euthanasia was Perth scientist David Goodall&#039;s dying wish</a><font size="-1" color="#6f6f6f">PerthNow</font></font><font size="-1" class="p"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEp5tj8TfPX2PTIbG4K_ovguwiZwQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779894809217&amp;ei=vHb0Wun6LZLo8QXbkoOoBA&amp;url=http://www.abc.net.au/news/2018-05-10/david-goodall-ends-life-in-a-powerful-statement-on-euthanasia/9742528">ABC Online</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFPffth9sAEpAOcKXaQOyKTDftjZA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779894809217&amp;ei=vHb0Wun6LZLo8QXbkoOoBA&amp;url=https://www.theguardian.com/society/2018/may/10/david-goodall-australias-oldest-scientist-ends-his-own-life-at-104">The Guardian</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEOZNGoCCaHbfAXsKPLDGxOPUSHzg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779894809217&amp;ei=vHb0Wun6LZLo8QXbkoOoBA&amp;url=https://www.reuters.com/article/us-swiss-euthanasia-goodall/this-is-taking-an-awfully-long-time-says-scientist-before-assisted-suicide-idUSKBN1IB2A7">Reuters</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEoHqHj7KohG-xkK2sIFwANshh-Fg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779894809217&amp;ei=vHb0Wun6LZLo8QXbkoOoBA&amp;url=https://www.stuff.co.nz/world/europe/103814623/australian-scientist-david-goodall-104-takes-own-life-in-assisted-death">Stuff.co.nz</a></font><font class="p" size="-1"><a class="p" href="http://news.google.com/news/more?ncl=d-3Xn9pv9uhs95McHcgT2i5tW-NbM&amp;authuser=0&amp;ned=au&amp;topic=h">all 233 news articles&nbsp;&raquo;</a></font></font></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNH2BeTnRrIB_ImL02IhI_Cjittf9A&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779893171254&#038;ei=vHb0Wun6LZLo8QXbkoOoBA&#038;url=http://www.news.com.au/world/north-america/us-president-donald-trump-says-when-he-will-meet-kim-jongun/news-story/63c777b3c3c025a032adac5af56ae8be" target="_blank" title="Posted on 10 May 2018">US President Donald Trump says when he will meet Kim Jong-un - NEWS.com.au</a></div><div class="srr-meta"><time class="srr-date">10 May 2018</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNH2BeTnRrIB_ImL02IhI_Cjittf9A&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779893171254&amp;ei=vHb0Wun6LZLo8QXbkoOoBA&amp;url=http://www.news.com.au/world/north-america/us-president-donald-trump-says-when-he-will-meet-kim-jongun/news-story/63c777b3c3c025a032adac5af56ae8be"><img src="ANd9GcRqK8twMoOycirFymca8WMs6cCf2U3aweFOlPfrP7ugWrvZVQTutJU2N0VnnCFtRpEnfYX5Vf35" alt="" border="1" width="80" height="80"><font size="-2">NEWS.com.au</font></a></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNH2BeTnRrIB_ImL02IhI_Cjittf9A&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779893171254&amp;ei=vHb0Wun6LZLo8QXbkoOoBA&amp;url=http://www.news.com.au/world/north-america/us-president-donald-trump-says-when-he-will-meet-kim-jongun/news-story/63c777b3c3c025a032adac5af56ae8be">US President Donald Trump says when he will meet Kim Jong-un</a><font size="-1"><font color="#6f6f6f">NEWS.com.au</font></font><font size="-1">DONALD Trump has said when and where he will meet with Kim Jong-un a day after he welcomed back three Americans who had been detained in North Korea. AP. News Corp Australia NetworkMay 11, 201812:58am. Donald and Melania Trump applaud&nbsp;...</font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNES94ES3EvIiZvfk_UqJMkJWONZ0w&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779893171254&amp;ei=vHb0Wun6LZLo8QXbkoOoBA&amp;url=https://www.theaustralian.com.au/news/world/free-prisoners-release-from-north-korea-a-goodwill-sign/news-story/8ea7cd5081ff5ce3013cad874b251d2a">Free: prisoners&#039; release from North Korea a &#039;goodwill sign&#039;</a><font size="-1" color="#6f6f6f">The Australian</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHPcGCPjbeorhVrIUd7XFD-JeBbpQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779893171254&amp;ei=vHb0Wun6LZLo8QXbkoOoBA&amp;url=https://www.9news.com.au/world/2018/05/11/00/53/donald-trump-announces-meeting-with-kim-jong-un">Donald Trump announces meeting with Kim Jong Un</a><font size="-1" color="#6f6f6f">9news.com.au</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHGhLTWV9_h6Hb63n42MdYeaLZVlQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779893171254&amp;ei=vHb0Wun6LZLo8QXbkoOoBA&amp;url=https://www.smh.com.au/world/asia/special-moment-for-world-peace-trump-says-to-meet-with-kim-next-month-in-singapore-20180511-p4zemd.html">&#039;Special moment for world peace&#039;: Trump to meet with Kim next month in Singapore</a><font size="-1" color="#6f6f6f">The Sydney Morning Herald</font></font><font size="-1" class="p"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEEUsCOK7m3RfgwHgSSmS5cZ1O55Q&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779893171254&amp;ei=vHb0Wun6LZLo8QXbkoOoBA&amp;url=https://www.theguardian.com/us-news/2018/may/10/trump-welcomes-home-three-americans-released-by-north-korea-pyongyang">The Guardian</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFIMZqntlZvokReZBQbErCV0RA_jw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779893171254&amp;ei=vHb0Wun6LZLo8QXbkoOoBA&amp;url=http://www.latimes.com/world/asia/la-fg-singapore-summit-20180510-story.html">Los Angeles Times</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEmdJ0pE1hxeuyIi7XGU-o5euTBKA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779893171254&amp;ei=vHb0Wun6LZLo8QXbkoOoBA&amp;url=http://www.abc.net.au/news/2018-05-11/donald-trump-to-meet-kim-jong-un-on-june-12-in-singapore/9749256">ABC Local</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHI4lQu7P3HMl50azFSVMQ_O4XDBw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779893171254&amp;ei=vHb0Wun6LZLo8QXbkoOoBA&amp;url=https://www.mercurynews.com/2018/05/10/the-latest-japans-pm-vows-to-win-release-of-own-abductees/">The Mercury News</a></font><font class="p" size="-1"><a class="p" href="http://news.google.com/news/more?ncl=dcZBzyOAUMpLQXMcZbGkNu7f7gThM&amp;authuser=0&amp;ned=au&amp;topic=h">all 3,722 news articles&nbsp;&raquo;</a></font></font></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNHbji0orauulgw-WHwrdf596E0H4g&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779891113628&#038;ei=vHb0Wun6LZLo8QXbkoOoBA&#038;url=https://www.smh.com.au/world/asia/mahathir-to-be-sworn-in-as-pm-as-malaysia-achieves-first-ever-power-transition-20180510-p4zelq.html" target="_blank" title="Posted on 10 May 2018">Mahathir sworn in as PM as Malaysia achieves first-ever power transition - The Sydney Morning Herald</a></div><div class="srr-meta"><time class="srr-date">10 May 2018</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHbji0orauulgw-WHwrdf596E0H4g&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779891113628&amp;ei=vHb0Wun6LZLo8QXbkoOoBA&amp;url=https://www.smh.com.au/world/asia/mahathir-to-be-sworn-in-as-pm-as-malaysia-achieves-first-ever-power-transition-20180510-p4zelq.html"><img src="ANd9GcQy0S8jl1o7OZrIRIxw2oCtl-SG070WrVbQdpmcbZZN_gTDAgQl6RIAO3vv8WEuIeQk--gaEeLz" alt="" border="1" width="80" height="80"><font size="-2">The Sydney Morning Herald</font></a></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHbji0orauulgw-WHwrdf596E0H4g&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779891113628&amp;ei=vHb0Wun6LZLo8QXbkoOoBA&amp;url=https://www.smh.com.au/world/asia/mahathir-to-be-sworn-in-as-pm-as-malaysia-achieves-first-ever-power-transition-20180510-p4zelq.html">Mahathir sworn in as PM as Malaysia achieves first-ever power transition</a><font size="-1"><font color="#6f6f6f">The Sydney Morning Herald</font></font><font size="-1">Kuala Lumpur: An extraordinary 24 hours that has upended the status quo in Malaysia and reshaped its political system has concluded with the installation of Mahathir Mohamad as the country&#039;s seventh prime minister. Mahathir, a 92-year-old former prime&nbsp;...</font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHnx_xrPgHedIasyPjbDk_5v5WpjA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779891113628&amp;ei=vHb0Wun6LZLo8QXbkoOoBA&amp;url=http://www.abc.net.au/news/2018-05-11/malaysia-election-mahathir-mohamad-sworn-in-as-prime-minister/9749230">Malaysia election: Mahathir Mohamad sworn in as country&#039;s seventh Prime Minister</a><font size="-1" color="#6f6f6f">ABC Online</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHvQ_TRZKG0ENvKgc95_oB-1mRK9w&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779891113628&amp;ei=vHb0Wun6LZLo8QXbkoOoBA&amp;url=https://www.theaustralian.com.au/news/world/mahathir-mohamad-92-makes-history-as-malaysia-votes-for-democracy/news-story/7a91bc9e8eadcc3e9a8355fc96c6a663">Mahathir Mohamad, 92, makes history as Malaysia votes for democracy</a><font size="-1" color="#6f6f6f">The Australian</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFJVXSH56i_o3GUh7eKsGoNqaCGbw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779891113628&amp;ei=vHb0Wun6LZLo8QXbkoOoBA&amp;url=http://www.afr.com/news/world/asia/malaysia-election-92yearold-former-leader-mahathir-defeats-toxic-najib-20180510-h0zwg0">Malaysia election: 92-year-old former leader Mahathir defeats &#039;toxic&#039; Najib</a><font size="-1" color="#6f6f6f">The Australian Financial Review</font></font><font size="-1" class="p"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEeBDUSj5ezTpcg_pbNTMqEij1TiA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779891113628&amp;ei=vHb0Wun6LZLo8QXbkoOoBA&amp;url=https://www.sbs.com.au/news/mahathir-92-sworn-in-as-malaysia-s-pm">SBS</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNH9dn67DiopvBtdvDqWbL0SFGTABg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779891113628&amp;ei=vHb0Wun6LZLo8QXbkoOoBA&amp;url=https://www.wsj.com/articles/malaysias-king-invites-opposition-leader-mahathir-to-be-next-prime-minister-1525959532">Wall Street Journal</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEx4KGyUas6zt3yebtz31JqTh5Hvg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779891113628&amp;ei=vHb0Wun6LZLo8QXbkoOoBA&amp;url=https://www.usnews.com/news/world/articles/2018-05-10/malaysia-leader-concedes-defeat-after-historic-election-loss">U.S. News &amp; World Report</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGbJzzznF6EvJJeikhZiRanVhrPdg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779891113628&amp;ei=vHb0Wun6LZLo8QXbkoOoBA&amp;url=http://www.bbc.com/news/world-asia-44063675">BBC News</a></font><font class="p" size="-1"><a class="p" href="http://news.google.com/news/more?ncl=dxy6hKEvIkbS8-M8vLJFiCvMNUrHM&amp;authuser=0&amp;ned=au&amp;topic=h">all 1,426 news articles&nbsp;&raquo;</a></font></font></p></div>

</div>
        </div> 

<div class="srr-wrap srr-vticker srr-style-orange" data-visible="5" data-speed="4000" data-id="srr-tab-582" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://www.dailymirror.lk/149754/Fuel-price-hike-a-result-of-unsuccessful-governance-JO" target="_blank" title="Posted on 10 May 2018">Fuel price hike a result of unsuccessful governance: JO</a></div><div class="srr-meta"><time class="srr-date">10 May 2018</time> - <cite class="srr-author">rangazone.r@gmail.com</cite></div><p class="srr-summary srr-clearfix"><p>While claiming that the Yahapalana Government is a failure, the joint opposition today said the increase of fuel prices and other basic services were results of unsuccessful practices carried out by the government.</p></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://www.dailymirror.lk/149751/Trump-Kim-Jong-Un-to-meet-in-Singapore" target="_blank" title="Posted on 10 May 2018">Trump, Kim Jong Un to meet in Singapore</a></div><div class="srr-meta"><time class="srr-date">10 May 2018</time> - <cite class="srr-author">rangazone.r@gmail.com</cite></div><p class="srr-summary srr-clearfix"><p>US President Donald Trump will meet North Korean leader Kim Jong Un in Singapore on June 12, the US President announced Thursday on Twitter.
&nbsp;</p></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://www.dailymirror.lk/149750/Three-wheeler-fare-to-go-up-tonight" target="_blank" title="Posted on 10 May 2018">Three-wheeler fare to go up tonight</a></div><div class="srr-meta"><time class="srr-date">10 May 2018</time> - <cite class="srr-author">rangazone.r@gmail.com</cite></div><p class="srr-summary srr-clearfix"><p>The fare for the first kilometre in a three-wheeler would be increased by Rs.10 by midnight today,&nbsp; All-Island Three-Wheeler Drivers&#039; Union President Lalith Dharmasekera announced.</p></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://www.dailymirror.lk/149749/Rajitha-says-SF-apologized" target="_blank" title="Posted on 10 May 2018">Rajitha says SF apologized</a></div><div class="srr-meta"><time class="srr-date">10 May 2018</time> - <cite class="srr-author">rangazone.r@gmail.com</cite></div><p class="srr-summary srr-clearfix"><p>Cabinet Spokesman and Minister Rajitha Senaratne today confirmed that Minister Sarath Fonseka had expressed his regrets and apologised to President Maithripala Sirisena following the Cabinet meeting, over the critical comments he made against the President recently.</p></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://www.dailymirror.lk/149747/SF-says-didn-t-apologise-to-President" target="_blank" title="Posted on 10 May 2018">SF says didn’t apologise to President</a></div><div class="srr-meta"><time class="srr-date">10 May 2018</time> - <cite class="srr-author">rangazone.r@gmail.com</cite></div><p class="srr-summary srr-clearfix"><p>Minister Sarath Fonseka today said he did not apologise to President Maithripala Sirisena but only met him to discuss about recent political issues.</p></p></div>

</div>
        </div> 

<div class="srr-wrap srr-vticker srr-style-orange" data-visible="5" data-speed="4000" data-id="srr-tab-994" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://news.google.com/news" target="_blank" title="Posted on 10 May 2018">This RSS feed URL is deprecated</a></div><div class="srr-meta"><time class="srr-date">10 May 2018</time></div><p class="srr-summary srr-clearfix">This RSS feed URL is deprecated, please update.  New URLs can be found in the footers at https://news.google.com/news</p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNEumowDmwYHPe58InxLCXymMaTQPQ&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779894870346&#038;ei=Tnf0WsjHCsuy8wWr1Jn4AQ&#038;url=http://www.news.com.au/sport/cricket/cricket-australia-accused-of-disrespectful-snub/news-story/84e01fbd946cb0955b5d6fd8966e2591" target="_blank" title="Posted on 10 May 2018">Cricket Australia accused of disrespectful snub - NEWS.com.au</a></div><div class="srr-meta"><time class="srr-date">10 May 2018</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEumowDmwYHPe58InxLCXymMaTQPQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779894870346&amp;ei=Tnf0WsjHCsuy8wWr1Jn4AQ&amp;url=http://www.news.com.au/sport/cricket/cricket-australia-accused-of-disrespectful-snub/news-story/84e01fbd946cb0955b5d6fd8966e2591"><img src="ANd9GcRjHVoHek4vJMevLjLrPjHTrFNsqfxBeBYCM-ch3zJaCxWt5UkKHAAppz74ugqIFfs7k76_Mg0R" alt="" border="1" width="80" height="80"><font size="-2">NEWS.com.au</font></a></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEumowDmwYHPe58InxLCXymMaTQPQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779894870346&amp;ei=Tnf0WsjHCsuy8wWr1Jn4AQ&amp;url=http://www.news.com.au/sport/cricket/cricket-australia-accused-of-disrespectful-snub/news-story/84e01fbd946cb0955b5d6fd8966e2591">Cricket Australia accused of disrespectful snub</a><font size="-1"><font color="#6f6f6f">NEWS.com.au</font></font><font size="-1">Bangladesh Cricket chief executive told the Bangladesh Newspaper he is still hoping Cricket Australia CEO James Sutherland will accept a counter-proposal rather than kill the entire series — despite Sutherland&#039;s public declaration the concept is ...</font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFg9hxILIVmzAaUew8TYfctLEGxWw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779894870346&amp;ei=Tnf0WsjHCsuy8wWr1Jn4AQ&amp;url=https://www.cricket.com.au/news/australia-bangladesh-top-end-test-tri-series-t20-matches-cricket-world-icc/2018-05-10">T20 tri-series a chance for Tigers</a><font size="-1" color="#6f6f6f">cricket.com.au</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNExpoCRh8UxcfM67N8e-3DkeFZ5Ww&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779894870346&amp;ei=Tnf0WsjHCsuy8wWr1Jn4AQ&amp;url=https://www.themorningbulletin.com.au/news/cricket-australia-accused-of-disrespectful-snub/3411124/">Cricket Australia&#039;s &#039;disrespectful&#039; snub</a><font size="-1" color="#6f6f6f">Rockhampton Morning Bulletin</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFDMmB4grXzbkUSIUM1YeQC74gC5w&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779894870346&amp;ei=Tnf0WsjHCsuy8wWr1Jn4AQ&amp;url=http://www.espncricinfo.com/story/_/id/23448922/australia-cancel-hosting-bangladesh-later-year">Australia cancel hosting Bangladesh later this year</a><font size="-1" color="#6f6f6f">ESPNcricinfo.com</font></font><font size="-1" class="p"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFF_N4I8-lK8rcoTXW-CzYvTg6DZQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779894870346&amp;ei=Tnf0WsjHCsuy8wWr1Jn4AQ&amp;url=https://www.crictracker.com/category/cricket-teams/afghanistan/">CricTracker.com</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGWvdCLOLv2qAXfT_19PGs0ZEwqMw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779894870346&amp;ei=Tnf0WsjHCsuy8wWr1Jn4AQ&amp;url=https://www.crictracker.com/arjun-makesh-turns-unlikely-hero-for-kuwait-in-icc-world-t20-qualifier/">CricTracker</a></font><font class="p" size="-1"><a class="p" href="http://news.google.com.au/news/more?ncl=dUMPSNIqacSl5xMBxB2hOMBXprMjM&amp;authuser=0&amp;ned=au">all 44 news articles&nbsp;&raquo;</a></font></font></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNHzqk7lOz9zsyEaJVVBCFTQDo2N2Q&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;ei=Tnf0WsjHCsuy8wWr1Jn4AQ&#038;url=https://www.smh.com.au/sport/cricket/cricket-australia-review-likened-to-banking-royal-commission-20180510-p4zeip.html" target="_blank" title="Posted on 10 May 2018">Cricket Australia review likened to banking royal commission - The Sydney Morning Herald</a></div><div class="srr-meta"><time class="srr-date">10 May 2018</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHzqk7lOz9zsyEaJVVBCFTQDo2N2Q&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;ei=Tnf0WsjHCsuy8wWr1Jn4AQ&amp;url=https://www.smh.com.au/sport/cricket/cricket-australia-review-likened-to-banking-royal-commission-20180510-p4zeip.html"><img src="ANd9GcRstj3uj0IvpQq7yq8K2Eg3cWE5wG452-IeG7ScTmHgCxKbz4Yiy-Wysjfg6zLJWg5SPxOd8eiv" alt="" border="1" width="80" height="80"><font size="-2">The Sydney Morning Herald</font></a></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHzqk7lOz9zsyEaJVVBCFTQDo2N2Q&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;ei=Tnf0WsjHCsuy8wWr1Jn4AQ&amp;url=https://www.smh.com.au/sport/cricket/cricket-australia-review-likened-to-banking-royal-commission-20180510-p4zeip.html">Cricket Australia review likened to banking royal commission</a><font size="-1"><font color="#6f6f6f">The Sydney Morning Herald</font></font><font size="-1">The players union has slammed Cricket Australia&#039;s twin reviews into the game, comparing the inquiries to the so-called independent report commissioned by disgraced wealth giant AMP. Australian Cricketers Association president Greg Dyer issued a&nbsp;...</font><font size="-1" class="p"></font><font class="p" size="-1"><a class="p" href="http://news.google.com.au/news/more?ncl=dCkpdp1wFVeBeiM&amp;authuser=0&amp;ned=au"></a></font></font></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNEPCAdOc31Pvp4r-y_0HRnmi7KO_w&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779894845818&#038;ei=Tnf0WsjHCsuy8wWr1Jn4AQ&#038;url=https://www.cricket.com.au/news/steve-smith-david-warner-cleared-to-play-premier-cricket-cameron-bancroft-perth-exemption/2018-05-10" target="_blank" title="Posted on 10 May 2018">Smith, Warner clear to return to club land - cricket.com.au</a></div><div class="srr-meta"><time class="srr-date">10 May 2018</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEPCAdOc31Pvp4r-y_0HRnmi7KO_w&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779894845818&amp;ei=Tnf0WsjHCsuy8wWr1Jn4AQ&amp;url=https://www.cricket.com.au/news/steve-smith-david-warner-cleared-to-play-premier-cricket-cameron-bancroft-perth-exemption/2018-05-10"><img src="ANd9GcSbcMzRE0302XetOnra9krOFvWQuloEUFi-nQPfJ-MEgyX9awXtv567GnJdAJnPI4dpQTCQ3PjQ" alt="" border="1" width="80" height="80"><font size="-2">cricket.com.au</font></a></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEPCAdOc31Pvp4r-y_0HRnmi7KO_w&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779894845818&amp;ei=Tnf0WsjHCsuy8wWr1Jn4AQ&amp;url=https://www.cricket.com.au/news/steve-smith-david-warner-cleared-to-play-premier-cricket-cameron-bancroft-perth-exemption/2018-05-10">Smith, Warner clear to return to club land</a><font size="-1"><font color="#6f6f6f">cricket.com.au</font></font><font size="-1">The Western Australia District Cricket Council&#039;s rules state that a player suspended by the WACA, their club association or Cricket Australia is &quot;automatically disqualified from participation in WADCC Competitions for the duration of that suspension&quot;.</font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHtDEV7okhJhlWHxyZ00bxwakaXMQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779894845818&amp;ei=Tnf0WsjHCsuy8wWr1Jn4AQ&amp;url=https://www.icc-cricket.com/news/685404">Steve Smith, David Warner cleared to play grade cricket</a><font size="-1" color="#6f6f6f">International Cricket Council</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFsvH5nLIHEJJGKFLiUcP1ryxolTQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779894845818&amp;ei=Tnf0WsjHCsuy8wWr1Jn4AQ&amp;url=https://mg.co.za/article/2018-05-10-smith-warner-cleared-for-club-cricket-in-australia">Smith, Warner cleared for club cricket in Australia</a><font size="-1" color="#6f6f6f">Mail &amp; Guardian</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHtxl7PJW-rLPi_PGV_GB3MG1xMJw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779894845818&amp;ei=Tnf0WsjHCsuy8wWr1Jn4AQ&amp;url=https://www.hindustantimes.com/cricket/australian-cricket-team-skipper-tim-paine-ready-for-hostile-reception-in-england/story-xY0A9P3Am01eeYV2h9yP1L.html">Australian cricket team skipper Tim Paine ready for hostile reception in England</a><font size="-1" color="#6f6f6f">Hindustan Times</font></font><font size="-1" class="p"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHZL9aSrPX-f0f3Xptvo7FL3gbgWQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779894845818&amp;ei=Tnf0WsjHCsuy8wWr1Jn4AQ&amp;url=https://www.indiatoday.in/sports/story/david-warner-steve-smith-cleared-to-play-grade-cricket-in-sydney-1230923-2018-05-10">India Today</a></font><font class="p" size="-1"><a class="p" href="http://news.google.com.au/news/more?ncl=dLN4yWz40kWaxVMHC5Z9HcG7ovc1M&amp;authuser=0&amp;ned=au">all 53 news articles&nbsp;&raquo;</a></font></font></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNHatREmBOCbVyaG25naZqIa2y2m6g&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779894576957&#038;ei=Tnf0WsjHCsuy8wWr1Jn4AQ&#038;url=https://www.cricket.com.au/news/darren-lehmann-coaching-position-cricket-australia-national-performance-squad-cooley-rogers-harris/2018-05-09" target="_blank" title="Posted on 9 May 2018">Lehmann to work with future stars | cricket.com.au - cricket.com.au</a></div><div class="srr-meta"><time class="srr-date">9 May 2018</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHatREmBOCbVyaG25naZqIa2y2m6g&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779894576957&amp;ei=Tnf0WsjHCsuy8wWr1Jn4AQ&amp;url=https://www.cricket.com.au/news/darren-lehmann-coaching-position-cricket-australia-national-performance-squad-cooley-rogers-harris/2018-05-09"><img src="ANd9GcTG4_GboAjgijWnjITaBs3AoUeh-AVt3JVWzGq30vwt4UjppTXoYR6UcyMUsAXpNNMDFliM2nM" alt="" border="1" width="80" height="80"><font size="-2">cricket.com.au</font></a></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHatREmBOCbVyaG25naZqIa2y2m6g&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779894576957&amp;ei=Tnf0WsjHCsuy8wWr1Jn4AQ&amp;url=https://www.cricket.com.au/news/darren-lehmann-coaching-position-cricket-australia-national-performance-squad-cooley-rogers-harris/2018-05-09">Lehmann to work with future stars | cricket.com.au</a><font size="-1"><font color="#6f6f6f">cricket.com.au</font></font><font size="-1">Ex-Australia mentor to work with young talent via National Performance Squad and other pathways programs.</font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGMbMfarYqHU2aJFMc-8EwDVHRqcg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779894576957&amp;ei=Tnf0WsjHCsuy8wWr1Jn4AQ&amp;url=http://www.news.com.au/sport/cricket/former-australian-cricket-coach-darren-lehmann-has-a-new-role/news-story/36af101ea89a3e08f647c613ea185b29">Former Australian cricket coach Darren Lehmann has a new role</a><font size="-1" color="#6f6f6f">NEWS.com.au</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEE2nhvQamvwJTJ_nvXfekCyrOwOQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779894576957&amp;ei=Tnf0WsjHCsuy8wWr1Jn4AQ&amp;url=https://www.dailytelegraph.com.au/sport/cricket/cricket-australia-welcomes-darren-lehmann-back-with-open-arms/news-story/85c9743dae249f363c8623ec9dc90588">Darren Lehmann lands new coaching job with Cricket Australia, ball ...</a><font size="-1" color="#6f6f6f">Daily Telegraph</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFIC14q9u_ep9CeEFiHip8kKNsm0A&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779894576957&amp;ei=Tnf0WsjHCsuy8wWr1Jn4AQ&amp;url=https://thenewdaily.com.au/sport/cricket/2018/05/10/darren-lehmann-cricket-australia/">Darren Lehmann in new role with Cricket Australia</a><font size="-1" color="#6f6f6f">The New Daily</font></font><font size="-1" class="p"></font><font class="p" size="-1"><a class="p" href="http://news.google.com.au/news/more?ncl=davtry7_WoBsefMUDw6KtqEKBiYCM&amp;authuser=0&amp;ned=au">all 34 news articles&nbsp;&raquo;</a></font></font></p></div>

</div>
        </div> 


</div>
        <!-- End - Super RSS Reader -->
        
</aside><aside id="ads300_250-widget-7" class="widget ads300_250-widget"><div class="widget-title"><h3>eLanka sponsor banner</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="http://www.blueoceanresidencies.com/"  target="_blank" >					<img src=" https://elanka.com.au/wp-content/uploads/2017/07/small_banner.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-9" class="widget ads300_250-widget">		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://elanka.com.au/category/classifieds/" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2016/07/classifieds_b416d6856b8fa0c265763669599d43e3.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><div class='divider'></div><aside id="text-2" class="widget widget_text"><div class="widget-title"><h3>Sri lanka Media</h3><span class="stripe-dots"></span></div>			<div class="textwidget"></div>
		</aside><aside id="slipfire-tabber-2" class="widget tabbertabs">		
		<div class="tabber style1">
			<div id="category-posts-5" class="tabbertab"><h3 class="widget-title section-title">Newspapers</h3><ul id="category-posts-5-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://elanka.com.au/sri-lanka-newspapers-ceylon-today/" rel="bookmark">Ceylon Today</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://elanka.com.au/sri-lanka-newspapers-asian-tribune/" rel="bookmark">Asian Tribune</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://elanka.com.au/sri-lanka-newspapers-colombo-page/" rel="bookmark">Colombo Page</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://elanka.com.au/sri-lanka-newspapers-colombo-times/" rel="bookmark">Colombo Times</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://elanka.com.au/sri-lanka-newspapers-daily-mirror/" rel="bookmark">Daily Mirror</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://elanka.com.au/community-portal-of-sl-muslims/" rel="bookmark">Community Portal of SL Muslims</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://elanka.com.au/sri-lanka-newspapers-daily-news/" rel="bookmark">Daily News</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://elanka.com.au/sri-lanka-newspapers-dinamina/" rel="bookmark">Dinamina</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://elanka.com.au/sri-lanka-newspapers-divaina/" rel="bookmark">Divaina</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://elanka.com.au/lakbima-news/" rel="bookmark">Lakbima News</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://elanka.com.au/sri-lanka-newspapers-lankadeepa/" rel="bookmark">Lankadeepa</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://elanka.com.au/sri-lanka-newspapers-sarasaviya/" rel="bookmark">Sarasaviya</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://elanka.com.au/sri-lanka-newspapers-sunday-observer/" rel="bookmark">Sunday Observer</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://elanka.com.au/sri-lanka-newspapers-the-academic/" rel="bookmark">The Academic</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://elanka.com.au/sri-lanka-newspapers-the-island/" rel="bookmark">The Island</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://elanka.com.au/sri-lanka-newspapers-the-nation/" rel="bookmark">The Nation</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://elanka.com.au/sri-lanka-newspapers-the-sunday-leader/" rel="bookmark">The Sunday Leader</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://elanka.com.au/sri-lanka-newspapers-sunday-times/" rel="bookmark">Sunday Times</a></div></li></ul>
</div><div id="category-posts-7" class="tabbertab"><h3 class="widget-title section-title">TV</h3><ul id="category-posts-7-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://elanka.com.au/watch-gold-coast-2018-commonwealth-games-live/" rel="bookmark">Watch Gold Coast 2018 Commonwealth Games Live</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://elanka.com.au/sri-lanka-tv-ten-sports-2/" rel="bookmark">Ten Sports</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://elanka.com.au/sri-lanka-tv/" rel="bookmark">Sri Lanka TV</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://elanka.com.au/sri-lanka-tv-channel-eye/" rel="bookmark">Channel Eye</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://elanka.com.au/sri-lanka-tv-derana/" rel="bookmark">Derana</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://elanka.com.au/sri-lanka-tv-geo-super-sports/" rel="bookmark">GEO Super Sports</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://elanka.com.au/sri-lanka-tv-itn/" rel="bookmark">ITN</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://elanka.com.au/sri-lanka-tv-pavana/" rel="bookmark">Pavana</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://elanka.com.au/sri-lanka-tv-prime-tv/" rel="bookmark">Prime TV</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://elanka.com.au/sri-lanka-tv-rupawahini/" rel="bookmark">Rupawahini</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://elanka.com.au/sri-lanka-tv-setanta-sports/" rel="bookmark">Setanta Sports</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://elanka.com.au/sri-lanka-tv-siyatha-tv/" rel="bookmark">Siyatha TV</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://elanka.com.au/sri-lanka-tv-sri-tv/" rel="bookmark">Sri TV</a></div></li></ul>
</div><div id="category-posts-6" class="tabbertab"><h3 class="widget-title section-title">Radio</h3><ul id="category-posts-6-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://elanka.com.au/sinhala-local-radio-city-fm-tamil/" rel="bookmark">City FM Tamil</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://elanka.com.au/sinhala-local-radio-shakthi-fm/" rel="bookmark">Shakthi FM</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://elanka.com.au/sinhala-local-radio-slbc-tamil/" rel="bookmark">SLBC Tamil</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://elanka.com.au/tamil-national-radio/" rel="bookmark">Tamil National Radio</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://elanka.com.au/sinhala-local-radio-thendral-radio/" rel="bookmark">Thendral Radio</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://elanka.com.au/sinhala-local-radio-kiss-fm/" rel="bookmark">Kiss FM</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://elanka.com.au/sinhala-local-radio-goldfm/" rel="bookmark">GoldFM</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://elanka.com.au/sinhala-local-radio-real-fm/" rel="bookmark">Real FM</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://elanka.com.au/sinhala-local-radio-slbc-english/" rel="bookmark">SLBC English</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://elanka.com.au/sinhala-local-radio-tnl-rocks/" rel="bookmark">TNL Rocks</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://elanka.com.au/sinhala-local-radio-yes-fm/" rel="bookmark">Yes FM</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://elanka.com.au/sinhala-local-radio-bbc-sandeshaya/" rel="bookmark">BBC Sandeshaya</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://elanka.com.au/sinhala-local-radio-c-radio/" rel="bookmark">C Radio</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://elanka.com.au/sinhala-local-radio-classic-songs-channel/" rel="bookmark">Classic Songs Channel</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://elanka.com.au/sinhala-local-radio-dehana-radio/" rel="bookmark">Dehana Radio</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://elanka.com.au/sinhala-local-radio-dj-remix-channel/" rel="bookmark">DJ Remix Channel</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://elanka.com.au/sinhala-local-radio-gagana-radio/" rel="bookmark">Gagana Radio</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://elanka.com.au/sinhala-local-radio-kirula-radio/" rel="bookmark">Kirula Radio</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://elanka.com.au/sinhala-local-radio-j-9-radio/" rel="bookmark">J 9 Radio</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://elanka.com.au/sinhala-local-radio-minsara-radio/" rel="bookmark">Minsara Radio</a></div></li></ul>
</div>		</div>
		
</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"></div>
		</aside><div class='divider'></div>
</div>
</div>

</div>



</section>
</div>
</div>
		

 </div>
 <div class="divider"></div>
</div>
<!-- boxed
================================================== -->
</div>
</div>

<!-- Footer
================================================== -->

<div class="container basis-footer shadow footers">



<div class="row" style="margin-left:0;">

<footer class="container" id="footers">

    <div class="row">
    
      <div class="span4">
              </div>
      
      <div class="span4">
             </div>
      
      <div class="span4">
              </div>
      
    </div>

  
  <div class="bottom_copy">

    <div class="row">
    
    <div class="span6 copy">&copy; 2005 - 2018 <a>eLanka</a>. All Rights Reserved.</div>
    <div class="span6">


<div class="menu-csc-footer-navigation-container"><ul id="menu-csc-footer-navigation" class="menu-f"><li id="menu-item-3289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3289"><a href="https://elanka.com.au/">Home</a></li>
<li id="menu-item-3290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3290"><a title="about-elanka" href="https://elanka.com.au/about-elanka/">About eLanka</a></li>
<li id="menu-item-3297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3297"><a title="srilanka-useful-links-newspapers-radio-tv-associations" href="https://elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/">Useful Links</a></li>
<li id="menu-item-4735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4735"><a title="Contact-Us" href="https://elanka.com.au/contact-us-elanka/">Contact</a></li>
<li id="menu-item-4054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4054"><a href="https://elanka.com.au/category/classifieds/">Classifieds</a></li>
 </ul></div>     </div>
     
  </div>
  
</div>

</footer>

</div>
</div>

 <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1503817969895921";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>        <script type="text/javascript">//<![CDATA[
        jQuery(function($) {
            var recaptchas_in_page = [];
            var active = '';

            if ( $( '#wpbdp-claim-listings-form' ).length > 0 )
                recaptchas_in_page.push( 'claim-listings' );

            if ( $( '#wpbdp-comment-recaptcha' ) )
                recaptchas_in_page.push( 'comment' );

            if ( $( '#wpbdp-contact-form-recaptcha' ) )
                recaptchas_in_page.push( 'contact' );

            if ( recaptchas_in_page.length <= 1 )
                return;

            var active = recaptchas_in_page[0];

            var move_recaptcha_to = function( dest ) {
                if ( active == dest )
                    return;

                Recaptcha.destroy();
                $( '#wpbdp-contact-form-recaptcha, #wpbdp-comment-recaptcha' ).attr( 'class', '' ).empty();
                $( '#wpbdp-claim-listings-form .field.recaptcha' ).empty();

                var recaptcha_area = '';

                if ( 'comment' == dest ) {
                    recaptcha_area = 'wpbdp-comment-recaptcha';
                } else if ( 'contact' == dest ) {
                    recaptcha_area = 'wpbdp-contact-form-recaptcha';
                } else if ( 'claim-listings' == dest ) {
                    $( '#wpbdp-claim-listings-form .field.recaptcha' ).html( '<div id="wpbdp-claim-listings-recaptcha"></div>' );
                    recaptcha_area = 'wpbdp-claim-listings-recaptcha';
                }

                if ( recaptcha_area )
                    Recaptcha.create( '', recaptcha_area );

                active = dest;
            };

            $( '#comment' ).focusin(function() {
                move_recaptcha_to( 'comment' );
            });
            $( '#wpbdp-contact-form-message' ).focusin(function() {
                    move_recaptcha_to( 'contact' );
            });
            $( '.wpbdp-claim-listings .claim-listing-link' ).click(function(e) {
                var open = $(this).parent( '.wpbdp-claim-listings' ).hasClass('open');

                if ( ! open )
                    return;

                move_recaptcha_to( 'claim-listings' );
            });

        });
        //]]></script><script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"010617827960103511734:iejfsqiep0y"};
/* ]]> */
</script>
<script type='text/javascript' src='https://elanka.com.au/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='https://elanka.com.au/wp-content/themes/cnews/js/jquery.ui.totop.js?ver=1.1'></script>
<script type='text/javascript' src='https://elanka.com.au/wp-content/themes/cnews/js/jquery.prettyPhoto.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://elanka.com.au/wp-content/themes/cnews/js/jquery.easing.1.3.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://elanka.com.au/wp-content/themes/cnews/js/jquery.cycle.all.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://elanka.com.au/wp-content/themes/cnews/js/google-code-prettify/prettify.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://elanka.com.au/wp-content/themes/cnews/js/bootstrap.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://elanka.com.au/wp-content/themes/cnews/js/application.js?ver=4.9.5'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://elanka.com.au/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://elanka.com.au/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://elanka.com.au/wp-content/themes/cnews/js/gmap3.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://elanka.com.au/wp-content/themes/cnews/js/jquery.isotope.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://elanka.com.au/wp-content/themes/cnews/js/jquery.csctip.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://elanka.com.au/wp-content/themes/cnews/js/jquery.nivo.slider.pack.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://elanka.com.au/wp-content/themes/cnews/js/jquery.flexslider-min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://elanka.com.au/wp-content/themes/cnews/js/superfish.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://elanka.com.au/wp-content/themes/cnews/js/modernizr.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://elanka.com.au/wp-content/themes/cnews/js/jquery.vegas.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://elanka.com.au/wp-content/themes/cnews/js/custom.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://elanka.com.au/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://elanka.com.au/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script async="async" type='text/javascript' src='https://elanka.com.au/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
</body>
</html>