<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>eLanka | Scientific energy saving cooking demonstration at Sirasa TV in Sri Lanka Dr Hector Perera London</title>
<link rel="shortcut icon" href="http://www.elanka.com.au/wp-content/uploads/2015/05/fav.jpg?x18956"/>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.elanka.com.au/xmlrpc.php" />


<script src="http://maps.google.com/maps/api/js?sensor=false"></script>
<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->




<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Scientific energy saving cooking demonstration at Sirasa TV in Sri Lanka Dr Hector Perera London"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://elanka.com.au/scientific-energy-saving-cooking-demonstration-sirasa-tv-sri-lanka-dr-hector-perera-london/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Scientific energy saving cooking demonstration at Sirasa TV in Sri Lanka Dr Hector Perera London" />
<meta property="og:description" content="Scientific energy saving cooking demonstration at Sirasa TV in Sri Lanka Dr Hector Perera London" />
<meta property="og:url" content="http://elanka.com.au/scientific-energy-saving-cooking-demonstration-sirasa-tv-sri-lanka-dr-hector-perera-london/" />
<meta property="og:site_name" content="eLanka" />
<meta property="article:publisher" content="http://www.facebook.com/eLanka.com.au" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2016-12-23T02:13:59+00:00" />
<meta property="fb:app_id" content="209355499097190" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Scientific energy saving cooking demonstration at Sirasa TV in Sri Lanka Dr Hector Perera London" />
<meta name="twitter:title" content="Scientific energy saving cooking demonstration at Sirasa TV in Sri Lanka Dr Hector Perera London" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.elanka.com.au' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Feed" href="http://elanka.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Comments Feed" href="http://elanka.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Scientific energy saving cooking demonstration at Sirasa TV in Sri Lanka Dr Hector Perera   London Comments Feed" href="http://elanka.com.au/scientific-energy-saving-cooking-demonstration-sirasa-tv-sri-lanka-dr-hector-perera-london/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.elanka.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gallery-bank.css-css'  href='http://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/gallery-bank.css?x18956' type='text/css' media='all' />
<link rel='stylesheet' id='jPages.css-css'  href='http://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/jPages.css?x18956' type='text/css' media='all' />
<link rel='stylesheet' id='animate.css-css'  href='http://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/animate.css?x18956' type='text/css' media='all' />
<link rel='stylesheet' id='hover_effects.css-css'  href='http://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/hover_effects.css?x18956' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto.css-css'  href='http://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/prettyPhoto.css?x18956' type='text/css' media='all' />
<link rel='stylesheet' id='category-posts-css'  href='http://www.elanka.com.au/wp-content/plugins/category-posts/cat-posts.css?x18956' type='text/css' media='all' />
<link rel='stylesheet' id='videogallery_css-css'  href='http://www.elanka.com.au/wp-content/plugins/contus-video-gallery/css/style.min.css?x18956' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://www.elanka.com.au/wp-content/plugins/events-manager/includes/css/events_manager.css?x18956' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://www.elanka.com.au/wp-content/plugins/super-rss-reader/public/srr-css.css?x18956' type='text/css' media='all' />
<link rel='stylesheet' id='layouts-grid-css'  href='http://www.elanka.com.au/wp-content/plugins/widgets-in-columns/css/library.css?x18956' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://www.elanka.com.au/wp-content/themes/cnews/css/prettyPhoto.css?x18956' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.elanka.com.au/wp-content/themes/cnews/css/font-awesome.css?x18956' type='text/css' media='all' />
<link rel='stylesheet' id='nivo-slider-css'  href='http://www.elanka.com.au/wp-content/themes/cnews/css/nivo-slider.css?x18956' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css'  href='http://www.elanka.com.au/wp-content/themes/cnews/css/flexslider.css?x18956' type='text/css' media='all' />
<link rel='stylesheet' id='vegas-css'  href='http://www.elanka.com.au/wp-content/themes/cnews/css/jquery.vegas.css?x18956' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='http://www.elanka.com.au/wp-content/themes/cnews/js/build/mediaelementplayer.min.css?x18956' type='text/css' media='all' />
<link rel='stylesheet' id='google-code-prettify-css'  href='http://www.elanka.com.au/wp-content/themes/cnews/js/google-code-prettify/prettify.css?x18956' type='text/css' media='all' />
<link rel='stylesheet' id='csc-style-css'  href='http://www.elanka.com.au/wp-content/themes/cnews/css/csc-style.css?x18956' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.elanka.com.au/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css?x18956' type='text/css' media='all' />
<link rel='stylesheet' id='epoch-light-css'  href='http://www.elanka.com.au/wp-content/plugins/epoch//assets/css/front/light.min.css?x18956' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://www.elanka.com.au/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?x18956' type='text/css' media='all' />
<script type='text/javascript' src='http://www.elanka.com.au/wp-content/plugins/tabber-tabs-widget/js/tabber-minimized.js?x18956'></script>
<script type='text/javascript' src='http://www.elanka.com.au/wp-includes/js/jquery/jquery.js?x18956'></script>
<script type='text/javascript' src='http://www.elanka.com.au/wp-includes/js/jquery/jquery-migrate.min.js?x18956'></script>
<script type='text/javascript' src='http://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jquery.masonry.min.js?x18956'></script>
<script type='text/javascript' src='http://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/isotope.pkgd.js?x18956'></script>
<script type='text/javascript' src='http://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/imgLiquid.js?x18956'></script>
<script type='text/javascript' src='http://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jPages.js?x18956'></script>
<script type='text/javascript' src='http://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jquery.prettyPhoto.js?x18956'></script>
<script type='text/javascript' src='http://www.elanka.com.au/wp-content/plugins/contus-video-gallery/js/script.min.js?x18956'></script>
<script type='text/javascript' src='http://www.elanka.com.au/wp-includes/js/jquery/ui/core.min.js?x18956'></script>
<script type='text/javascript' src='http://www.elanka.com.au/wp-includes/js/jquery/ui/widget.min.js?x18956'></script>
<script type='text/javascript' src='http://www.elanka.com.au/wp-includes/js/jquery/ui/position.min.js?x18956'></script>
<script type='text/javascript' src='http://www.elanka.com.au/wp-includes/js/jquery/ui/mouse.min.js?x18956'></script>
<script type='text/javascript' src='http://www.elanka.com.au/wp-includes/js/jquery/ui/sortable.min.js?x18956'></script>
<script type='text/javascript' src='http://www.elanka.com.au/wp-includes/js/jquery/ui/datepicker.min.js?x18956'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.elanka.com.au/wp-includes/js/jquery/ui/menu.min.js?x18956'></script>
<script type='text/javascript' src='http://www.elanka.com.au/wp-includes/js/wp-a11y.min.js?x18956'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.elanka.com.au/wp-includes/js/jquery/ui/autocomplete.min.js?x18956'></script>
<script type='text/javascript' src='http://www.elanka.com.au/wp-includes/js/jquery/ui/resizable.min.js?x18956'></script>
<script type='text/javascript' src='http://www.elanka.com.au/wp-includes/js/jquery/ui/draggable.min.js?x18956'></script>
<script type='text/javascript' src='http://www.elanka.com.au/wp-includes/js/jquery/ui/button.min.js?x18956'></script>
<script type='text/javascript' src='http://www.elanka.com.au/wp-includes/js/jquery/ui/dialog.min.js?x18956'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"http:\/\/www.elanka.com.au\/wp-content\/plugins\/events-manager\/includes\/css\/ui-lightness.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.elanka.com.au/wp-content/plugins/events-manager/includes/js/events-manager.js?x18956'></script>
<script type='text/javascript' src='http://www.elanka.com.au/wp-content/plugins/super-rss-reader/public/srr-js.js?x18956'></script>
<!-- OG: 2.4.1 -->
<meta property="og:image" content="http://img.youtube.com/vi/h6MATk50AHQ/maxresdefault.jpg" />
<meta property="og:description" content="Scientific energy saving cooking demonstration at Sirasa TV in Sri Lanka Dr Hector Perera London The general public should know whether my SCIENTIFIC ENERGY SAVING COOKING can apply to some other kinds of food. I showed only energy saving cooking of rice and chicken only to SIRASA TV just a day before Vesak in 2014 on a live programme. I have to understand that some people cook far too many kinds ..." />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="eLanka" />
<meta property="og:title" content="Scientific energy saving cooking demonstration at Sirasa TV in Sri Lanka Dr Hector Perera   London" />
<meta property="og:url" content="http://elanka.com.au/scientific-energy-saving-cooking-demonstration-sirasa-tv-sri-lanka-dr-hector-perera-london/" />
<meta property="article:published_time" content="2016-12-23T02:13:59+00:00" />
<meta property="article:modified_time" content="2016-12-23T02:13:59+00:00" />
<meta property="article:author" content="http://elanka.com.au/author/admin/" />
<meta property="article:section" content="Articles" />
<meta property="article:section" content="Dr Hector Perera" />
<meta property="profile:username" content="admin" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:title" content="Scientific energy saving cooking demonstration at Sirasa TV in Sri Lanka Dr Hector Perera   London" />
<meta property="twitter:description" content="Scientific energy saving cooking demonstration at Sirasa TV in Sri Lanka Dr Hector Perera London The general public should know whether my SCIENTIFIC ENERGY SAVING COOKING can apply to some other kinds of food. I showed only energy saving cooking of rice and chicken only to SIRASA TV just a day before Vesak in 2014 on a live programme. I have to understand that some people cook far too many kinds ..." />
<meta property="twitter:image" content="http://img.youtube.com/vi/h6MATk50AHQ/maxresdefault.jpg" />
<meta property="twitter:url" content="http://elanka.com.au/scientific-energy-saving-cooking-demonstration-sirasa-tv-sri-lanka-dr-hector-perera-london/" />
<!-- /OG -->
<link rel='https://api.w.org/' href='http://elanka.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.elanka.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.elanka.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7" />
<link rel='shortlink' href='http://elanka.com.au/?p=14410' />
<link rel="alternate" type="application/json+oembed" href="http://elanka.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Felanka.com.au%2Fscientific-energy-saving-cooking-demonstration-sirasa-tv-sri-lanka-dr-hector-perera-london%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://elanka.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Felanka.com.au%2Fscientific-energy-saving-cooking-demonstration-sirasa-tv-sri-lanka-dr-hector-perera-london%2F&#038;format=xml" />
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}<\/style>');</script><link rel="stylesheet" type="text/css" media="screen" href="http://www.elanka.com.au/wp-content/plugins/tabber-tabs-widget/tabber.css?x18956" /><style type="text/css">/* MailChimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style>
<link href='http://fonts.googleapis.com/css?family=PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Open+Sans+Condensed:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Open+Sans+Condensed:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic' rel='stylesheet' type='text/css'>

<link rel="stylesheet" type="text/css" media="all" href="http://www.elanka.com.au/wp-content/themes/cnews/style.css?x18956" />
<style type="text/css">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</style>

<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-65104589-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
</head>




<body class="post-template-default single single-post postid-14410 single-format-standard"  style="background:  url() repeat top center scroll ">

 
 
  
<script type="text/javascript">
jQuery( function() {
	
  jQuery.vegas({
    src:'',
	fade:1500, // milliseconds,
	valign:'center', // top, center, bottom or %
    align:'center' // left, center, right or %
	
  })('overlay', {
	src:'http://www.elanka.com.au/wp-content/themes/cnews/images/overlays/0.png',
	opacity:0.5
  });
  
});
</script>
 
   
     
<div class="container basis shadow" style="position:relative; background:#ffffff;">
 <div class="row" style="margin-left:0;">

 
<!-- Main
================================================== -->
 
<div class="container" style="position:relative;">

 <div class="row top-bar" style=" margin-left:-30px; margin-right:-30px; padding-top:5px; padding-bottom:5px;">
  <div class="span8">
   
<div class="menu-csc-top-navigation-container"><ul id="menu-csc-top-navigation" class="menu-t"><li id="menu-item-4660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4660"><a href="http://elanka.com.au/about-elanka/">About</a></li>
<li id="menu-item-4722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4722"><a title="Contact-Us" href="http://elanka.com.au/contact-us-elanka/">Contact us</a></li>
 </ul></div>  </div>
  
 
  <div class="span4" id="top">
<ul class="socicon-2 pull-right">

			                        
                        <li><a href="http://www.facebook.com/eLanka.com.au" class="soc-follow facebook"  title="facebook"></a></li>
                        

                                  
            
                                    
            
                                   
            
                        <li><a href="http://www.linkedin.com/in/elanka" class="soc-follow linkedin"  title="linkedin"></a></li>
                        
            
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                         
            
                                    
                                    
                        
            
           


      </ul>
      
  </div>

 </div>

<!-- Logo / ads
================================================== -->
<header class="header default">
<div class="row">

      <div class="span4">
      
      							<a href="http://elanka.com.au/" title="eLanka" rel="home"><img src="http://www.elanka.com.au/wp-content/uploads/2015/05/logo.gif?x18956" /></a>
                            
	                          
      </div>
      <div class="span8">
        
        <div style="text-align:right; float:right;margin-top:5px">        
					
			<a href="http://www.mbhornsby.com.au/content/australia/retail-2/mbhornsby/en/desktop/home.html" title="http://www.mbhornsby.com.au/content/australia/retail-2/mbhornsby/en/desktop/home.html" target="_blank" >
            
				<img src="http://www.elanka.com.au/wp-content/uploads/2015/05/top-advertising-1.jpg?x18956" alt="http://www.mbhornsby.com.au/content/australia/retail-2/mbhornsby/en/desktop/home.html" />
                
			</a>
			
				
		</div>
      
      </div>
</div>
<!-- Main menu
================================================== -->

<div class="row">
 <div class="span12">


<nav id="menu-top" class="row"><ul id="mainmenu" class="menu span12"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-62"><a href="http://elanka.com.au/">Home</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a title="Srilanka-Australia-Business-Directory" href="http://elanka.com.au/srilanka-australia-business-directory/">Business Directory</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a title="Photo-Gallery" href="http://elanka.com.au/srilankan-event-photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a title="srilankan-events-in-australia" href="http://elanka.com.au/srilankan-events-in-australia/">Events</a></li>
<li id="menu-item-1033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1033"><a href="http://elanka.com.au/sri-lanka-featured-videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-959"><a href="http://elanka.com.au/sri-lanka-english-videos-news-cricket-songs-movies/">English Videos</a></li>
	<li id="menu-item-940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940"><a href="http://elanka.com.au/sri-lanka-sinhala-videos-news-cricket-songs-movies/">Sinhala Videos</a></li>
	<li id="menu-item-958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-958"><a href="http://elanka.com.au/sri-lanka-tamil-videos-news-cricket-songs-movies/">Tamil Videos</a></li>
</ul>
</li>
<li id="menu-item-566" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-566"><a href="http://elanka.com.au/category/articles/">Articles</a></li>
<li id="menu-item-807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-807"><a title="Useful-links" href="http://elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/">Useful links</a>
<ul class="sub-menu">
	<li id="menu-item-12819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12819"><a href="http://elanka.com.au/category/classifieds/">eLanka advertising</a></li>
	<li id="menu-item-12821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12821"><a href="http://elanka.com.au/category/sri-lankan-recipes-by-curry-mad/">Recipes by Curry Mad</a></li>
	<li id="menu-item-12820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12820"><a href="http://elanka.com.au/category/desmond-kelly/">Desmond Kelly</a></li>
</ul>
</li>
<li id="menu-item-4662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4662"><a href="http://elanka.com.au/category/classifieds/">Classifieds</a></li>
<li id="menu-item-4732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4732"><a title="Contact Us" href="http://elanka.com.au/contact-us-elanka/">Contact</a></li>
</ul></nav>
 </div>
</div>
</header>

</div><div class="container slider-cont"> 
  <div class="row">




<div class="span12">
<div class="row">
<section>


<div class="span8" id="blog_page">
<div class="row">



					
					
<div class="span8">
      <div class="breadcrumbs_menu"> <a href="http://elanka.com.au">Home</a> &nbsp;&frasl;&nbsp; <a href="http://elanka.com.au/category/articles/">Articles</a> &nbsp;&frasl;&nbsp; <span class="current">Scientific energy saving cooking demonstration at Sirasa TV in Sri Lanka Dr Hector Perera   London</span></div></div>

<article style="margin-top:0;" id="post-14410" class="post-14410 post type-post status-publish format-standard hentry category-articles category-dr-hector-perera">
<div class="span8">
<div class="row">



<div class="span8">




</div>
 
 
<div class="span8">
<div class="blog-meta">
<div class="post-format"><span></span></div>
</div>
 <header class="entry-header">
<h1 class="post-title"><a href="http://elanka.com.au/scientific-energy-saving-cooking-demonstration-sirasa-tv-sri-lanka-dr-hector-perera-london/" title="Permalink to Scientific energy saving cooking demonstration at Sirasa TV in Sri Lanka Dr Hector Perera   London" rel="bookmark">Scientific energy saving cooking demonstration at Sirasa TV in Sri Lanka Dr Hector Perera   London</a>
</h1>
                          
</header><!-- .entry-header -->

<div class="row">
 <div class="span8 entry-info" style="margin-top:0px;"> 
              
           Dec 23, 2016             
          
				<span class="sep">Posted </span><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://elanka.com.au/author/admin/" title="View all posts by admin" rel="author">admin</a></span> In </span>			
			            
             			<a href="http://elanka.com.au/category/articles/" rel="category tag">Articles</a>, <a href="http://elanka.com.au/category/dr-hector-perera/" rel="category tag">Dr Hector Perera</a>			            
        
             			 
            			<span class="comments-link"><a href="http://elanka.com.au/scientific-energy-saving-cooking-demonstration-sirasa-tv-sri-lanka-dr-hector-perera-london/#respond" class="comments-link" ><span class="%1$s">Comments</span> 0</a></span>
			  
                      
                        </div>

<div class="divider-post span8" style="margin-bottom:0px;"></div>
</div>
  

<div class="entry-content">

<h1 style="text-align: center;"><span style="color: #800000;">Scientific energy saving cooking demonstration at Sirasa TV in Sri Lanka</span></h1>
<p style="text-align: center;">Dr Hector Perera London</p>
<p><span style="font-size: 20px;">The general public should know whether my SCIENTIFIC ENERGY SAVING COOKING can apply to some other kinds of food. I showed only energy saving cooking of rice and chicken only to SIRASA TV just a day before Vesak in 2014 on a live programme. I have to understand that some people cook far too many kinds of food on daily basis other than chicken curry and rice. One of the reasons, why I chose to cook chicken is because it gives out more curry smell while cooking. I demonstrated how to avoid any smell depositing while cooking. The smell in the air cannot be stopped but my method avoids any deposition of smell on the person who cooks then saved about 60% energy. The programme was live broadcasted.</span><span id="more-14410"></span></p>
<p><span style="font-size: 20px;"><strong>Mainly three types of cooking</strong></span></p>
<p><span style="font-size: 20px;">I can very broadly divide the kinds of food into water based food or water added in cooking foods such as rice, milk rice, boiling on chick peas, green grams, sweet potatoes, manioc, then curries such as lentils in coconut milk, potato curry, fish curry, chicken curry, dry fish curry and sprats curry.</span></p>
<p><span style="font-size: 20px;">Then there are dishes that no water is added but added oil for example potato in oil or ala teldala, beans and mekeral in oil, dry fish in oil, Karawela theldala then sprats in oil.</span></p>
<p><span style="font-size: 20px;">Then mallum such as mukunuwenna cooked without water. Also frying sprat, sardines and fresh or dry prawns. Also frying sausages and bacon. How about frying dry chillies that normally gives cough and causes sneezing followed by drooling of tears. In a way it releases stress and clears any blocks in the sinus system. Is that one of the reasons why some Sri Lankan ladies look very beautiful, why no stress.</span></p>
<p><span style="font-size: 20px;">For the first time after many years I cooked or steamed jack fruit or KOS since I came this time to Sri Lanka. I must say my energy saving cooking method worked.</span></p>
<p><span style="font-size: 20px;">The reason I categorized these things as above because the people must be wondering does this scientific energy saving cooking apply in cooking those kinds of food as well. My work has been done or experimented on all the above kinds of food and I can safely say the method applies. I have cooked all the above list of food at home and it works. I wanted to save energy then stop any smell depositing on the person who cooks those kinds of food. Please remember those chemicals in spices are very temperature sensitive so one cannot stop the spread of smell while cooking but I can make sure they do not deposit on the person who cooks them. How do I know because, I have cooked them without getting any food smell depositing me.</span></p>
<p><span style="font-size: 20px;"><strong>How I discovered</strong></span></p>
<p><span style="font-size: 20px;">You all must be wondering how I discovered my SCIENTIFIC ENERGY SAVING COOKING. How Robert Bruce did discovered the technique to fight and win the war? He observed how a spider webbed the net in the cave he was hiding. A Similarly I attempted several times on experimenting how to cook different foods, sometimes it worked sometimes not. Then I kept on modifying the technique including the time factor involved in cooking.</span></p>
<p><span style="font-size: 20px;">Â The method was really discovered long time ago when I came first time to London. Unlike in Sri Lanka, I had to sleep study then cook my food in a single room. My dad was a doctor and where ever he went, he gets hospital bungalows with plenty of rooms, servants to do everything. My mum was a headmistress and she also got government residences. I never had any problem about rooms or space to live in Sri Lanka. Then my mum got a large coconut land and a seven bed roomed house but when I came to London for further studies, I had just a single room to live. Sure I could have a larger house but how would I afford to pay the rent or buy one? Honestly in London or in the surrounding, only the Milliners could afford a kind of house and land what my mum had in Gampaha.</span><br />
<span style="font-size: 20px;">When I cooked chicken, lamb and lentil curry plus rice in the single room, I couldn’t bear the smell deposited on everything in the room. My clothes smelled of food smell, I was really embarrassed to wear them to the University with curry smelling clothes. That is the time I discovered this technique of cooking to avoid any food smell depositing on me and on my clothes.</span></p>
<p><span style="font-size: 20px;"><strong>Practice makes it perfect</strong></span></p>
<p><span style="font-size: 20px;">I kept on practising my cooking on different kinds of food and tried to apply this technique. I must say, I really experimented and sometimes I had to repeat on different conditions to achieve what I really wanted. Once in London, I fried some fresh prawns then I went upstairs to pick up my jacket to go out. I couldn’t wear it at all; it smelled due to frying prawns. The same applied in frying sprats and fresh sardines. Then I changed my method of frying so that no smell deposited on me or on my clothes.</span></p>
<p><span style="font-size: 20px;">In London some people fry sausages and bacon on daily basis for the breakfast or even for the supper. I found out when they fry them, the cooker surface gets covered with splashing oil then oil droplets of the kitchen floor as well. The sides of the cooker and the kitchen cupboards are covered with oil. One must be wondering how it happened. I must say that is all due to Chemistry and Physics. I can ask some viewers to check the cooker for the cleanliness of the cooker. I am certain, every single person would say their cooker is dirty due to oil on the surface then the walls near the cooker and the kitchen cupboards are sticky. Not only that the extractor fan surface can stick and cockroaches because it’s so sticky.</span></p>
<p><span style="font-size: 20px;">Let me mention again, this SCIENTIFIC ENERGY SAVING COOKING can be applied in cooking day to day food as I mentioned above. Just imagine whole Sri Lankans eat rice and curries and if they can follow my method of cooking, they can save 60% or more energy. This is very important to any country because energy is money, you don’t get it for nothing, so why waste energy? Any comments are welcomed perera6@hotmail.co.uk Please try and watch this cooking demonstration in Sirasa TV by clicking to the following link or copy this to find the work, I tried it works.</span></p>
<p><span style="font-size: 20px;"><strong>SIRASA TV COOKING LIVE BROADCAST</strong></span></p>
<p><iframe width="500" height="375" src="https://www.youtube.com/embed/h6MATk50AHQ?start=11&#038;feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<div id="epoch-width-sniffer"></div>
</div><!-- .entry-content -->

</div>
<div class="navigation span8">
<style>
.pagenavi span {padding: 5px 10px 6px 10px;font-size: 12px;line-height: 12px; border:1px #e8e8e3 solid;}
.pagenavi a > span { margin-right:0px; margin-left:0px; padding:0; border:none !important;}
</style>


</div>

</div>
</div>



<div class="share span8" id="share_post">
<h3>Share This Post</h3>

<ul class="socicon-2 right">

            <li><a href="http://www.twitter.com/share?url=http://elanka.com.au/scientific-energy-saving-cooking-demonstration-sirasa-tv-sri-lanka-dr-hector-perera-london/" class="soc-follow twitter"  title="twitter" target="_blank"></a></li>
            
            <li><a href="http://www.facebook.com/sharer.php?u=http://elanka.com.au/scientific-energy-saving-cooking-demonstration-sirasa-tv-sri-lanka-dr-hector-perera-london/&amp;t=Scientific energy saving cooking demonstration at Sirasa TV in Sri Lanka Dr Hector Perera   London" class="soc-follow facebook"  title="facebook" target="_blank"></a></li>
          
            <li><a href="http://linkedin.com/shareArticle?mini=true&amp;url=http://elanka.com.au/scientific-energy-saving-cooking-demonstration-sirasa-tv-sri-lanka-dr-hector-perera-london/&amp;title=Scientific energy saving cooking demonstration at Sirasa TV in Sri Lanka Dr Hector Perera   London" class="soc-follow linkedin"  title="linkedin" target="_blank"></a></li>
            
            <li><a href="https://plus.google.com/share?url=http://elanka.com.au/scientific-energy-saving-cooking-demonstration-sirasa-tv-sri-lanka-dr-hector-perera-london/&amp;title=Scientific energy saving cooking demonstration at Sirasa TV in Sri Lanka Dr Hector Perera   London" class="soc-follow google" title="google plus" target="_blank"></a></li>
       
            
            <li><a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Felanka.com.au%2Fscientific-energy-saving-cooking-demonstration-sirasa-tv-sri-lanka-dr-hector-perera-london%2F&name=Scientific+energy+saving+cooking+demonstration+at+Sirasa+TV+in+Sri+Lanka+Dr+Hector+Perera+++London&description=Scientific energy saving cooking demonstration at Sirasa TV in Sri Lanka Dr Hector Perera London The general public should know whether my SCIENTIFIC ENERGY SAVING COOKING can apply to some other kinds of food. I showed only energy saving cooking of rice and chicken only to SIRASA TV just a day before Vesak in 2014 on a live programme. I have to understand that some people cook far too many kinds of food on daily basis other than chicken curry and rice. One of the reasons, why I chose to cook chicken is because it gives out more curry smell while cooking. I demonstrated how to avoid any smell depositing while cooking. The smell in the air cannot be stopped but my method avoids any deposition of smell on the person who cooks then saved about 60% energy. The programme was live broadcasted. Mainly three types of cooking I can very broadly divide the kinds of food into water based food or water added in cooking foods such as rice,&#8230;" class="soc-follow tumblr"  target="_blank"></a></li>
            
            </ul>

  </div>    


<!--<div class="divider" style="margin:0;"></div>-->



<div class="span8 share" style="margin-top:0; background:none; margin-bottom:0px; padding-bottom:0px; padding-bottom:0px">
<ul class="socicon-2 pull-right">

                        
                                    
                                    
            
                                    
            
                                   
            
                                    
                                    
                                               
</ul>
</div>


<!--<div class="divider-post span8" style="margin-bottom:0px;"></div>-->
<style>
ul.control-menu { margin:0px; margin-bottom:10px; margin-top:10px;}
ul.control-menu li{ max-width:50%}
ul.control-menu li a{ background: none; border:none; font-weight:700; font-size:15px; color:#868585;}
ul.control-menu li a:hover{background: none;border:none;}
ul.control-menu .prev{ text-align:left; float:left; }
ul.control-menu .next{ text-align: right; float:right;}
ul.control-menu li.prev a { text-align:left; padding:0; }
ul.control-menu li.next a { text-align: right; padding:0; }
ul.control-menu li.prev a span{ font-weight:400; display:block; text-align:left;font-size:12px; margin-top:5px; color:#999999}
ul.control-menu li.next a span{ font-weight:400; display:block; text-align: right; font-size:12px; margin-top:5px;color:#999999}
</style>

<ul class="control-menu span8">
     <li class="prev"><a class="itemload" href="http://elanka.com.au/christs-sake-australia-christian-country-proud-lawrence-machado/" data-ajax="christs-sake-australia-christian-country-proud-lawrence-machado"><i class="icon-arrow-left"></i> Prev <span>For Christ’s sake&#8230; Australia is a Christian country. We should be proud of that – by Lawrence Machado</span></a></li>
     <li class="next"><a class="itemload" href="http://elanka.com.au/anne-ranasinghe-passes-away-2016-12-19/" data-ajax="anne-ranasinghe-passes-away-2016-12-19">Next <i class="icon-arrow-right"></i> <span>Anne Ranasinghe passes away: 2016-12-19</span></a></li>		
</ul> 




<!--<div class="divider"></div>-->
</article><!-- #post-14410 -->
					<div id="comments"></div><div id="epoch-wrap" class="comments-area epoch-wrapper">
		<h3 class="comment-count-area">There are no comments</h3><div id="epoch-comments"><div id="epoch-loading"><div class="dot1"></div><div class="dot2"></div></div></div><div id="epoch-commenting">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Join the conversation <small><a rel="nofollow" id="cancel-comment-reply-link" href="/scientific-energy-saving-cooking-demonstration-sirasa-tv-sri-lanka-dr-hector-perera-london/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.elanka.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14410' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	</div>
	</div>



</div>
</div>


<div class="span4">

<div class="row">
<div class="span4">

<aside id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><div class="widget-title"><h3>ELANKA NEWSLETTER – SUBSCRIBE</h3><span class="stripe-dots"></span></div><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-7335 mc4wp-form-theme mc4wp-form-theme-red" method="post" data-id="7335" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME">
</p>
<p>
    <label>Last Name</label>
    <input type="text" name="LNAME">
</p>
<p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1482490716" /><input type="hidden" name="_mc4wp_form_id" value="7335" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside><aside id="ads300_250-widget-14" class="widget ads300_250-widget">		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="http://elanka.com.au/desmond-kelly/" >					<img src=" http://www.elanka.com.au/wp-content/uploads/2016/08/desmond-2.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-13" class="widget ads300_250-widget"><div class="widget-title"><h3></h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="http://elanka.com.au/business-card-one-web-page-elanka-website/" >					<img src=" http://www.elanka.com.au/wp-content/uploads/2016/07/elanka-advertising_223990a09f60709fbb47a7385e00a5c6.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-4" class="widget ads300_250-widget"><div class="widget-title"><h3>Donate to eLanka</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
									<img src=" http://elanka.com.au/images/Donationbanner.jpg " alt="" />
							</div>
				</div>
	</aside><aside id="ads300_250-widget-19" class="widget ads300_250-widget">		<div class="row">
								<div class="span4" style="text-align:center">
				<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" />

<input name="hosted_button_id" type="hidden" value="KPT6V7WWFSGZA" />
<p style="text-align: center;"><input alt="PayPal The safer, easier way to pay online." name="submit" src="https://www.paypalobjects.com/en_AU/i/btn/btn_donateCC_LG.gif" type="image" /></p>
<img src="https://www.paypalobjects.com/en_AU/i/scr/pixel.gif" alt="" width="3" height="3" border="0" />

</form>			</div>
				</div>
	</aside><aside id="ads300_250-widget-18" class="widget ads300_250-widget"><div class="widget-title"><h3> Advertisement</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N6014.2490710ELANKA/B10331413.138184425'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins>			</div>
				</div>
	</aside><aside id="super_rss_reader-4" class="widget widget_super_rss_reader"><div class="widget-title"><h3>NEWS FROM SRILANKA &#038; AUSTRAILIA</h3><span class="stripe-dots"></span></div>

		<!-- Start - Super RSS Reader v2.5-->
		<div class="super-rss-reader-widget">
<ul class="srr-tab-wrap srr-tab-style-orange srr-clearfix"><li data-tab="srr-tab-892">Australia</li><li data-tab="srr-tab-884"> SriLanka</li><li data-tab="srr-tab-636"> Cricket</li></ul><div class="srr-wrap srr-vticker srr-style-orange" data-visible="5" data-speed="4000" data-id="srr-tab-892" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNEZUvBwvqNQccxZ5roQjPF82KGtBg&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779316244116&#038;ei=W_VcWMCXDcWz4wKz3avABw&#038;url=http://www.news.com.au/national/victoria/news/police-raids-in-melbournes-northern-suburbs/news-story/135a23d342de22b6abedc7203b02d04f" target="_blank" title="Posted on 23 December 2016">Police raids in Melbourne&#039;s northern suburbs foil alleged Christmas Day terror attack - NEWS.com.au</a></div><div class="srr-meta"><time class="srr-date">23 December 2016</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEZUvBwvqNQccxZ5roQjPF82KGtBg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779316244116&amp;ei=W_VcWMCXDcWz4wKz3avABw&amp;url=http://www.news.com.au/national/victoria/news/police-raids-in-melbournes-northern-suburbs/news-story/135a23d342de22b6abedc7203b02d04f"><img src="//t1.gstatic.com/images?q=tbn:ANd9GcR9Bpox0_2Y4k86aUDiIPlEmDSfym1paJimmCz80pjwy6h6eVe3BDJpFwvPWCftxXV5F72IwOTW" alt="" border="1" width="100" height="100" align="left"><font size="-2"></font></a></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEZUvBwvqNQccxZ5roQjPF82KGtBg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779316244116&amp;ei=W_VcWMCXDcWz4wKz3avABw&amp;url=http://www.news.com.au/national/victoria/news/police-raids-in-melbournes-northern-suburbs/news-story/135a23d342de22b6abedc7203b02d04f"></a><font size="-1"><font color="#6f6f6f"></font></font><font size="-1">THE first person to face Melbourne Magistrates&#039; Court over the alleged failed Christmas terror plot has been denied bail, according to reports. A suicide bombing was allegedly part of the terror plot aimed at Melbourne&#039;s CBD landmarks, the Herald Sun said.</font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFzFk11vuzn8hTYetwf5uBrJPufTA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779316244116&amp;ei=W_VcWMCXDcWz4wKz3avABw&amp;url=http://www.abc.net.au/news/2016-12-23/police-foil-alleged-christmas-day-&#039;terrorist-plot&#039;-in-melbourne/8143762">Melbourne terrorist plot: Three charged, one in custody over alleged Christmas Day attack plan</a><font size="-1" color="#6f6f6f">ABC Online</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHQVg9xiFOoVSTYFfmMMbTI1TstvA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779316244116&amp;ei=W_VcWMCXDcWz4wKz3avABw&amp;url=http://www.theage.com.au/victoria/melbourne-terror-raids-family-of-suspect-zakaria-dabboussi-say-he-is-not-an-extremist-20161223-gth9gg.html">Melbourne terror raids: Family of released suspect Zakaria Dabboussi say he is not an extremist</a><font size="-1" color="#6f6f6f">The Age</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEcowOEAPxEITUl7V_O4AL9x5lCXw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779316244116&amp;ei=W_VcWMCXDcWz4wKz3avABw&amp;url=http://www.skynews.com.au/news/top-stories/2016/12/23/police-foil-possible-christmas-terror-plot.html">Accused Melbourne terror plotters face court</a><font size="-1" color="#6f6f6f">Sky News Australia</font></font><font size="-1" class="p"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNF0ExNPh3_EFxblLxyt9WhDyP_K2g&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779316244116&amp;ei=W_VcWMCXDcWz4wKz3avABw&amp;url=http://www.sbs.com.au/news/article/2016/12/23/melbourne-xmas-bomb-attack-foiled">SBS</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGJ59qWHRL0Bwm3wtAtorj1jRU52g&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779316244116&amp;ei=W_VcWMCXDcWz4wKz3avABw&amp;url=http://www.9news.com.au/national/2016/12/23/07/19/police-raids-underway-in-melbourne-suburb">9news.com.au</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHmPkMKPey73wRBHQqIJcdE6B5aJQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779316244116&amp;ei=W_VcWMCXDcWz4wKz3avABw&amp;url=http://www.heraldsun.com.au/news/breaking-news/terror-wont-disrupt-aussie-lifestyle-pm/news-story/6a36865b92799740730d03ada455a7cb">Herald Sun</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFw8LxwzSgazFLAshSt82xqZYVAYw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779316244116&amp;ei=W_VcWMCXDcWz4wKz3avABw&amp;url=http://www.theaustralian.com.au/news/latest-news/what-they-said-about-foiled-terror-plot/news-story/ad22c346f0cd951bf710d5b185474546">The Australian</a></font><font class="p" size="-1"><a class="p" href="http://news.google.com/news/more?ncl=dpiGRM7JVK42uSMJFE0XX8JxTyquM&amp;authuser=0&amp;ned=au&amp;topic=h">all 191 news articles&nbsp;&raquo;</a></font></font></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNGA_K4LguPeuDOOQMPXDc7CwyMwUA&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779316823154&#038;ei=W_VcWMCXDcWz4wKz3avABw&#038;url=http://www.abc.net.au/news/2016-12-23/wetherill-park-sydney-shooting-leaves-one-dead-one-injured/8145904" target="_blank" title="Posted on 23 December 2016">Sydney shooting: One man dead and another injured at Wetherill Park - ABC Online</a></div><div class="srr-meta"><time class="srr-date">23 December 2016</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGA_K4LguPeuDOOQMPXDc7CwyMwUA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779316823154&amp;ei=W_VcWMCXDcWz4wKz3avABw&amp;url=http://www.abc.net.au/news/2016-12-23/wetherill-park-sydney-shooting-leaves-one-dead-one-injured/8145904"><img src="//t1.gstatic.com/images?q=tbn:ANd9GcQzbmI5M0h-a54X1_6Ljvo5f_b2j_aexOmnB-VE9mLwokeKP-1f4mRls_YoUSW8fCn__ER6i4By" alt="" border="1" width="100" height="100" align="left"><font size="-2"></font></a></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGA_K4LguPeuDOOQMPXDc7CwyMwUA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779316823154&amp;ei=W_VcWMCXDcWz4wKz3avABw&amp;url=http://www.abc.net.au/news/2016-12-23/wetherill-park-sydney-shooting-leaves-one-dead-one-injured/8145904"></a><font size="-1"><font color="#6f6f6f"></font></font><font size="-1">A man is dead and a second is critically injured after a shooting at Wetherill Park in Sydney&#039;s west. Police said emergency services were called to a park on Cowpasture Road after reports of shots being fired just after 5:00pm. A man died at the scene.</font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHgB3NYvRnTnZUBDMyEFEBDmYtziA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779316823154&amp;ei=W_VcWMCXDcWz4wKz3avABw&amp;url=http://www.smh.com.au/nsw/police-respond-to-shooting-in-western-sydney-20161223-gthgzy.html">Police respond to fatal shooting in western Sydney</a><font size="-1" color="#6f6f6f">The Sydney Morning Herald</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEr0Ik7cH--MPCy5C4yMgI94vEVPA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779316823154&amp;ei=W_VcWMCXDcWz4wKz3avABw&amp;url=http://www.news.com.au/national/breaking-news/man-shot-dead-second-injured-in-sydney/news-story/00a818f0a9a2c880ba2a780f96d43c1c">Man shot dead, second injured in Sydney</a><font size="-1" color="#6f6f6f">NEWS.com.au</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGr0gXheWYbe4Lh_RfmLG0tHVJyXA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779316823154&amp;ei=W_VcWMCXDcWz4wKz3avABw&amp;url=http://www.dailytelegraph.com.au/news/wetherill-park-shooting-one-man-believed-to-be-dead-another-seriously-injured/news-story/20aaaf7dfa6ae2fc7e8740368e7dc2af">Man shot dead in Sydney park</a><font size="-1" color="#6f6f6f">dailytelegraph.com.au</font></font><font size="-1" class="p"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGlBz7LgHP2e2FPaiIG-OUbEAjP0w&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779316823154&amp;ei=W_VcWMCXDcWz4wKz3avABw&amp;url=https://au.news.yahoo.com/a/33646956/one-dead-two-people-injured-in-south-west-sydney-shooting/">Yahoo7 News</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGUNdVncEt9oo7Qj7TGwyuQ5AzDTQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779316823154&amp;ei=W_VcWMCXDcWz4wKz3avABw&amp;url=http://www.9news.com.au/national/2016/12/23/17/46/reports-of-shooting-at-wetherill-park">9news.com.au</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHXW2xfVw7Ut-EGe1DiHalFlU-hbg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779316823154&amp;ei=W_VcWMCXDcWz4wKz3avABw&amp;url=http://www.dailymail.co.uk/news/article-4060928/One-man-dead-critically-injured-hit-chest-shooting-Sydney-s-west.html">Daily Mail</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNH6pCYWBALkXKCx6spuBTis8rx-VQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779316823154&amp;ei=W_VcWMCXDcWz4wKz3avABw&amp;url=https://www.theguardian.com/australia-news/2016/dec/23/man-fatally-shot-another-critically-injured-in-sydney">The Guardian</a></font><font class="p" size="-1"><a class="p" href="http://news.google.com/news/more?ncl=dBys0KgdsiGC8jMezJ57AXmN14w5M&amp;authuser=0&amp;ned=au&amp;topic=h">all 15 news articles&nbsp;&raquo;</a></font></font></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNHtnHpEj0OYE79xeCzLyiSKgyO7Dg&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779316860919&#038;ei=W_VcWMCXDcWz4wKz3avABw&#038;url=http://www.brisbanetimes.com.au/queensland/amber-alert-for-baby-taken-from-gold-coast-hospital-20161223-gthhne.html" target="_blank" title="Posted on 23 December 2016">Amber Alert for baby taken from Gold Coast hospital - Brisbane Times</a></div><div class="srr-meta"><time class="srr-date">23 December 2016</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHtnHpEj0OYE79xeCzLyiSKgyO7Dg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779316860919&amp;ei=W_VcWMCXDcWz4wKz3avABw&amp;url=http://www.brisbanetimes.com.au/queensland/amber-alert-for-baby-taken-from-gold-coast-hospital-20161223-gthhne.html"><img src="//t1.gstatic.com/images?q=tbn:ANd9GcSki4KYRpZgsrgolApFbwX1TEjciLEEYPdJZ1x_JTN751z1y5ku8SdXRvkmU8v8i5E6EE2nhAhG" alt="" border="1" width="100" height="100" align="left"><font size="-2"></font></a></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHtnHpEj0OYE79xeCzLyiSKgyO7Dg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779316860919&amp;ei=W_VcWMCXDcWz4wKz3avABw&amp;url=http://www.brisbanetimes.com.au/queensland/amber-alert-for-baby-taken-from-gold-coast-hospital-20161223-gthhne.html"></a><font size="-1"><font color="#6f6f6f"></font></font><font size="-1">Police are urgently searching for an hours-old baby girl who was snatched from Gold Coast University Hospital. The newborn, born just after 12pm on Friday, was taken from the hospital about 3.30pm by her mother and father. SHARE; Share on Facebook&nbsp;...</font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNF59j1hiFKTtj_i4UFPgVR3bzt4jA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779316860919&amp;ei=W_VcWMCXDcWz4wKz3avABw&amp;url=http://www.abc.net.au/news/2016-12-23/amber-alert-issued-newborn-baby-taken-gold-coast-hosptial/8145948">Amber Alert: Newborn baby girl taken from Gold Coast hospital</a><font size="-1" color="#6f6f6f">ABC Online</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGN0sa1rC4yxjxBTi3mUG7QxijWAg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779316860919&amp;ei=W_VcWMCXDcWz4wKz3avABw&amp;url=http://www.news.com.au/national/breaking-news/missing-qld-baby-girl-at-risk-police/news-story/e33a8608248d7bc789d4f8e2c0fecda3">Missing Qld baby girl &#039;at risk&#039;: police</a><font size="-1" color="#6f6f6f">NEWS.com.au</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEacRgc4eu8Yr-vAHggTSyRo0Ag1Q&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779316860919&amp;ei=W_VcWMCXDcWz4wKz3avABw&amp;url=http://www.9news.com.au/national/2016/12/23/18/48/amber-alert-issued-to-help-locate-newborn-girl-reported-missing-from-gold-coast-university-hospital">Amber alert issued to help locate newborn girl reported missing from Gold Coast University Hospital</a><font size="-1" color="#6f6f6f">9news.com.au</font></font><font size="-1" class="p"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNECFP-2TK_o4LhTCJpAznspqyyBlQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779316860919&amp;ei=W_VcWMCXDcWz4wKz3avABw&amp;url=http://www.goldcoastbulletin.com.au/news/gold-coast/police-search-for-missing-baby-on-gold-coast/news-story/ff744811536c82011f8974eca63d23a4">Gold Coast Bulletin</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEZwiFtmAvGXDWEsajhOfPRwDxAbA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779316860919&amp;ei=W_VcWMCXDcWz4wKz3avABw&amp;url=http://www.dailymail.co.uk/news/article-4061106/Search-newborn-baby-girl-vanished-Gold-Coast-University-Hospital.html">Daily Mail</a></font><font class="p" size="-1"><a class="p" href="http://news.google.com/news/more?ncl=dpo7kddQuo0k1HM2IomKsOQqLSVBM&amp;authuser=0&amp;ned=au&amp;topic=h">all 8 news articles&nbsp;&raquo;</a></font></font></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNHDXQekNW0zZK5kd5s6eJlzQj0qUA&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779315766918&#038;ei=W_VcWMCXDcWz4wKz3avABw&#038;url=http://www.abc.net.au/news/2016-12-23/claremont-serial-killings-bradley-robert-edwards-charged-murder/8144518" target="_blank" title="Posted on 23 December 2016">Claremont serial killings: Bradley Robert Edwards charged with Jane Rimmer, Ciara Glennon murders - ABC Online</a></div><div class="srr-meta"><time class="srr-date">23 December 2016</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHDXQekNW0zZK5kd5s6eJlzQj0qUA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779315766918&amp;ei=W_VcWMCXDcWz4wKz3avABw&amp;url=http://www.abc.net.au/news/2016-12-23/claremont-serial-killings-bradley-robert-edwards-charged-murder/8144518"><img src="//t1.gstatic.com/images?q=tbn:ANd9GcQfwJ0GMpJ26C-uhLZhSAyCFdlujSmcuALqEQUyuaH9zrNtCiMPiP_w7BTGlRbrXp6u_y0damg_" alt="" border="1" width="100" height="100" align="left"><font size="-2"></font></a></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHDXQekNW0zZK5kd5s6eJlzQj0qUA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779315766918&amp;ei=W_VcWMCXDcWz4wKz3avABw&amp;url=http://www.abc.net.au/news/2016-12-23/claremont-serial-killings-bradley-robert-edwards-charged-murder/8144518"></a><font size="-1"><font color="#6f6f6f"></font></font><font size="-1">A 48-year-old man has appeared in a Perth court charged with the murders of two women in Claremont in the 1990s. The deaths of three women, who disappeared from the upmarket Perth suburb over 14 months between 1996 and 1997, sparked Australia&#039;s&nbsp;...</font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFhX6IW6ieaaxqaQD2FQevlLXjQNA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779315766918&amp;ei=W_VcWMCXDcWz4wKz3avABw&amp;url=http://www.smh.com.au/wa-news/claremont-serial-killer-man-appears-in-court-charged-with-claremont-murders-20161223-gth517.html">&#039;Claremont serial killer&#039; appears in court charged with two murders</a><font size="-1" color="#6f6f6f">The Sydney Morning Herald</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFR_ZPWQmFLZ-7oadvYc505u5x_-g&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779315766918&amp;ei=W_VcWMCXDcWz4wKz3avABw&amp;url=https://au.news.yahoo.com/wa/a/33639237/claremont-serial-killings-man-appears-in-court-charged-with-the-murders-of-two-women/">Claremont serial killings: Man appears in court charged with the murders of two women</a><font size="-1" color="#6f6f6f">Yahoo7 News</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNG1lrRKAYtHiwnHAKOg9uXVVYp0lA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779315766918&amp;ei=W_VcWMCXDcWz4wKz3avABw&amp;url=http://www.inquisitr.com/3820668/claremont-serial-killer-mystery-breakthrough-bradley-edwards-arrested-in-kewdale-for-two-counts-of-murder/">Claremont Serial Killer Mystery Breakthrough: Bradley Edwards Arrested In Kewdale For Two Counts Of Murder</a><font size="-1" color="#6f6f6f">The Inquisitr</font></font><font size="-1" class="p"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNH9i7WE6rE1d1FfHgbsdfZyYRWGXg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779315766918&amp;ei=W_VcWMCXDcWz4wKz3avABw&amp;url=http://www.canberratimes.com.au/wa-news/claremont-serial-killer-father-of-sarah-spiers-posts-video-after-charge-20161223-gth76y.html">The Canberra Times</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGglvi_C9tXhr02SZxe2eufJzLufA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779315766918&amp;ei=W_VcWMCXDcWz4wKz3avABw&amp;url=http://www.theaustralian.com.au/news/latest-news/timeline-for-claremont-serial-killer-case/news-story/458748a339ab0b120d118aab11da6fbb">The Australian</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFMo8sJ9gz4Er4OIdywZeNrQK0uNg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779315766918&amp;ei=W_VcWMCXDcWz4wKz3avABw&amp;url=http://www.adelaidenow.com.au/news/national/claremont-serial-killings-what-happened-to-jane-rimmer-ciara-glennon-and-sarah-spiers/news-story/c08351e74533beea0264c21813eb9bf6">The Advertiser</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEFOAvdLPBY8xvzhys7izCrcfx07g&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779315766918&amp;ei=W_VcWMCXDcWz4wKz3avABw&amp;url=http://www.dailymail.co.uk/news/article-4060456/Perth-man-charged-two-Claremont-serial-killer-case-murders.html">Daily Mail</a></font><font class="p" size="-1"><a class="p" href="http://news.google.com/news/more?ncl=douG8frWiGO2zUM9MIxmNrKdDNrIM&amp;authuser=0&amp;ned=au&amp;topic=h">all 78 news articles&nbsp;&raquo;</a></font></font></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNGfEgKSNSvcexgwqtE1-n6vBXuSYg&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779316623690&#038;ei=W_VcWMCXDcWz4wKz3avABw&#038;url=http://www.news.com.au/national/breaking-news/culleton-should-quit-the-senate-hanson/news-story/c3485245723f03b3ff24ae25e7eef29a" target="_blank" title="Posted on 23 December 2016">Culleton&#039;s Senate seat in jeopardy - NEWS.com.au</a></div><div class="srr-meta"><time class="srr-date">23 December 2016</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNH5PS9AfjwivJVr6aGdMSbYSoBSMQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779316623690&amp;ei=W_VcWMCXDcWz4wKz3avABw&amp;url=http://www.themorningbulletin.com.au/news/senator-rod-culleton-declared-bankrupt/3125877/"><img src="//t1.gstatic.com/images?q=tbn:ANd9GcSHNmjxe5lPTXCHZDMyFcZ-IgSSWuN-lHx1cdZWT4NLjpUSaB_1p-pPZTp9VsbEscaZpyNXqNKI" alt="" border="1" width="100" height="100" align="left"><font size="-2">Rockhampton Morning Bulletin</font></a></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGfEgKSNSvcexgwqtE1-n6vBXuSYg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779316623690&amp;ei=W_VcWMCXDcWz4wKz3avABw&amp;url=http://www.news.com.au/national/breaking-news/culleton-should-quit-the-senate-hanson/news-story/c3485245723f03b3ff24ae25e7eef29a"></a><font size="-1"><font color="#6f6f6f"></font></font><font size="-1">Federal parliament looks likely to start 2017 down two senators, after controversial former One Nation senator Rod Culleton was declared bankrupt in the Federal Court in Perth. Under the constitution, bankrupt or insolvent senators are disqualified ...</font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGDs4yIK-IxSL12gY_4EseaZYC-ug&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779316623690&amp;ei=W_VcWMCXDcWz4wKz3avABw&amp;url=http://www.abc.net.au/news/2016-12-23/senator-rod-culleton-bankrupt/8144758">Senator Rod Culleton facing disqualification from Senate after being declared bankrupt</a><font size="-1" color="#6f6f6f">ABC Online</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNE8_h9Pl28eQAzow3T625cYSKV4fw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779316623690&amp;ei=W_VcWMCXDcWz4wKz3avABw&amp;url=http://www.9news.com.au/national/2016/12/23/13/51/senator-rod-culleton-declared-bankrupt-in-the-federal-court">WA Senator Rod Culleton&#039;s seat in jeopardy after he was declared bankrupt in the Federal Court</a><font size="-1" color="#6f6f6f">9news.com.au</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNF9nc6HtKWGCG--hlCHVfIXTEOegg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779316623690&amp;ei=W_VcWMCXDcWz4wKz3avABw&amp;url=http://www.smh.com.au/federal-politics/political-news/senator-rod-culleton-declared-bankrupt-by-federal-court-20161223-gtha3r.html">Senator Rod Culleton declared bankrupt by Federal Court</a><font size="-1" color="#6f6f6f">The Sydney Morning Herald</font></font><font size="-1" class="p"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGpmu3NInVcndpKCdolgbfa0OUbSg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779316623690&amp;ei=W_VcWMCXDcWz4wKz3avABw&amp;url=http://www.queenslandcountrylife.com.au/story/4374786/court-rules-culleton-bankrupt/?cs%3D4698">Queensland Country Life</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEQ3aHbxvWxfSUZakub60N7xeyFzA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779316623690&amp;ei=W_VcWMCXDcWz4wKz3avABw&amp;url=https://au.news.yahoo.com/wa/a/33645444/rod-culleton-declared-bankrupt/">Yahoo7 News</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHs2QAioyXhhKrCc2MkKdlqh9IVfQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779316623690&amp;ei=W_VcWMCXDcWz4wKz3avABw&amp;url=http://www.theaustralian.com.au/national-affairs/senator-rod-culleton-declared-bankrupt-by-federal-court-judge/news-story/0950f30ffee867ee2bb2caee939ea06c">The Australian</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEnP_2sz77G_vuodH8AdkBb7yiL0w&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779316623690&amp;ei=W_VcWMCXDcWz4wKz3avABw&amp;url=http://www.skynews.com.au/news/top-stories/2016/12/23/rod-culleton-declared-bankrupt-by-wa-court.html">Sky News Australia</a></font><font class="p" size="-1"><a class="p" href="http://news.google.com/news/more?ncl=dh3Mz4FkO9s4b0M6dT4rDM5PyId4M&amp;authuser=0&amp;ned=au&amp;topic=h">all 23 news articles&nbsp;&raquo;</a></font></font></p></div>

</div>
		</div> 

<div class="srr-wrap srr-vticker srr-style-orange" data-visible="5" data-speed="4000" data-id="srr-tab-884" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://www.dailymirror.lk/121147/Problems-go-far-by-not-talking-Wijeyadasa" target="_blank" title="Posted on 23 December 2016">Problems go far by not talking: Wijeyadasa</a></div><div class="srr-meta"><time class="srr-date">23 December 2016</time> - <cite class="srr-author">rangazone.r@gmail.com</cite></div><p class="srr-summary srr-clearfix"><p>Justice Minister Wijeyadasa Rajapakshe, who met Batticaloa&#039;s Mangalaramaya Temple Chief Incumbent Ven. Ampitiye Sumanarathana Thera, said the problems had worsened because those who say the monks are creating them had not discussed these matters with a view to solving them.</p></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://www.dailymirror.lk/121146/SL-refugee-advocate-loses-son-wife-in-blaze-in-New-Zealand" target="_blank" title="Posted on 23 December 2016">SL refugee advocate loses son, wife in blaze in New Zealand</a></div><div class="srr-meta"><time class="srr-date">23 December 2016</time> - <cite class="srr-author">rangazone.r@gmail.com</cite></div><p class="srr-summary srr-clearfix"><p>A fundraising campaign for a man whose wife, son and mother-in-law perished in a fire yesterday has amassed thousands of dollars within 12 hours, the New Zealand Herald reported today.</p></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://www.dailymirror.lk/121133/Metal-object-washed-ashore-in-Kalawanchikudi" target="_blank" title="Posted on 23 December 2016">Metal object washed ashore in Kalawanchikudi</a></div><div class="srr-meta"><time class="srr-date">23 December 2016</time> - <cite class="srr-author">rangazone.r@gmail.com</cite></div><p class="srr-summary srr-clearfix"><p>A metal object of about 15 feet suspected to be a part of an aircraft had been found washed ashore in Kaludaweli beach in Kalawanchikudi this morning, Police said.</p></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://www.dailymirror.lk/121115/CB-stance-on-Perpetual-Treasuries-queried" target="_blank" title="Posted on 23 December 2016">CB stance on Perpetual Treasuries queried</a></div><div class="srr-meta"><time class="srr-date">23 December 2016</time> - <cite class="srr-author">rangazone.r@gmail.com</cite></div><p class="srr-summary srr-clearfix"><p>State Minister and SLFP media spokesman Dilan Perera yesterday questioned as to how and why the controversial Primary Dealer Perpetual Treasuries Ltd.still remained in the Bond Market if the Central Bank conducted an internal inquiry on its conduct and took action accordingly.</p></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://www.dailymirror.lk/121117/Containers-released-without-collecting-new-levy" target="_blank" title="Posted on 23 December 2016">Containers released without collecting new levy</a></div><div class="srr-meta"><time class="srr-date">23 December 2016</time> - <cite class="srr-author">rangazone.r@gmail.com</cite></div><p class="srr-summary srr-clearfix"><p>Fourteen containers of white sugar had been released from the Customs clearance without the new levy (which was imposed from Tuesday night) being collected, Customs sources said yesterday.</p></p></div>

</div>
		</div> 

<div class="srr-wrap srr-vticker srr-style-orange" data-visible="5" data-speed="4000" data-id="srr-tab-636" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNHTdNoj6XPzNEqi7uRQQ18t9kzNLw&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779316266159&#038;ei=Mv9cWNihB8z96QSN1bSADg&#038;url=http://www.abc.net.au/news/2016-12-23/cricket-australia-working-closely-with-police-over-boxing-day/8145188" target="_blank" title="Posted on 23 December 2016">Melbourne terrorist plot: Cricket Australia &#039;working closely&#039; with police over Boxing Day Test security - ABC Online</a></div><div class="srr-meta"><time class="srr-date">23 December 2016</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHTdNoj6XPzNEqi7uRQQ18t9kzNLw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779316266159&amp;ei=Mv9cWNihB8z96QSN1bSADg&amp;url=http://www.abc.net.au/news/2016-12-23/cricket-australia-working-closely-with-police-over-boxing-day/8145188"><img src="//t1.gstatic.com/images?q=tbn:ANd9GcQl_txWjzsTGZHp3z8Bp-Ej5abHW5B8isv19dAMO8GuVc-A6x_OD1gAW5O8eyVK-CTLebdtZ98u" alt="" border="1" width="100" height="100" align="left"><font size="-2"></font></a></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHTdNoj6XPzNEqi7uRQQ18t9kzNLw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779316266159&amp;ei=Mv9cWNihB8z96QSN1bSADg&amp;url=http://www.abc.net.au/news/2016-12-23/cricket-australia-working-closely-with-police-over-boxing-day/8145188"></a><font size="-1"><font color="#6f6f6f"></font></font><font size="-1">Cricket Australia (CA) is in consultations with police over security at the Boxing Day Test after an alleged Christmas Day terrorist plot was foiled. CA said it was working closely with Victoria Police and Federal Security. &quot;Our security team is in ...</font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHbnnNrfJ9QIq7CKNXDANbGdRNXAg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779316266159&amp;ei=Mv9cWNihB8z96QSN1bSADg&amp;url=http://www.cricket.com.au/news/mcg-boxing-day-security-arrangements-melbourne-australia-paksitan-second-test/2016-12-23">CA eases Boxing Day security fears</a><font size="-1" color="#6f6f6f">cricket.com.au</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHsg875RCm09vsbyjZEVdc-gDPfRQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779316266159&amp;ei=Mv9cWNihB8z96QSN1bSADg&amp;url=http://www.news.com.au/national/breaking-news/extra-cops-deployed-after-vic-terror-plot/news-story/b2624a5ab028ffc360ea9f1b75a47f70">Cricket fans reassured post-terror arrests</a><font size="-1" color="#6f6f6f">NEWS.com.au</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHlbPPsfveos30CnBmJdVcWw17Plg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779316266159&amp;ei=Mv9cWNihB8z96QSN1bSADg&amp;url=http://www.smh.com.au/sport/cricket/boxing-day-test-cricket-confident-pakistan-ready-to-end-steve-smiths-rich-form-20161223-gth23q.html">Boxing Day Test cricket: Confident Pakistan ready to end Steve Smith&#039;s rich form</a><font size="-1" color="#6f6f6f">The Sydney Morning Herald</font></font><font size="-1" class="p"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFDjQCtRnTEf-FXRDTTZgGKNbFpqQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779316266159&amp;ei=Mv9cWNihB8z96QSN1bSADg&amp;url=http://www.9news.com.au/national/2016/12/23/10/32/extra-cops-deployed-after-vic-terror-plot">9news.com.au</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFNOT1udGZwoFxBvDIB01roTzFGkw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779316266159&amp;ei=Mv9cWNihB8z96QSN1bSADg&amp;url=https://au.sports.yahoo.com/cricket/a/33644816/australia-cricket-aussie-batsman-usman-khawaja-dismisses-pakistan-momentum/">Yahoo7 Sport</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEexpJwE5bjidifrElG2bwqoRxpkQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779316266159&amp;ei=Mv9cWNihB8z96QSN1bSADg&amp;url=http://www.espncricinfo.com/australia-v-pakistan-2016-17/content/story/1073804.html">ESPNcricinfo.com</a></font><font class="p" size="-1"><a class="p" href="http://news.google.com.au/news/more?ncl=d8QVNKbGholavWMKRXQ8t-VPaQbVM&amp;authuser=0&amp;ned=au">all 88 news articles&nbsp;&raquo;</a></font></font></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNFEAZLKq-i4xnbQ42MlXrOPQ0DZBA&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779316619150&#038;ei=Mv9cWNihB8z96QSN1bSADg&#038;url=http://www.smh.com.au/sport/cricket/field-of-dreams--can-us-cricket-finally-get-on-the-scoreboard-20161222-gth1o6.html" target="_blank" title="Posted on 23 December 2016">Field of dreams - can US cricket finally get on the scoreboard? - The Sydney Morning Herald</a></div><div class="srr-meta"><time class="srr-date">23 December 2016</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFEAZLKq-i4xnbQ42MlXrOPQ0DZBA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779316619150&amp;ei=Mv9cWNihB8z96QSN1bSADg&amp;url=http://www.smh.com.au/sport/cricket/field-of-dreams--can-us-cricket-finally-get-on-the-scoreboard-20161222-gth1o6.html"><img src="//t1.gstatic.com/images?q=tbn:ANd9GcRrHYF3a-DTFHyAxkGv7bBRAXp0Vc1iSjkN0Q1vOFqQcdwzP3EjWwB7MzhpbjZmJAWe_yaLEGsP" alt="" border="1" width="100" height="100" align="left"><font size="-2">The Sydney Morning Herald</font></a></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFEAZLKq-i4xnbQ42MlXrOPQ0DZBA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779316619150&amp;ei=Mv9cWNihB8z96QSN1bSADg&amp;url=http://www.smh.com.au/sport/cricket/field-of-dreams--can-us-cricket-finally-get-on-the-scoreboard-20161222-gth1o6.html"> - </a><font size="-1"><font color="#6f6f6f">The Sydney Morning Herald</font></font><font size="-1">As leading US sports spread their message across the high seas – witness the NBA&#039;s growing presence in Asia and the NFL&#039;s foothold in London – cricket&#039;s hopes for stability in America remain a work in progress. The International Cricket Council has ...</font><font size="-1" class="p"></font><font class="p" size="-1"><a class="p" href="http://news.google.com.au/news/more?ncl=dXKAo2j4YQEMKoM&amp;authuser=0&amp;ned=au">and more&nbsp;&raquo;</a></font></font></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNGT2wYdoDub5T3Hw6iMRQehW8AZpg&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779315027885&#038;ei=Mv9cWNihB8z96QSN1bSADg&#038;url=http://www.cricket.com.au/news/george-brad-hogg-melbourne-renegades-impression-debut-2-22-sydney-thunder-ryan-gibson-bbl06/2016-12-23" target="_blank" title="Posted on 22 December 2016">Renegades go the whole Hogg with love for Brad - cricket.com.au</a></div><div class="srr-meta"><time class="srr-date">22 December 2016</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGT2wYdoDub5T3Hw6iMRQehW8AZpg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779315027885&amp;ei=Mv9cWNihB8z96QSN1bSADg&amp;url=http://www./news/george-brad-hogg-melbourne-renegades-impression-debut-2-22-sydney-thunder-ryan-gibson-bbl06/2016-12-23"><img src="//t1.gstatic.com/images?q=tbn:ANd9GcRTDhF7wEHImKD93GqQO3NlsnETFRmMd_XpOCgZPUwC4STAaLaAKs3f0dsZMeqEyr8O2uDNt4Cv" alt="" border="1" width="100" height="100" align="left"><font size="-2"></font></a></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGT2wYdoDub5T3Hw6iMRQehW8AZpg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779315027885&amp;ei=Mv9cWNihB8z96QSN1bSADg&amp;url=http://www./news/george-brad-hogg-melbourne-renegades-impression-debut-2-22-sydney-thunder-ryan-gibson-bbl06/2016-12-23"></a><font size="-1"><font color="#6f6f6f"></font></font><font size="-1">&quot;Look, it was pretty poor cricket all round, really,&quot; Hogg added with a laugh. &quot;I&#039;m sure Gibbo will be laughing about it later on.&quot; And despite making his international debut more than 20 years ago, Hogg suggests he has already started thinking about ...</font><font size="-1" class="p"></font><font class="p" size="-1"><a class="p" href="http://news.google.com.au/news/more?ncl=dZ_LEIiW-bPXqGM&amp;authuser=0&amp;ned=au">and more&nbsp;&raquo;</a></font></font></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNE4Z05BQQVA_f2nYcSJqDELlchbXw&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779316782398&#038;ei=Mv9cWNihB8z96QSN1bSADg&#038;url=http://www.heraldsun.com.au/sport/afl/teams/hawthorn/hawthorn-ceo-stuart-fox-to-become-melbourne-cricket-club-chief/news-story/4edacf86357d510c0141bb18a6dc4e0d" target="_blank" title="Posted on 23 December 2016">Hawthorn CEO Stuart Fox to become Melbourne Cricket Club chief - Herald Sun</a></div><div class="srr-meta"><time class="srr-date">23 December 2016</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNE4Z05BQQVA_f2nYcSJqDELlchbXw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779316782398&amp;ei=Mv9cWNihB8z96QSN1bSADg&amp;url=http://www.heraldsun.com.au/sport/afl/teams/hawthorn/hawthorn-ceo-stuart-fox-to-become-melbourne-cricket-club-chief/news-story/4edacf86357d510c0141bb18a6dc4e0d"><img src="//t1.gstatic.com/images?q=tbn:ANd9GcRDjbJXKuVfBh78KXYUCYRqxpw3whn-qMZKOsPtHwvQvAH6MEma6hSJwnR-qNYw2K-48EAHoLmC" alt="" border="1" width="100" height="100" align="left"><font size="-2"></font></a></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNE4Z05BQQVA_f2nYcSJqDELlchbXw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779316782398&amp;ei=Mv9cWNihB8z96QSN1bSADg&amp;url=http://www.heraldsun.com.au/sport/afl/teams/hawthorn/hawthorn-ceo-stuart-fox-to-become-melbourne-cricket-club-chief/news-story/4edacf86357d510c0141bb18a6dc4e0d"></a><font size="-1"><font color="#6f6f6f"></font></font><font size="-1">HAWTHORN CEO Stuart Fox is leaving after seven years at the Hawks to take over as chief of the Melbourne Cricket Club. In the MCC role, which became vacant when Stephen Gough announced his retirement in June after more than 17 years in the position&nbsp;...</font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHhUWxT0Qsw8Ni0p99JEMhW9R_xng&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779316782398&amp;ei=Mv9cWNihB8z96QSN1bSADg&amp;url=http://www.smh.com.au/sport/cricket/hawthorn-chief-executive-stuart-fox-to-become-new-chief-of-melbourne-cricket-club-20161223-gthfsj.html">Hawthorn chief executive Stuart Fox to become new chief of Melbourne Cricket Club</a><font size="-1" color="#6f6f6f">The Sydney Morning Herald</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNF5b3DuYcFUsjqBDrWNi8EGIrKrdw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779316782398&amp;ei=Mv9cWNihB8z96QSN1bSADg&amp;url=https://www.theguardian.com/sport/2016/dec/23/hawthorn-executive-stuart-fox-named-ceo-of-the-melbourne-cricket-club">Hawthorn executive Stuart Fox named CEO of the Melbourne Cricket Club</a><font size="-1" color="#6f6f6f">The Guardian</font></font><font size="-1" class="p"></font><font class="p" size="-1"><a class="p" href="http://news.google.com.au/news/more?ncl=ddY0_D-QycODe0M851vUbivUI90bM&amp;authuser=0&amp;ned=au">all 4 news articles&nbsp;&raquo;</a></font></font></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNE14TK8ah8dnDrEEovq365GhHWgAQ&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779316534500&#038;ei=Mv9cWNihB8z96QSN1bSADg&#038;url=http://www.smh.com.au/sport/cricket/the-amazing-cricket-journey-no-one-seemed-to-know-about-20161220-gtfikz.html" target="_blank" title="Posted on 23 December 2016">The amazing cricket journey no one seemed to know about - The Sydney Morning Herald</a></div><div class="srr-meta"><time class="srr-date">23 December 2016</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNE14TK8ah8dnDrEEovq365GhHWgAQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779316534500&amp;ei=Mv9cWNihB8z96QSN1bSADg&amp;url=http://www.smh.com.au/sport/cricket/the-amazing-cricket-journey-no-one-seemed-to-know-about-20161220-gtfikz.html"><img src="//t1.gstatic.com/images?q=tbn:ANd9GcTNGeb5sPz2IcD_GRF7mNNy-krRwFQarIBlCecfG_-nMvZf-7gQzQ6yWsx884AwCPgwVGX6LM1ewQ" alt="" border="1" width="100" height="100" align="left"><font size="-2"></font></a></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNE14TK8ah8dnDrEEovq365GhHWgAQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779316534500&amp;ei=Mv9cWNihB8z96QSN1bSADg&amp;url=http://www.smh.com.au/sport/cricket/the-amazing-cricket-journey-no-one-seemed-to-know-about-20161220-gtfikz.html"></a><font size="-1"><font color="#6f6f6f"></font></font><font size="-1">In 2012, Ian Coutts visited the small western Victorian town of Harrow as an Australia Day ambassador, and was struck by the local history centre and the story it told of Johnny Mullagh and the 1868 Aboriginal cricket team. On visits to countries such ...</font><font size="-1" class="p"></font><font class="p" size="-1"><a class="p" href="http://news.google.com.au/news/more?ncl=dXdpFojxqAmUm9M&amp;authuser=0&amp;ned=au">and more&nbsp;&raquo;</a></font></font></p></div>

</div>
		</div> 


</div>
		<!-- End - Super RSS Reader -->
		
</aside><aside id="ads300_250-widget-7" class="widget ads300_250-widget"><div class="widget-title"><h3>eLanka sponsor banner</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="http://www.blueoceanresidencies.com/"  target="_blank" >					<img src=" http://www.elanka.com.au/wp-content/uploads/2016/07/blue_ocean_300_191cf96b1051324aa87f173e9a6960d8.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-9" class="widget ads300_250-widget">		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="http://elanka.com.au/category/classifieds/" >					<img src=" http://www.elanka.com.au/wp-content/uploads/2016/07/classifieds_b416d6856b8fa0c265763669599d43e3.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="em_calendar-4" class="widget widget_em_calendar"><div class="widget-title"><h3>Event Calender</h3><span class="stripe-dots"></span></div><div id="em-calendar-149" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="?ajaxCalendar=1&amp;mo=11&amp;yr=2016&amp;" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">Dec 2016</td>
			<td><a class="em-calnav em-calnav-next" href="?ajaxCalendar=1&amp;mo=1&amp;yr=2017&amp;" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td><td>S</td>
		</tr>
		<tr>
							<td class="eventless-pre">
										28									</td>
								<td class="eventless-pre">
										29									</td>
								<td class="eventful-pre">
										<a href="http://elanka.com.au/srilankan-events-in-australia/sri-lanka-today-emerging-opportunities-perspectives/" title="Sri Lanka Today  Emerging opportunities &#038; perspectives">30</a>
									</td>
								<td class="eventless">
										1									</td>
								<td class="eventless">
										2									</td>
								<td class="eventful">
										<a href="http://elanka.com.au/srilankan-events-in-australia/2016-12-03/" title="Australia Sri Lanka Catholic Association Christmas Carols, Australia Sri Lanka Catholic Association, presents Christmas Carols, Sinhalese Cultural Forum of New South Wales Members Night and Christmas Party 2016">3</a>
									</td>
								<td class="eventful">
										<a href="http://elanka.com.au/srilankan-events-in-australia/2016-12-04/" title="Bethlehem Morning  The Christmas Cantata, Ethnic Fashion Show 2016 High Tea Event, The Ceylonese Welfare Organisation Inc, presents “Christmas Luncheon”, with a Hawaiian theme">4</a>
									</td>
				</tr><tr>				<td class="eventless">
										5									</td>
								<td class="eventless">
										6									</td>
								<td class="eventless">
										7									</td>
								<td class="eventless">
										8									</td>
								<td class="eventless">
										9									</td>
								<td class="eventful">
										<a href="http://elanka.com.au/srilankan-events-in-australia/2016-12-10/" title="Compassion Christian Church, Carols in Sinhala, Green and White Christmas with Sydney Bens at Blue Elephant Funcion Centre, Hooray its Summer Night Special Dinner &#038; Music">10</a>
									</td>
								<td class="eventful">
										<a href="http://elanka.com.au/srilankan-events-in-australia/2016-12-11/" title="Australia / Sri Lanka Welfare Guild Inc (ASWG), presents Christmas luncheon, The Sri Lanka Association of NSW Proudly Presents  A Winter Wonderland">11</a>
									</td>
				</tr><tr>				<td class="eventless">
										12									</td>
								<td class="eventful">
										<a href="http://elanka.com.au/srilankan-events-in-australia/2016-12-13/" title="Monthly Bana Program, Monthly Bana Program, (Uduvap Poya Day)">13</a>
									</td>
								<td class="eventless">
										14									</td>
								<td class="eventless">
										15									</td>
								<td class="eventless">
										16									</td>
								<td class="eventful">
										<a href="http://elanka.com.au/srilankan-events-in-australia/2016-12-17/" title="Aradhana Music Circle, Burgher Association (Australia) Inc, presents ‘End of Year Festivities Ball’, BVV Family Night">17</a>
									</td>
								<td class="eventful">
										<a href="http://elanka.com.au/srilankan-events-in-australia/operation-hope-inc-presents-christmas-party/" title="Operation Hope Inc, presents “Christmas Party’">18</a>
									</td>
				</tr><tr>				<td class="eventless">
										19									</td>
								<td class="eventless">
										20									</td>
								<td class="eventless">
										21									</td>
								<td class="eventless">
										22									</td>
								<td class="eventful-today">
										<a href="http://elanka.com.au/srilankan-events-in-australia/free-family-cricket-event-mcg/" title="A free family cricket event at the MCG">23</a>
									</td>
								<td class="eventful">
										<a href="http://elanka.com.au/srilankan-events-in-australia/compassion-christian-church-special-watch-night-service/" title="Compassion Christian Church, Special Watch Night Service">24</a>
									</td>
								<td class="eventful">
										<a href="http://elanka.com.au/srilankan-events-in-australia/christmas-lunch-2016-live-music/" title="Christmas Lunch 2016 Live Music">25</a>
									</td>
				</tr><tr>				<td class="eventless">
										26									</td>
								<td class="eventless">
										27									</td>
								<td class="eventless">
										28									</td>
								<td class="eventless">
										29									</td>
								<td class="eventless">
										30									</td>
								<td class="eventful">
										<a href="http://elanka.com.au/srilankan-events-in-australia/2016-12-31/" title="A Grand New years&#8217; Eve with a difference bring in 2017, ACF &#8211; New Years Eve Dinner Dance 2016, Australia Ceylon Fellowship Inc (ACF), New Year’s Eve Gala dinner Dance">31</a>
									</td>
								<td class="eventless-post">
										1									</td>
						</tr>
	</tbody>
</table></div></aside><aside id="em_widget-4" class="widget widget_em_widget"><div class="widget-title"><h3>Events</h3><span class="stripe-dots"></span></div><ul><li><div><img width="100" height="100" src="http://www.elanka.com.au/wp-content/uploads/2016/12/A-free-family-cricket-event-at-the-MCG-small-150x150.jpg?x18956" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/free-family-cricket-event-mcg/" title="A free family cricket event at the MCG">A free family cricket event at the MCG</a></div><ul><li>23/12/2016</li><li style="font-style:italic">Richmond VIC 3002</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/compassion-christian-church-special-watch-night-service/" title="Compassion Christian Church, Special Watch Night Service">Compassion Christian Church, Special Watch Night Service</a></div><ul><li>24/12/2016</li><li style="font-style:italic">2-4 Lum Road, Wheelers Hill</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="71" src="http://www.elanka.com.au/wp-content/uploads/2016/11/christmass-lunch-2016-small-new-150x106.jpg?x18956" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/christmas-lunch-2016-live-music/" title="Christmas Lunch 2016 Live Music">Christmas Lunch 2016 Live Music</a></div><ul><li>25/12/2016</li><li style="font-style:italic">2120</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://www.elanka.com.au/wp-content/uploads/2016/11/Peppers-small-150x150.jpg?x18956" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/dinner-dance-peppers-fire/" title="Dinner Dance @ Peppers On Fire">Dinner Dance @ Peppers On Fire</a></div><ul><li>31/12/2016</li><li style="font-style:italic">Forest Hill VIC 3131</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/new-years-eve-dinner-dance-10/" title="New Year’s Eve Dinner Dance">New Year’s Eve Dinner Dance</a></div><ul><li>31/12/2016</li><li style="font-style:italic">Forest Hill</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://www.elanka.com.au/wp-content/uploads/2016/08/A-Grand-New-years-Eve-2-150x150.jpg?x18956" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/a-grand-new-years-eve-with-a-difference-bring-in-2017/" title="A Grand New years&#039; Eve with a difference bring in 2017">A Grand New years&#039; Eve with a difference bring in 2017</a></div><ul><li>31/12/2016</li><li style="font-style:italic">Mulgrave</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://www.elanka.com.au/wp-content/uploads/2016/12/Grand-New-Years-Dinner-Dance-2016-small-150x150.jpg?x18956" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/grand-new-years-dinner-dance-2016/" title="Grand New Years Dinner Dance 2016">Grand New Years Dinner Dance 2016</a></div><ul><li>31/12/2016</li><li style="font-style:italic">VIC 3189</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/new-years-eve-dinner-dance-2/" title="New Year’s Eve Dinner Dance">New Year’s Eve Dinner Dance</a></div><ul><li>31/12/2016</li><li style="font-style:italic">Moorabbin</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/new-years-eve-dinner-dance-6/" title="New Year’s Eve Dinner Dance">New Year’s Eve Dinner Dance</a></div><ul><li>31/12/2016</li><li style="font-style:italic">Moorabbin</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://www.elanka.com.au/wp-content/uploads/2016/12/The-Bellbirds-Club-Inc-small-150x150.jpg?x18956" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/bellbirds-club-inc-present-new-years-eve-grand-ball-2013/" title="The Bellbirds Club Inc. Present their  New Year&#039;s Eve Grand Ball 2013">The Bellbirds Club Inc. Present their  New Year&#039;s Eve Grand Ball 2013</a></div><ul><li>31/12/2016</li><li style="font-style:italic">Epping</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/grand-new-years-dinner-dance/" title="The Grand - New Year’s Dinner Dance">The Grand - New Year’s Dinner Dance</a></div><ul><li>31/12/2016</li><li style="font-style:italic">Mulgrave</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/the-grand-new-years-dinner-dance/" title="The Grand - New Year’s Dinner Dance">The Grand - New Year’s Dinner Dance</a></div><ul><li>31/12/2016</li><li style="font-style:italic"> 2251 Princes Highway, Mulgrave</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://www.elanka.com.au/wp-content/uploads/2016/11/Silver-Fawn-Club-small-150x150.jpg?x18956" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/silver-fawn-club-new-years-eve-gala-dinner-dance/" title="The Silver Fawn Club  New Years Eve Gala Dinner Dance">The Silver Fawn Club  New Years Eve Gala Dinner Dance</a></div><ul><li>31/12/2016</li><li style="font-style:italic">Mansfield</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://www.elanka.com.au/wp-content/uploads/2016/11/Voluntary-Outreach-Club-small-150x150.jpg?x18956" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/voluntary-outreach-club-dinner-dance/" title="Voluntary Outreach Club Dinner Dance">Voluntary Outreach Club Dinner Dance</a></div><ul><li>31/12/2016</li><li style="font-style:italic">Road Box Hill 3128</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/voluntary-outreach-club-inc-presents-new-years-eve-dinner-dance/" title="Voluntary Outreach Club Inc, presents New Year’s Eve Dinner Dance">Voluntary Outreach Club Inc, presents New Year’s Eve Dinner Dance</a></div><ul><li>31/12/2016</li><li style="font-style:italic">Road Box Hill 3128</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/voluntary-outreach-club-inc-presents-new-years-eve-dinner-dance-2/" title="Voluntary Outreach Club Inc, presents New Year’s Eve Dinner Dance">Voluntary Outreach Club Inc, presents New Year’s Eve Dinner Dance</a></div><ul><li>31/12/2016</li><li style="font-style:italic">Box Hill (Melway ref: 47 E9)</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://www.elanka.com.au/wp-content/uploads/2016/11/New-Years-Eve-Dinner-Dance-2016-small-150x150.jpg?x18956" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/acf-new-years-eve-dinner-dance-2016/" title="ACF - New Years Eve Dinner Dance 2016">ACF - New Years Eve Dinner Dance 2016</a></div><ul><li>31/12/2016</li><li style="font-style:italic">Malvern </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/australia-ceylon-fellowship-inc-acf-new-years-eve-gala-dinner-dance/" title="Australia Ceylon Fellowship Inc (ACF), New Year’s Eve Gala dinner Dance">Australia Ceylon Fellowship Inc (ACF), New Year’s Eve Gala dinner Dance</a></div><ul><li>31/12/2016</li><li style="font-style:italic"> Malvern</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/australia-ceylon-fellowship-inc-acf-new-years-eve-gala-dinner-dance-2/" title="Australia Ceylon Fellowship Inc (ACF), New Year’s Eve Gala dinner Dance">Australia Ceylon Fellowship Inc (ACF), New Year’s Eve Gala dinner Dance</a></div><ul><li>31/12/2016</li><li style="font-style:italic">Malvern </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://www.elanka.com.au/wp-content/uploads/2016/08/Rap-So-D-NYE-2016-into-2017-A5-FLYER-2-150x150.jpg?x18956" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/blast-2017-rap-d/" title="Blast in 2017 with RAP-SO-D">Blast in 2017 with RAP-SO-D</a></div><ul><li>31/12/2016</li><li style="font-style:italic">Clayton</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://www.elanka.com.au/wp-content/uploads/2016/11/New-Years-Eve-Dinner-Dance-2016-DJ-Damian-sall-150x150.jpg?x18956" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/new-years-eve-dinner-dance-2016-midnight-mist-dj-damian/" title="New Years Eve Dinner Dance 2016 with MIDNIGHT MIST and DJ DAMIAN">New Years Eve Dinner Dance 2016 with MIDNIGHT MIST and DJ DAMIAN</a></div><ul><li>31/12/2016</li><li style="font-style:italic">Rowville</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://www.elanka.com.au/wp-content/uploads/2016/11/New-Years-Eve-Gala-Dinner-Dance-with-Cloud-small-150x150.jpg?x18956" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/new-years-eve-gala-dinner-dance-cloud9/" title="New Years Eve Gala Dinner Dance with Cloud#9">New Years Eve Gala Dinner Dance with Cloud#9</a></div><ul><li>31/12/2016</li><li style="font-style:italic">Noble Park</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/new-years-eve-dinner-dance/" title="New Year’s Eve Dinner Dance">New Year’s Eve Dinner Dance</a></div><ul><li>31/12/2016</li><li style="font-style:italic">Noble Park</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/new-years-eve-dinner-dance-3/" title="New Year’s Eve Dinner Dance">New Year’s Eve Dinner Dance</a></div><ul><li>31/12/2016</li><li style="font-style:italic">Clayton</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/new-years-eve-dinner-dance-4/" title="New Year’s Eve Dinner Dance">New Year’s Eve Dinner Dance</a></div><ul><li>31/12/2016</li><li style="font-style:italic">Rowville</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/new-years-eve-dinner-dance-5/" title="New Year’s Eve Dinner Dance">New Year’s Eve Dinner Dance</a></div><ul><li>31/12/2016</li><li style="font-style:italic">Noble Park</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/new-years-eve-dinner-dance-7/" title="New Year’s Eve Dinner Dance">New Year’s Eve Dinner Dance</a></div><ul><li>31/12/2016</li><li style="font-style:italic">Wheelers Hill</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/new-years-eve-dinner-dance-8/" title="New Year’s Eve Dinner Dance">New Year’s Eve Dinner Dance</a></div><ul><li>31/12/2016</li><li style="font-style:italic">Clayton</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/new-years-eve-dinner-dance-9/" title="New Year’s Eve Dinner Dance">New Year’s Eve Dinner Dance</a></div><ul><li>31/12/2016</li><li style="font-style:italic">Rowville</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://www.elanka.com.au/wp-content/uploads/2016/09/break-away-ball-150x150.jpg?x18956" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/break-away-ball/" title="The Break Away Ball">The Break Away Ball</a></div><ul><li>31/12/2016</li><li style="font-style:italic">Attidiya</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/compassion-christian-church-special-watch-night-service-to-welcome-the-new-year/" title="Compassion Christian Church, Special Watch Night Service, to welcome the New Year">Compassion Christian Church, Special Watch Night Service, to welcome the New Year</a></div><ul><li>31/12/2016</li><li style="font-style:italic">Wheelers Hill</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://www.elanka.com.au/wp-content/uploads/2016/11/14th-Annual-celebration-of-the-Feast-of-the-Infant-JESUS-of-Prague-small-150x150.jpg?x18956" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/14th-annual-celebration-feast-infant-jesus-prague/" title="14th Annual celebration of the Feast of the Infant JESUS of Prague">14th Annual celebration of the Feast of the Infant JESUS of Prague</a></div><ul><li>15/01/2017</li><li style="font-style:italic">Gladstone Park</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://www.elanka.com.au/wp-content/uploads/2016/12/Joins-Us-at-the-BAA-on-Australia-Day-small-150x150.jpg?x18956" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/joins-us-baa-australia-day/" title="Joins Us at the BAA on Australia Day">Joins Us at the BAA on Australia Day</a></div><ul><li>26/01/2017</li><li style="font-style:italic">Clayton </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://www.elanka.com.au/wp-content/uploads/2016/10/Achievers-Flyer_CH-page-001-copy-sma-150x150.jpg?x18956" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/sri-lanka-community-young-achiever-awards-2017-recognising-talets-achievements/" title="Sri Lanka Community Young Achiever Awards 2017  Recognising talets and Achievements">Sri Lanka Community Young Achiever Awards 2017  Recognising talets and Achievements</a></div><ul><li>04/02/2017</li><li style="font-style:italic">NSW 2188</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/sri-lankan-community-organisation-nsw-presents-69th-sri-lankan-independence-celebrations-sri-lanka-community-young-achiever-awards-2017/" title="Sri Lankan Community Organisation in NSW Presents 69th Sri Lankan Independence Celebrations and Sri Lanka Community Young Achiever Awards 2017">Sri Lankan Community Organisation in NSW Presents 69th Sri Lankan Independence Celebrations and Sri Lanka Community Young Achiever Awards 2017</a></div><ul><li>04/02/2017</li><li style="font-style:italic">Carlingford NSW 2118</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://www.elanka.com.au/wp-content/uploads/2016/12/Sri-Lanka-Cricket-Team-in-Melbourne-for-the-T20-Series-small-150x150.jpg?x18956" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/sri-lanka-cricket-team-melbourne-t20-series-friday-17th-sunday-19th-february-2017/" title="Sri Lanka Cricket Team in Melbourne for the T20 Series - from Friday  17th to Sunday 19th February 2017">Sri Lanka Cricket Team in Melbourne for the T20 Series - from Friday  17th to Sunday 19th February 2017</a></div><ul><li>17/02/2017 - 19/02/2017</li><li style="font-style:italic">Wantirna South</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://www.elanka.com.au/wp-content/uploads/2016/09/The-Royal-Valentine-2-1-150x150.jpg?x18956" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/royal-college-oba-nsw-act-present-royal-valentines-ball/" title="Royal College OBA NSW &amp; ACT Present-The Royal Valentine&#039;s Ball">Royal College OBA NSW &amp; ACT Present-The Royal Valentine&#039;s Ball</a></div><ul><li>18/02/2017 - 19/02/2017</li><li style="font-style:italic">Sydney, NSW 2000</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://www.elanka.com.au/wp-content/uploads/2016/11/Superstars-small-150x150.jpg?x18956" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/superstars-dalreen-desmond-peter-rosairo-music-concert/" title="SUPERSTARS with Dalreen, Desmond &amp; Peter Rosairo Music Concert">SUPERSTARS with Dalreen, Desmond &amp; Peter Rosairo Music Concert</a></div><ul><li>18/02/2017</li><li style="font-style:italic">Wantirna</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://www.elanka.com.au/wp-content/uploads/2016/10/Timeless-Classics-Concert-small-150x150.jpg?x18956" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/foundation-supporting-a-national-trauma-service-in-sri-lanka-inc-project-beap-the-conchord-choir-presents-timeless-classics-concert/" title="Foundation Supporting a National Trauma Service in Sri Lanka Inc. (Project BEAP) &amp; The ConChord Choir presents Timeless Classics Concert">Foundation Supporting a National Trauma Service in Sri Lanka Inc. (Project BEAP) &amp; The ConChord Choir presents Timeless Classics Concert</a></div><ul><li>12/03/2017</li><li style="font-style:italic">Burwood</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://www.elanka.com.au/wp-content/uploads/2016/06/The-Golden-Jubilee-Ball-Bellbirds-Club-small-150x150.jpg?x18956" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/the-bellbirds-club-is-turning-50-a-grand-celebration/" title="The Bellbirds Club is turning 50 - A Grand Celebration">The Bellbirds Club is turning 50 - A Grand Celebration</a></div><ul><li>25/03/2017</li><li style="font-style:italic">Epping</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://www.elanka.com.au/wp-content/uploads/2016/12/50th-Anniversary-Flyer-small-150x150.jpg?x18956" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/bellbirds-club-present-50th-anniversary-gala-dinner-dance/" title="The Bellbirds Club present their  50th Anniversary Gala Dinner Dance">The Bellbirds Club present their  50th Anniversary Gala Dinner Dance</a></div><ul><li>25/03/2017</li><li style="font-style:italic">Epping NSW 2121</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://www.elanka.com.au/wp-content/uploads/2016/12/small-150x150.jpg?x18956" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/lions-club-young-annual-quilt-show-may-2017/" title="LIONS CLUB OF YOUNG - ANNUAL QUILT SHOW - 20th of MAY 2017">LIONS CLUB OF YOUNG - ANNUAL QUILT SHOW - 20th of MAY 2017</a></div><ul><li>20/05/2017</li><li style="font-style:italic">Young</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://www.elanka.com.au/wp-content/uploads/2016/12/small-150x150.jpg?x18956" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/lions-club-young-annual-quilt-show-21st-may-2017/" title="LIONS CLUB OF YOUNG - ANNUAL QUILT SHOW - 21st MAY 2017">LIONS CLUB OF YOUNG - ANNUAL QUILT SHOW - 21st MAY 2017</a></div><ul><li>21/05/2017</li><li style="font-style:italic">Young</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/good-shepherd-convent-ppa-nsw-dinner-dance/" title="Good Shepherd Convent PPA NSW Dinner Dance">Good Shepherd Convent PPA NSW Dinner Dance</a></div><ul><li>27/05/2017</li><li style="font-style:italic">Castle Hill NSW 2154</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://www.elanka.com.au/wp-content/uploads/2016/10/NEXT_Gen_Poster_Refurb7_Print-small-150x150.jpg?x18956" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div><div style="font-weight:900"><a href="http://elanka.com.au/srilankan-events-in-australia/next-gen-legacy-continues/" title="NEXT GEN - The Legacy Continues">NEXT GEN - The Legacy Continues</a></div><ul><li>19/11/2017</li><li style="font-style:italic">Burwood</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
</ul></aside><div class='divider'></div><aside id="text-2" class="widget widget_text"><div class="widget-title"><h3>Sri lanka Media</h3><span class="stripe-dots"></span></div>			<div class="textwidget"></div>
		</aside><aside id="slipfire-tabber-2" class="widget tabbertabs">		
		<div class="tabber style1">
			<div id="category-posts-5" class="tabbertab"><h3 class="widget-title section-title">Newspapers</h3><ul>
<li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-newspapers-ceylon-today/" rel="bookmark">Ceylon Today</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-newspapers-asian-tribune/" rel="bookmark">Asian Tribune</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-newspapers-colombo-page/" rel="bookmark">Colombo Page</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-newspapers-colombo-times/" rel="bookmark">Colombo Times</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-newspapers-daily-mirror/" rel="bookmark">Daily Mirror</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/community-portal-of-sl-muslims/" rel="bookmark">Community Portal of SL Muslims</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-newspapers-daily-news/" rel="bookmark">Daily News</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-newspapers-dinamina/" rel="bookmark">Dinamina</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-newspapers-divaina/" rel="bookmark">Divaina</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/lakbima-news/" rel="bookmark">Lakbima News</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-newspapers-lankadeepa/" rel="bookmark">Lankadeepa</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-newspapers-sarasaviya/" rel="bookmark">Sarasaviya</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-newspapers-sunday-observer/" rel="bookmark">Sunday Observer</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-newspapers-the-academic/" rel="bookmark">The Academic</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-newspapers-the-island/" rel="bookmark">The Island</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-newspapers-the-nation/" rel="bookmark">The Nation</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-newspapers-the-sunday-leader/" rel="bookmark">The Sunday Leader</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-newspapers-sunday-times/" rel="bookmark">Sunday Times</a> </li></ul>
</div><div id="category-posts-7" class="tabbertab"><h3 class="widget-title section-title">TV</h3><ul>
<li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-tv-ten-sports-2/" rel="bookmark">Ten Sports</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-tv/" rel="bookmark">Sri Lanka TV</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-tv-channel-eye/" rel="bookmark">Channel Eye</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-tv-derana/" rel="bookmark">Derana</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-tv-geo-super-sports/" rel="bookmark">GEO Super Sports</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-tv-itn/" rel="bookmark">ITN</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-tv-pavana/" rel="bookmark">Pavana</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-tv-prime-tv/" rel="bookmark">Prime TV</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-tv-rupawahini/" rel="bookmark">Rupawahini</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-tv-setanta-sports/" rel="bookmark">Setanta Sports</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-tv-siyatha-tv/" rel="bookmark">Siyatha TV</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-tv-sri-tv/" rel="bookmark">Sri TV</a> </li></ul>
</div><div id="category-posts-6" class="tabbertab"><h3 class="widget-title section-title">Radio</h3><ul>
<li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-city-fm-tamil/" rel="bookmark">City FM Tamil</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-shakthi-fm/" rel="bookmark">Shakthi FM</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-slbc-tamil/" rel="bookmark">SLBC Tamil</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/tamil-national-radio/" rel="bookmark">Tamil National Radio</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-thendral-radio/" rel="bookmark">Thendral Radio</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-kiss-fm/" rel="bookmark">Kiss FM</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-goldfm/" rel="bookmark">GoldFM</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-real-fm/" rel="bookmark">Real FM</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-slbc-english/" rel="bookmark">SLBC English</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-tnl-rocks/" rel="bookmark">TNL Rocks</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-yes-fm/" rel="bookmark">Yes FM</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-bbc-sandeshaya/" rel="bookmark">BBC Sandeshaya</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-c-radio/" rel="bookmark">C Radio</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-classic-songs-channel/" rel="bookmark">Classic Songs Channel</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-dehana-radio/" rel="bookmark">Dehana Radio</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-dj-remix-channel/" rel="bookmark">DJ Remix Channel</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-gagana-radio/" rel="bookmark">Gagana Radio</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-kirula-radio/" rel="bookmark">Kirula Radio</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-j-9-radio/" rel="bookmark">J 9 Radio</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-minsara-radio/" rel="bookmark">Minsara Radio</a> </li></ul>
</div>		</div>
		
</aside><aside id="ads300_250-widget-12" class="widget ads300_250-widget"><div class="widget-title"><h3> Advertisement</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?x18956"></script>
<!-- eLanka 300 X 600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5123580823957590"
     data-ad-slot="3220929720"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div>
				</div>
	</aside><aside id="ads300_250-widget-11" class="widget ads300_250-widget"><div class="widget-title"><h3> Advertisement</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?x18956"></script>
<!-- eLanka 300 X 250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-5123580823957590"
     data-ad-slot="1744196526"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div>
				</div>
	</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget">Sydney Reception Function for the Sri Lanka High Commissioner and Consul General (Sydney)</div>
		</aside><div class='divider'></div><aside id="ads300_250-widget-15" class="widget ads300_250-widget"><div class="widget-title"><h3> Advertisement</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?x18956"></script>
<!-- eLanka 300 X 250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-5123580823957590"
     data-ad-slot="1744196526"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div>
				</div>
	</aside>
</div>
</div>

</div>



</section>
</div>
</div>
		

 </div>
 <div class="divider"></div>
</div>
<!-- boxed
================================================== -->
</div>
</div>

<!-- Footer
================================================== -->

<div class="container basis-footer shadow footers">



<div class="row" style="margin-left:0;">

<footer class="container" id="footers">

    <div class="row">
    
      <div class="span4">
              </div>
      
      <div class="span4">
             </div>
      
      <div class="span4">
              </div>
      
    </div>

  
  <div class="bottom_copy">

    <div class="row">
    
    <div class="span6 copy">&copy; 2016 <a>eLanka</a>. All Rights Reserved.</div>
    <div class="span6">


<div class="menu-csc-footer-navigation-container"><ul id="menu-csc-footer-navigation" class="menu-f"><li id="menu-item-3289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3289"><a href="http://elanka.com.au/">Home</a></li>
<li id="menu-item-3290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3290"><a title="about-elanka" href="http://elanka.com.au/about-elanka/">About eLanka</a></li>
<li id="menu-item-3297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3297"><a title="srilanka-useful-links-newspapers-radio-tv-associations" href="http://elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/">Useful Links</a></li>
<li id="menu-item-4735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4735"><a title="Contact-Us" href="http://elanka.com.au/contact-us-elanka/">Contact</a></li>
<li id="menu-item-4054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4054"><a href="http://elanka.com.au/category/classifieds/">Classifieds</a></li>
 </ul></div>     </div>
     
  </div>
  
</div>

</footer>

</div>
</div>

 <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1503817969895921";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>        <script type="text/javascript">//<![CDATA[
        jQuery(function($) {
            var recaptchas_in_page = [];
            var active = '';

            if ( $( '#wpbdp-claim-listings-form' ).length > 0 )
                recaptchas_in_page.push( 'claim-listings' );

            if ( $( '#wpbdp-comment-recaptcha' ) )
                recaptchas_in_page.push( 'comment' );

            if ( $( '#wpbdp-contact-form-recaptcha' ) )
                recaptchas_in_page.push( 'contact' );

            if ( recaptchas_in_page.length <= 1 )
                return;

            var active = recaptchas_in_page[0];

            var move_recaptcha_to = function( dest ) {
                if ( active == dest )
                    return;

                Recaptcha.destroy();
                $( '#wpbdp-contact-form-recaptcha, #wpbdp-comment-recaptcha' ).attr( 'class', '' ).empty();
                $( '#wpbdp-claim-listings-form .field.recaptcha' ).empty();

                var recaptcha_area = '';

                if ( 'comment' == dest ) {
                    recaptcha_area = 'wpbdp-comment-recaptcha';
                } else if ( 'contact' == dest ) {
                    recaptcha_area = 'wpbdp-contact-form-recaptcha';
                } else if ( 'claim-listings' == dest ) {
                    $( '#wpbdp-claim-listings-form .field.recaptcha' ).html( '<div id="wpbdp-claim-listings-recaptcha"></div>' );
                    recaptcha_area = 'wpbdp-claim-listings-recaptcha';
                }

                if ( recaptcha_area )
                    Recaptcha.create( '', recaptcha_area );

                active = dest;
            };

            $( '#comment' ).focusin(function() {
                move_recaptcha_to( 'comment' );
            });
            $( '#wpbdp-contact-form-message' ).focusin(function() {
                    move_recaptcha_to( 'contact' );
            });
            $( '.wpbdp-claim-listings .claim-listing-link' ).click(function(e) {
                var open = $(this).parent( '.wpbdp-claim-listings' ).hasClass('open');

                if ( ! open )
                    return;

                move_recaptcha_to( 'claim-listings' );
            });

        });
        //]]></script><script id="epoch-comment-template" type="text/x-handlebars-template">

    <div id="comment-{{comment_ID}}" data-comment-id="{{comment_ID}}">
        <article id="div-comment-{{comment_ID}}" class="epoch-comment-body {{comment_classes}}">
            <footer class="epoch-comment-meta">
                <div class="epoch-comment-author">
                    <div class="epoch-comment-author-avatar">
                        {{#if comment_author_url}}
                            {{epochLink comment_author_url author_avatar 'author_url_link_title' 'epoch-author-avatar' '_blank' 'nofollow'}}
                        {{else}}
                            {{{author_avatar}}}
                        {{/if}}
                    </div>
                       {{#if comment_author_url}}
                            {{epochLink comment_author_url comment_author 'author_url_link_title' 'epoch-author-link' '_blank' 'nofollow'}}
                       {{else}}
                            {{{comment_author}}}
                        {{/if}}
                      <span class="epoch-divide">&#183;</span>
                      {{epochLink comment_link '<time datetime="comment_date">-comment_date-</time>' 'comment_link_title' 'epoch-comment-link'}}
                </div><!-- .comment-author -->

                {{#unless comment_approved}}
                    <p class="epoch-comment-awaiting-moderation">{{epochTranslation 'awaiting_moderation'}}</p>
                {{/unless}}
            </footer><!-- .comment-meta -->

            <div class="epoch-comment-content">
                {{{comment_content}}}
            </div><!-- .comment-content -->
            
            {{#if front_moderation}}
            <ul class="epoch-moderation-actions">
                {{#unless approval_status}}
                    <li class="epoch-approve" data-comment-id="{{comment_ID}}">
                        {{{approve_link}}}
                    </li>
                {{/unless}}
                {{!-- {{#if approval_status}}
                    <li class="epoch-unapprove" data-comment-id="{{comment_ID}}">
                        {{{unapprove_link}}}
                    </li>
                {{/if}}
                --}}
                <li class="epoch-trash" data-comment-id="{{comment_ID}}">
                    {{{trash_link}}}
                </li>
                <li class="epoch-spam" data-comment-id="{{comment_ID}}">
                    {{{spam_link}}}
                </li>
            </ul>
            {{/if}}
            <ul class="epoch-comment-actions">
                {{#if reply_allowed}}
                    <li class="epoch-reply" data-comment-id="{{comment_ID}}">
                        {{{reply_link}}}
                    </li>
                {{/if}}
            </ul>

        </article><!-- .comment-body -->
    </div>

</script>
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='http://www.elanka.com.au/wp-content/themes/cnews/js/jquery.ui.totop.js?x18956'></script>
<script type='text/javascript' src='http://www.elanka.com.au/wp-content/themes/cnews/js/jquery.prettyPhoto.js?x18956'></script>
<script type='text/javascript' src='http://www.elanka.com.au/wp-content/themes/cnews/js/jquery.easing.1.3.js?x18956'></script>
<script type='text/javascript' src='http://www.elanka.com.au/wp-content/themes/cnews/js/jquery.cycle.all.js?x18956'></script>
<script type='text/javascript' src='http://www.elanka.com.au/wp-content/themes/cnews/js/google-code-prettify/prettify.js?x18956'></script>
<script type='text/javascript' src='http://www.elanka.com.au/wp-content/themes/cnews/js/bootstrap.min.js?x18956'></script>
<script type='text/javascript' src='http://www.elanka.com.au/wp-content/themes/cnews/js/application.js?x18956'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.elanka.com.au/wp-includes/js/mediaelement/mediaelement-and-player.min.js?x18956'></script>
<script type='text/javascript' src='http://www.elanka.com.au/wp-content/themes/cnews/js/gmap3.min.js?x18956'></script>
<script type='text/javascript' src='http://www.elanka.com.au/wp-content/themes/cnews/js/jquery.isotope.min.js?x18956'></script>
<script type='text/javascript' src='http://www.elanka.com.au/wp-content/themes/cnews/js/jquery.csctip.js?x18956'></script>
<script type='text/javascript' src='http://www.elanka.com.au/wp-content/themes/cnews/js/jquery.nivo.slider.pack.js?x18956'></script>
<script type='text/javascript' src='http://www.elanka.com.au/wp-content/themes/cnews/js/jquery.flexslider-min.js?x18956'></script>
<script type='text/javascript' src='http://www.elanka.com.au/wp-content/themes/cnews/js/superfish.js?x18956'></script>
<script type='text/javascript' src='http://www.elanka.com.au/wp-content/themes/cnews/js/modernizr.js?x18956'></script>
<script type='text/javascript' src='http://www.elanka.com.au/wp-content/themes/cnews/js/jquery.vegas.js?x18956'></script>
<script type='text/javascript' src='http://www.elanka.com.au/wp-content/themes/cnews/js/custom.js?x18956'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/visibility.js/1.2.1/visibility.min.js?x18956'></script>
<script type='text/javascript' src='http://www.elanka.com.au/wp-content/plugins/epoch//assets/js/front/handlebars.js?x18956'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epoch_vars = {"api_url":"http:\/\/elanka.com.au\/epoch-api","submit_api_url":"http:\/\/elanka.com.au\/epoch-api?epochNonce=bd546161cc&action=submit_comment","alt_comment_count":null,"depth":"5","nonce":"bd546161cc","live_mode":"1","wrap_class":"epoch-wrapper","count_id":"epoch-count","wrap_id":"epoch-wrap","form_wrap":"epoch-commenting","form_id":"commentform","submit_id":"epoch-submit","comments_wrap":"epoch-comments","comments_template_id":"epoch-comment-template","nonce_field":"epochNonce","endpoint":"epoch-api","reply_link_id":"epoch-reply-link","sniffer":"epoch-width-sniffer","loading":"epoch-loading","epoch_options":{"theme":"light","threaded":false,"before_text":"Join the conversation","interval":15000,"order":"ASC","show_pings":false},"post_id":"14410","user":{"author_avatar":"","comment_author_url":"","comment_author":""},"empty_avatar":"<img alt='' src='http:\/\/2.gravatar.com\/avatar\/?s=96&d=mm&r=g' srcset='http:\/\/2.gravatar.com\/avatar\/?s=192&d=mm&r=g 2x' class='avatar avatar-96 photo avatar-default' height='96' width='96' \/>"};
var epoch_translation = {"awaiting_moderation":"Your comment is awaiting moderation.","comment_link_title":"Link to comment","reply":"Reply","reply_link_title":"Reply To This Comment","author_url_link_title":"Link to comment author's website","is_required":"is required","pending":"Comment Pending","comment_rejected":"Your comment was not accepted, please check that everything is filled out correctly."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.elanka.com.au/wp-content/plugins/epoch//assets/js/front/epoch.min.js?x18956'></script>
<script type='text/javascript' src='http://www.elanka.com.au/wp-includes/js/comment-reply.min.js?x18956'></script>
<script type='text/javascript' src='http://www.elanka.com.au/wp-includes/js/wp-embed.min.js?x18956'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.elanka.com.au/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?x18956'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.elanka.com.au/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?x18956'></script>
<![endif]-->
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Minified using disk
Database Caching 505/524 queries in 4.101 seconds using disk

 Served from: elanka.com.au @ 2016-12-23 10:58:41 by W3 Total Cache -->