<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>eLanka | OBITUARY - REV. FR LAURIE SULLIVAN</title>
<link rel="shortcut icon" href="http://www.elanka.com.au/wp-content/uploads/2015/05/fav.jpg"/>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://elanka.com.au/xmlrpc.php" />


<script src="http://maps.google.com/maps/api/js?sensor=false"></script>
<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->




<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="OBITUARY - REV. FR LAURIE SULLIVAN"/>
<link rel="canonical" href="http://elanka.com.au/obituary-rev-fr-laurie-sullivan/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="OBITUARY - REV. FR LAURIE SULLIVAN" />
<meta property="og:description" content="OBITUARY - REV. FR LAURIE SULLIVAN" />
<meta property="og:url" content="http://elanka.com.au/obituary-rev-fr-laurie-sullivan/" />
<meta property="og:site_name" content="eLanka" />
<meta property="article:publisher" content="http://www.facebook.com/eLanka.com.au" />
<meta property="article:tag" content="OBITUARY - REV. FR LAURIE SULLIVAN" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2018-01-03T10:29:07+00:00" />
<meta property="fb:app_id" content="209355499097190" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="OBITUARY - REV. FR LAURIE SULLIVAN" />
<meta name="twitter:title" content="OBITUARY - REV. FR LAURIE SULLIVAN" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/elanka.com.au\/","name":"www.elanka.com.au","alternateName":"eLanka - The Srilankan community in Australia","potentialAction":{"@type":"SearchAction","target":"http:\/\/elanka.com.au\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/elanka.com.au\/obituary-rev-fr-laurie-sullivan\/","sameAs":["http:\/\/www.facebook.com\/eLanka.com.au","http:\/\/www.linkedin.com\/in\/elanka","http:\/\/www.youtube.com\/user\/SriLankanDownUnder"],"@id":"#organization","name":"eLanka","logo":"http:\/\/www.elanka.com.au\/wp-content\/uploads\/2015\/11\/elanka-logo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Feed" href="http://elanka.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Comments Feed" href="http://elanka.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; OBITUARY &#8211;  REV. FR LAURIE SULLIVAN Comments Feed" href="http://elanka.com.au/obituary-rev-fr-laurie-sullivan/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/elanka.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs2-css'  href='http://elanka.com.au/wp-content/plugins/wp-google-search/wgs2.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-bank.css-css'  href='http://elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/gallery-bank.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='jPages.css-css'  href='http://elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/jPages.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='animate.css-css'  href='http://elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/animate.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='hover_effects.css-css'  href='http://elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/hover_effects.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto.css-css'  href='http://elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/prettyPhoto.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://elanka.com.au/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.55' type='text/css' media='all' />
<link rel='stylesheet' id='post_grid_style-css'  href='http://elanka.com.au/wp-content/plugins/post-grid/assets/frontend/css/style-new.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-css'  href='http://elanka.com.au/wp-content/plugins/post-grid/assets/frontend/css/owl.carousel.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://elanka.com.au/wp-content/plugins/post-grid/assets/frontend/css/font-awesome.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='style-woocommerce-css'  href='http://elanka.com.au/wp-content/plugins/post-grid/assets/frontend/css/style-woocommerce.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='style.skins-css'  href='http://elanka.com.au/wp-content/plugins/post-grid/assets/global/css/style.skins.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='style.layout-css'  href='http://elanka.com.au/wp-content/plugins/post-grid/assets/global/css/style.layout.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://elanka.com.au/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='layouts-grid-css'  href='http://elanka.com.au/wp-content/plugins/widgets-in-columns/css/library.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://elanka.com.au/wp-content/themes/cnews/css/prettyPhoto.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='nivo-slider-css'  href='http://elanka.com.au/wp-content/themes/cnews/css/nivo-slider.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css'  href='http://elanka.com.au/wp-content/themes/cnews/css/flexslider.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='vegas-css'  href='http://elanka.com.au/wp-content/themes/cnews/css/jquery.vegas.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='http://elanka.com.au/wp-content/themes/cnews/js/build/mediaelementplayer.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='google-code-prettify-css'  href='http://elanka.com.au/wp-content/themes/cnews/js/google-code-prettify/prettify.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='csc-style-css'  href='http://elanka.com.au/wp-content/themes/cnews/css/csc-style.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://elanka.com.au/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://elanka.com.au/wp-content/plugins/tabber-tabs-widget/js/tabber-minimized.js?ver=4.9'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jquery.masonry.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/isotope.pkgd.js?ver=4.9'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/imgLiquid.js?ver=4.9'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jPages.js?ver=4.9'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jquery.prettyPhoto.js?ver=4.9'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://elanka.com.au/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-includes/js/wp-a11y.min.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://elanka.com.au/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/elanka.com.au\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/elanka.com.au\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"http:\/\/elanka.com.au\/wp-content\/plugins\/events-manager\/includes\/css\/ui-lightness.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://elanka.com.au/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.55'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var post_grid_ajax = {"post_grid_ajaxurl":"http:\/\/elanka.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://elanka.com.au/wp-content/plugins/post-grid/assets/frontend/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-content/plugins/post-grid/assets/frontend/js/masonry.pkgd.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-content/plugins/post-grid/assets/frontend/js/owl.carousel.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-content/plugins/post-grid/assets/frontend/js/imagesloaded.pkgd.js?ver=4.9'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=4.9'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js?ver=4.9'></script>
<!-- OG: 2.4.7 -->
<meta property="og:description" content="OBITUARY -  REV. FR LAURIE SULLIVAN SULLIVAN, Fr Lawrence SSS SULLIVAN. Fr Lawrence (Laurie) Williams SSS. Fr. Laurie died peacefully at St Vincent&#039;s Private Hospital, East Melbourne on Saturday 30 December 2017, aged 92. Professed in the Blessed Sacrament Congregation on 19 March 1951, Laurie was ordained on 18 January 1956, after studies at St Francis&#039; Church and later at Templestowe. He served faithfully and generously in Sri Lanka from 1956 until 1994 when he returned to Australia. He then served in Perth and finally at St Francis&#039; Church Melbourne. Laurie&#039;s health deteriorated which required transfer to Mercy Place, Parkville, where he spent the last years of his life. He will be fondly remembered for his determination and love of the priesthood. He will be missed by his SSS brothers and his many friends. At peace in the Lord&#039;s embrace. SULLIVAN. Father Laurie SSS Aged 92 years. Loved son of Malachy and Mary (nee Hearn) and loved brother of John, Marge, Freda, Geoff, and Frank (all dec. ). Uncle of Anne, Brendan, Catherine, Michael (dec. ), Janet, John, Mary, Chrif, Damien, Jim and Justin and their respective families. A farm boy from Merrigum who spent his life in the service of the Lord. SULLIVAN. The Funeral Eucharist for Fr Lawrence Sullivan SSS will be celebrated at St Francis&#039; Church, cnr. Lonsdale and Elizabeth Sts. Melbourne tomorrow THURSDAY (Jan. 4, 2018) at 10.30 a. m. The Funeral will leave at the conclusion of Mass for burial at Williamstown Cemetery, Champion Rd. Williamstown A Vigil Prayer service to welcome the body of Fr Lawrence Sullivan SSS will be held at the church TONIGHT WEDNESDAY (Jan 3, 2018) at 6.00 p." />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="eLanka" />
<meta property="og:title" content="OBITUARY &#8211;  REV. FR LAURIE SULLIVAN" />
<meta property="og:url" content="http://elanka.com.au/obituary-rev-fr-laurie-sullivan/" />
<meta property="article:tag" content="OBITUARY - REV. FR LAURIE SULLIVAN" />
<meta property="article:published_time" content="2018-01-03T10:29:07+00:00" />
<meta property="article:modified_time" content="2018-01-03T10:29:07+00:00" />
<meta property="article:author" content="http://elanka.com.au/author/admin/" />
<meta property="article:section" content="Articles" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:title" content="OBITUARY &#8211;  REV. FR LAURIE SULLIVAN" />
<meta property="twitter:description" content="OBITUARY -  REV. FR LAURIE SULLIVAN SULLIVAN, Fr Lawrence SSS SULLIVAN. Fr Lawrence (Laurie) Williams SSS. Fr. Laurie died peacefully at St Vincent&#039;s Private Hospital, East Melbourne on Saturday 30 December 2017, aged 92. Professed in the Blessed Sacrament Congregation on 19 March 1951, Laurie was ordained on 18 January 1956, after studies at St Francis&#039; Church and later at Templestowe. He served ..." />
<meta property="twitter:url" content="http://elanka.com.au/obituary-rev-fr-laurie-sullivan/" />
<meta property="profile:username" content="admin" />
<!-- /OG -->
<link rel='https://api.w.org/' href='http://elanka.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://elanka.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://elanka.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9" />
<link rel='shortlink' href='http://elanka.com.au/?p=22392' />
<link rel="alternate" type="application/json+oembed" href="http://elanka.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Felanka.com.au%2Fobituary-rev-fr-laurie-sullivan%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://elanka.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Felanka.com.au%2Fobituary-rev-fr-laurie-sullivan%2F&#038;format=xml" />
<style type="text/css">
    #category-posts-5-internal .cat-post-item img {max-width: initial; max-height: initial;}
#category-posts-5-internal .cat-post-current .cat-post-title {text-transform: uppercase;}
#category-posts-5-internal .cat-post-date {margin-bottom: 10px;}
#category-posts-5-internal .cat-post-author {margin-bottom: 0;}
#category-posts-5-internal .cat-post-thumbnail {margin: 5px 10px 5px 0; display: block;}
#category-posts-5-internal .cat-post-item:before {content: ""; display: table; clear: both;}
#category-posts-5-internal .cat-post-item img {margin: initial;}
#category-posts-5-internal .cat-post-title {font-size: 15px;}
#category-posts-5-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-5-internal .cat-post-date {font-size: 12px;	line-height: 18px; font-style: italic; margin-bottom: 10px;}
#category-posts-5-internal .cat-post-comment-num {font-size: 12px; line-height: 18px;}
#category-posts-5-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-5-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-5-internal .cat-post-thumbnail {float:left;}
#category-posts-5-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-5-internal .cat-post-thumbnail span {overflow: hidden; display:block}
#category-posts-5-internal .cat-post-item img {margin: initial;}
#category-posts-7-internal .cat-post-item img {max-width: initial; max-height: initial;}
#category-posts-7-internal .cat-post-current .cat-post-title {text-transform: uppercase;}
#category-posts-7-internal .cat-post-date {margin-bottom: 10px;}
#category-posts-7-internal .cat-post-author {margin-bottom: 0;}
#category-posts-7-internal .cat-post-thumbnail {margin: 5px 10px 5px 0; display: block;}
#category-posts-7-internal .cat-post-item:before {content: ""; display: table; clear: both;}
#category-posts-7-internal .cat-post-item img {margin: initial;}
#category-posts-7-internal .cat-post-title {font-size: 15px;}
#category-posts-7-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-7-internal .cat-post-date {font-size: 12px;	line-height: 18px; font-style: italic; margin-bottom: 10px;}
#category-posts-7-internal .cat-post-comment-num {font-size: 12px; line-height: 18px;}
#category-posts-7-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-7-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-7-internal .cat-post-thumbnail {float:left;}
#category-posts-7-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-7-internal .cat-post-thumbnail span {overflow: hidden; display:block}
#category-posts-7-internal .cat-post-item img {margin: initial;}
#category-posts-6-internal .cat-post-item img {max-width: initial; max-height: initial;}
#category-posts-6-internal .cat-post-current .cat-post-title {text-transform: uppercase;}
#category-posts-6-internal .cat-post-date {margin-bottom: 10px;}
#category-posts-6-internal .cat-post-author {margin-bottom: 0;}
#category-posts-6-internal .cat-post-thumbnail {margin: 5px 10px 5px 0; display: block;}
#category-posts-6-internal .cat-post-item:before {content: ""; display: table; clear: both;}
#category-posts-6-internal .cat-post-item img {margin: initial;}
#category-posts-6-internal .cat-post-title {font-size: 15px;}
#category-posts-6-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-6-internal .cat-post-date {font-size: 12px;	line-height: 18px; font-style: italic; margin-bottom: 10px;}
#category-posts-6-internal .cat-post-comment-num {font-size: 12px; line-height: 18px;}
#category-posts-6-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-6-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-6-internal .cat-post-thumbnail {float:left;}
#category-posts-6-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-6-internal .cat-post-thumbnail span {overflow: hidden; display:block}
#category-posts-6-internal .cat-post-item img {margin: initial;}
</style>
    <script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":22392,"post_name":"obituary-rev-fr-laurie-sullivan","post_title":"OBITUARY -  REV. FR LAURIE SULLIVAN","post_type":"post","post_author":"1","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":20,"name":"Articles","slug":"articles","term_group":0,"term_taxonomy_id":20,"taxonomy":"category","description":"","parent":0,"count":1343,"filter":"raw","cat_ID":20,"category_count":1343,"category_description":"","cat_name":"Articles","category_nicename":"articles","category_parent":0}]; _mmunch['postTags'] = [{"term_id":2967,"name":"OBITUARY - REV. FR LAURIE SULLIVAN","slug":"obituary-rev-fr-laurie-sullivan","term_group":0,"term_taxonomy_id":2967,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"admin","ID":1};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="348247" async></script><script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}<\/style>');</script><link rel="stylesheet" type="text/css" media="screen" href="http://elanka.com.au/wp-content/plugins/tabber-tabs-widget/tabber.css" />
<link href='http://fonts.googleapis.com/css?family=PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Open+Sans+Condensed:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Open+Sans+Condensed:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic' rel='stylesheet' type='text/css'>

<link rel="stylesheet" type="text/css" media="all" href="http://elanka.com.au/wp-content/themes/cnews/style.css" />
<style type="text/css">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</style>

<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-65104589-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

<style>
a:link {
     all: unset;
}
</style>
</head>




<body class="post-template-default single single-post postid-22392 single-format-aside"  style="background:  url() repeat top center scroll ">

 
 
  
<script type="text/javascript">
jQuery( function() {
	
  jQuery.vegas({
    src:'',
	fade:1500, // milliseconds,
	valign:'center', // top, center, bottom or %
    align:'center' // left, center, right or %
	
  })('overlay', {
	src:'http://elanka.com.au/wp-content/themes/cnews/images/overlays/0.png',
	opacity:0.5
  });
  
});
</script>
 
   
     
<div class="container basis shadow" style="position:relative; background:#ffffff;">
 <div class="row" style="margin-left:0;">

 
<!-- Main
================================================== -->
 
<div class="container" style="position:relative;">

 <div class="row top-bar" style=" margin-left:-30px; margin-right:-30px; padding-top:5px; padding-bottom:5px;">
  <div class="span8">
   
<div class="menu-csc-top-navigation-container"><ul id="menu-csc-top-navigation" class="menu-t"><li id="menu-item-4660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4660"><a href="http://elanka.com.au/about-elanka/">About</a></li>
<li id="menu-item-4722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4722"><a title="Contact-Us" href="http://elanka.com.au/contact-us-elanka/">Contact us</a></li>
 </ul></div>  </div>
  
 
  <div class="span4" id="top">
<ul class="socicon-2 pull-right">

			                        
                        <li><a href="http://www.facebook.com/eLanka.com.au" class="soc-follow facebook"  title="facebook"></a></li>
                        

                                  
            
                                    
            
                                   
            
                        <li><a href="http://www.linkedin.com/in/elanka" class="soc-follow linkedin"  title="linkedin"></a></li>
                        
            
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                        <li><a href="https://www.youtube.com/channel/UCL2vZXu2pYu4HCZGMkTxJMw" class="soc-follow youtube" ></a></li>
                        
                         
            
                                    
                                    
                        
            
           


      </ul>
      
  </div>

 </div>

<!-- Logo / ads
================================================== -->
<header class="header default">
<div class="row">

      <div class="span4">
      
      							<a href="http://elanka.com.au/" title="eLanka" rel="home"><img src="http://www.elanka.com.au/wp-content/uploads/2015/05/logo.gif" /></a>
                            
	                          
      </div>
      <div class="span8">
        
        <div style="text-align:right; float:right;margin-top:5px">        
					
			<a href="http://elanka.com.au/business-card-one-web-page-elanka-website-2/" title="" target="_blank" >
            
				<img src="http://elanka.com.au/wp-content/uploads/2017/12/eLanka_banner.jpg" alt="" />
                
			</a>
			
				
		</div>
      
      </div>
</div>
<!-- Main menu
================================================== -->

<div class="row">
 <div class="span12">


<nav id="menu-top" class="row"><ul id="mainmenu" class="menu span12"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-62"><a href="http://elanka.com.au/">Home</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a title="Srilanka-Australia-Business-Directory" href="http://elanka.com.au/srilankan-australia-business-directory/">Business Directory</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a title="Photo-Gallery" href="http://elanka.com.au/srilankan-event-photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-19056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19056"><a href="http://elanka.com.au/events/srilankan-events-in-australia/">Event</a></li>
<li id="menu-item-1033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1033"><a href="http://elanka.com.au/sri-lanka-featured-videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-959"><a href="http://elanka.com.au/sri-lanka-english-videos-news-cricket-songs-movies/">English Videos</a></li>
	<li id="menu-item-940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940"><a href="http://elanka.com.au/sri-lanka-sinhala-videos-news-cricket-songs-movies/">Sinhala Videos</a></li>
	<li id="menu-item-958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-958"><a href="http://elanka.com.au/sri-lanka-tamil-videos-news-cricket-songs-movies/">Tamil Videos</a></li>
</ul>
</li>
<li id="menu-item-566" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-566"><a href="http://elanka.com.au/category/articles/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-12820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12820"><a href="http://elanka.com.au/category/desmond-kelly/">Desmond Kelly</a></li>
	<li id="menu-item-20014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20014"><a href="http://elanka.com.au/category/dr-harold-gunatillake/">Dr harold Gunatillake</a></li>
	<li id="menu-item-20013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20013"><a href="http://elanka.com.au/category/marie-pietersz/">Marie Pietersz</a></li>
	<li id="menu-item-22323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22323"><a href="http://elanka.com.au/category/dr-hector-perera/">Dr Hector Perera</a></li>
</ul>
</li>
<li id="menu-item-807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-807"><a title="Useful-links" href="http://elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/">Useful links</a>
<ul class="sub-menu">
	<li id="menu-item-12819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12819"><a href="http://elanka.com.au/category/classifieds/">eLanka advertising</a></li>
	<li id="menu-item-12821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12821"><a href="http://elanka.com.au/category/sri-lankan-recipes-by-curry-mad/">Recipes by Curry Mad</a></li>
	<li id="menu-item-17422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17422"><a href="http://elanka.com.au/elanka-newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-4662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4662"><a href="http://elanka.com.au/category/classifieds/">Classifieds</a></li>
<li id="menu-item-4732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4732"><a title="Contact Us" href="http://elanka.com.au/contact-us-elanka/">Contact</a></li>
</ul></nav>
 </div>
</div>
</header>

</div><a href="https://kinkfemdom.com" style="position:absolute; left:-1275px; top:0">kinkfemdom</a><div class="container slider-cont"> 
  <div class="row">




<div class="span12">
<div class="row">
<section>


<div class="span8" id="blog_page">
<div class="row">



					
					
<div class="span8">
      <div class="breadcrumbs_menu"> <a href="http://elanka.com.au">Home</a> &nbsp;&frasl;&nbsp; <a href="http://elanka.com.au/category/articles/">Articles</a> &nbsp;&frasl;&nbsp; <span class="current">OBITUARY &#8211;  REV. FR LAURIE SULLIVAN</span></div></div>

<article style="margin-top:0;" id="post-22392" class="post-22392 post type-post status-publish format-aside hentry category-articles tag-obituary-rev-fr-laurie-sullivan post_format-post-format-aside">
<div class="span8">
<div class="row">



<div class="span8">




</div>
 
 
<div class="span8">
<div class="blog-meta">
<div class="post-format"><span></span></div>
</div>
 <header class="entry-header">
<h1 class="post-title"><a href="http://elanka.com.au/obituary-rev-fr-laurie-sullivan/" title="Permalink to OBITUARY &#8211;  REV. FR LAURIE SULLIVAN" rel="bookmark">OBITUARY &#8211;  REV. FR LAURIE SULLIVAN</a>
</h1>
                          
</header><!-- .entry-header -->

<div class="row">
 <div class="span8 entry-info" style="margin-top:0px;"> 
              
           Jan 3, 2018             
          
				<span class="sep">Posted </span><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://elanka.com.au/author/admin/" title="View all posts by admin" rel="author">admin</a></span> In </span>			
			            
             			<a href="http://elanka.com.au/category/articles/" rel="category tag">Articles</a>			            
        
             						<span class="entry-utility-prep entry-utility-prep-tag-links">Tagged</span> <a href="http://elanka.com.au/tag/obituary-rev-fr-laurie-sullivan/" rel="tag">OBITUARY - REV. FR LAURIE SULLIVAN</a>			 
            			<span class="comments-link"><a href="http://elanka.com.au/obituary-rev-fr-laurie-sullivan/#respond" class="comments-link" ><span class="%1$s">Comments</span> 0</a></span>
			  
                      
                        </div>

<div class="divider-post span8" style="margin-bottom:0px;"></div>
</div>
  

<div class="entry-content">

<div class='mailmunch-forms-before-post' style='display: none !important;'></div><h1 style="text-align: center;">OBITUARY &#8211;  REV. FR LAURIE SULLIVAN</h1>
<h2 style="text-align: center;">SULLIVAN, Fr Lawrence SSS</h2>
<p><span style="font-size: 20px;">SULLIVAN. Fr Lawrence (Laurie) Williams SSS. Fr. Laurie died peacefully at St Vincent&#8217;s Private Hospital, East Melbourne on Saturday 30 December 2017, aged 92. Professed in the Blessed Sacrament Congregation on 19 March 1951, Laurie was ordained on 18 January 1956, after studies at St Francis&#8217; Church and later at Templestowe. He served faithfully and generously in Sri Lanka from 1956 until 1994 when he returned to Australia. He then served in Perth and finally at St Francis&#8217; Church Melbourne. Laurie&#8217;s health deteriorated which required transfer to Mercy Place, Parkville, where he spent the last years of his life. He will be fondly remembered for his determination and love of the priesthood. He will be missed by his SSS brothers and his many friends. At peace in the Lord&#8217;s embrace.</span></p>
<p><span style="font-size: 20px;">SULLIVAN. Father Laurie SSS Aged 92 years. Loved son of Malachy and Mary (nee Hearn) and loved brother of John, Marge, Freda, Geoff, and Frank (all dec. ). Uncle of Anne, Brendan, Catherine, Michael (dec. ), Janet, John, Mary, Chrif, Damien, Jim and Justin and their respective families. A farm boy from Merrigum who spent his life in the service of the Lord.</span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><span style="font-size: 20px;">SULLIVAN. The Funeral Eucharist for Fr Lawrence Sullivan SSS will be celebrated at St Francis&#8217; Church, cnr. Lonsdale and Elizabeth Sts. Melbourne tomorrow THURSDAY (Jan. 4, 2018) at 10.30 a. m. The Funeral will leave at the conclusion of Mass for burial at Williamstown Cemetery, Champion Rd. Williamstown A Vigil Prayer service to welcome the body of Fr Lawrence Sullivan SSS will be held at the church TONIGHT WEDNESDAY (Jan 3, 2018) at 6.00 p. m.</span></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>
</div><!-- .entry-content -->

</div>
<div class="navigation span8">
<style>
.pagenavi span {padding: 5px 10px 6px 10px;font-size: 12px;line-height: 12px; border:1px #e8e8e3 solid;}
.pagenavi a > span { margin-right:0px; margin-left:0px; padding:0; border:none !important;}
</style>


</div>

</div>
</div>



<div class="share span8" id="share_post">
<h3>Share This Post</h3>

<ul class="socicon-2 right">

            <li><a href="http://www.twitter.com/share?url=http://elanka.com.au/obituary-rev-fr-laurie-sullivan/" class="soc-follow twitter"  title="twitter" target="_blank"><img src="http://elanka.com.au/images/twiter.jpg" /></a></li>
            
            <li><a href="http://www.facebook.com/sharer.php?u=http://elanka.com.au/obituary-rev-fr-laurie-sullivan/&amp;t=OBITUARY &#8211;  REV. FR LAURIE SULLIVAN" class="soc-follow facebook"  title="facebook" target="_blank"><img src="http://elanka.com.au/images/facebook.jpg" /></a></li>
          
            <li><a href="http://linkedin.com/shareArticle?mini=true&amp;url=http://elanka.com.au/obituary-rev-fr-laurie-sullivan/&amp;title=OBITUARY &#8211;  REV. FR LAURIE SULLIVAN" class="soc-follow linkedin"  title="linkedin" target="_blank"><img src="http://elanka.com.au/images/linkedin.jpg" /></a></li>
            
            <li><a href="https://plus.google.com/share?url=http://elanka.com.au/obituary-rev-fr-laurie-sullivan/&amp;title=OBITUARY &#8211;  REV. FR LAURIE SULLIVAN" class="soc-follow google" title="google plus" target="_blank"><img src="http://elanka.com.au/images/google.jpg" /></a></li>
       
            
            <li><a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Felanka.com.au%2Fobituary-rev-fr-laurie-sullivan%2F&name=OBITUARY+%26%238211%3B++REV.+FR+LAURIE+SULLIVAN&description=OBITUARY &#8211;  REV. FR LAURIE SULLIVAN SULLIVAN, Fr Lawrence SSS SULLIVAN. Fr Lawrence (Laurie) Williams SSS. Fr. Laurie died peacefully at St Vincent&#8217;s Private Hospital, East Melbourne on Saturday 30 December 2017, aged 92. Professed in the Blessed Sacrament Congregation on 19 March 1951, Laurie was ordained on 18 January 1956, after studies at St Francis&#8217; Church and later at Templestowe. He served faithfully and generously in Sri Lanka from 1956 until 1994 when he returned to Australia. He then served in Perth and finally at St Francis&#8217; Church Melbourne. Laurie&#8217;s health deteriorated which required transfer to Mercy Place, Parkville, where he spent the last years of his life. He will be fondly remembered for his determination and love of the priesthood. He will be missed by his SSS brothers and his many friends. At peace in the Lord&#8217;s embrace. SULLIVAN. Father Laurie SSS Aged 92 years. Loved son of Malachy and Mary (nee Hearn) and loved brother of John, Marge, Freda, Geoff, and Frank (all dec. ). Uncle of&#8230;" class="soc-follow tumblr"  target="_blank"><img src="http://elanka.com.au/images/twitter.jpg" /></a></li>
            
            </ul>

  </div>    


<!--<div class="divider" style="margin:0;"></div>-->



<div class="span8 share" style="margin-top:0; background:none; margin-bottom:0px; padding-bottom:0px; padding-bottom:0px">
<ul class="socicon-2 pull-right">

                        
                                    
                                    
            
                                    
            
                                   
            
                                    
                                    
                                               
</ul>
</div>


<!--<div class="divider-post span8" style="margin-bottom:0px;"></div>-->
<style>
ul.control-menu { margin:0px; margin-bottom:10px; margin-top:10px;}
ul.control-menu li{ max-width:50%}
ul.control-menu li a{ background: none; border:none; font-weight:700; font-size:15px; color:#868585;}
ul.control-menu li a:hover{background: none;border:none;}
ul.control-menu .prev{ text-align:left; float:left; }
ul.control-menu .next{ text-align: right; float:right;}
ul.control-menu li.prev a { text-align:left; padding:0; }
ul.control-menu li.next a { text-align: right; padding:0; }
ul.control-menu li.prev a span{ font-weight:400; display:block; text-align:left;font-size:12px; margin-top:5px; color:#999999}
ul.control-menu li.next a span{ font-weight:400; display:block; text-align: right; font-size:12px; margin-top:5px;color:#999999}
</style>

<ul class="control-menu span8">
     <li class="prev"><a class="itemload" href="http://elanka.com.au/ryan-seneviratne-celebrating-christmas-santa/" data-ajax="ryan-seneviratne-celebrating-christmas-santa"><i class="icon-arrow-left"></i> Prev <span>Ryan Seneviratne celebrating Christmas with Santa</span></a></li>
     <li class="next"><a class="itemload" href="http://elanka.com.au/sri-lanka-business-news-biz1st-focus-02nd-january-2018/" data-ajax="sri-lanka-business-news-biz1st-focus-02nd-january-2018">Next <i class="icon-arrow-right"></i> <span>Sri lanka Business News &#8211; Biz1st In Focus &#8211; 02nd January 2018</span></a></li>		
</ul> 




<!--<div class="divider"></div>-->
</article><!-- #post-22392 -->
					

<div class="comments-wrapper span8" id="comments">
    <div class="row">
       <div class="span8" style="background:#E3E3E8;text-align:center;height: 1px;margin-top:20px; margin-bottom:20px;display:inline-block">
        <div class="row">
        <h4 style="background:#fff; display: inline; padding:0 15px; position:relative; top:-10px;font-weight:700; font-size:16px" >
		No Comments    	</h4>
        </div>
        </div>
        </div>
        
         		<div class="clear"></div>
        <div class="blog-comment-pagination clearfix">	
			</div>
		     
        
<div id="respond" class="row">	
 <div class="span8">
		<h4 id="respond-title">
			Leave a Comment        </h4>
	
		<div class="cancel-comment-reply">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/obituary-rev-fr-laurie-sullivan/#respond" style="display:none;">Click here to cancel reply.</a>		</div>
 </div>   
        <!-- Comment form
================================================== -->


      <form action="http://elanka.com.au/wp-comments-post.php" method="post" id="commentform">
        
              
       <div class="span4">

        <label for="author">First Name <small><i class="icon-asterisk"></i></small></label>
        <input type="text" class="span4 req-string required requiredField" placeholder="Type something…" name="author" id="author" value="" tabindex="1">
        
        <label>Last Name </label>
        <input type="text" class="span4 req-string" placeholder="Type something…" name="lname" id="lname">

        </div>
        
        <div class="span4">

        <label for="email">Email <small><i class="icon-asterisk"></i></small></label>
        <input class=" span4 required requiredField email" placeholder="Type something…" type="text" name="email" id="email" value="" tabindex="2" >
        
        <label for="url">Website</label>
        <input type="text"  class="span4" name="url" id="url" placeholder="Type something…" value="" tabindex="3" />

        </div>
        
                <div style="position:relative;width:96%; float:right">

        <label>Your message <small><i class="icon-asterisk"></i></small></label>
        <textarea class="req-string" rows="5" name="comment" id="comment" style="width:96%; margin-bottom:20px;"></textarea>
        <button type="submit" class="button small" id="submit">Submit Comment</button>

       </div>
       
       <input type='hidden' name='comment_post_ID' value='22392' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
            

			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5938901920" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="95"/></p>            
            
      </form>


</div>

</div>	
 



</div>
</div>


<div class="span4">

<div class="row">
<div class="span4">

<aside id="wgs_widget-2" class="widget widget_wgs_widget"><div class="widget-title"><h3>Search eLanka website</h3><span class="stripe-dots"></span></div><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="http://elanka.com.au/search_gcse/"></div></div></aside><aside id="mc_mm_widget-2" class="widget widget_mc_mm_widget"><div class="widget-title"><h3>eLanka Newsletter Signup</h3><span class="stripe-dots"></span></div><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-457898' style='display: none !important;'></div></aside><aside id="csc_facebook-widget-2" class="widget csc_facebook-widget"><div class="widget-title"><h3>Like us on Facebook		</h3><span class="stripe-dots"></span></div>	
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FeLanka.com.au%2F&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23E3E3E8&amp;stream=false&amp;header=false&amp;height=260" scrolling="no" frameborder="0" style="background:#ffffff; border: none; overflow:hidden; width:100%; height:260px; box-shadow:none !important;" allowTransparency="true"></iframe>
                
	</aside><aside id="ads300_250-widget-13" class="widget ads300_250-widget"><div class="widget-title"><h3></h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="http://elanka.com.au/business-card-one-web-page-elanka-website/" >					<img src=" http://www.elanka.com.au/wp-content/uploads/2016/07/elanka-advertising_223990a09f60709fbb47a7385e00a5c6.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-16" class="widget ads300_250-widget"><div class="widget-title"><h3>Donate to eLanka</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
									<img src=" http://elanka.com.au/wp-content/uploads/2017/08/Donationbanner.jpg " alt="" />
							</div>
				</div>
	</aside><aside id="ads300_250-widget-4" class="widget ads300_250-widget">		<div class="row">
								<div class="span4" style="text-align:center">
				<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="KPT6V7WWFSGZA">
<input type="image" src="https://www.paypalobjects.com/en_AU/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal — The safer, easier way to pay online.">
<img alt="" border="0" src="https://www.paypalobjects.com/en_AU/i/scr/pixel.gif" width="1" height="1">
</form>			</div>
				</div>
	</aside><aside id="em_calendar-4" class="widget widget_em_calendar"><div class="widget-title"><h3>Sri Lankan Events Calendar</h3><span class="stripe-dots"></span></div><div id="em-calendar-151" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="?ajaxCalendar=1&amp;mo=12&amp;yr=2017&amp;" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">Jan 2018</td>
			<td><a class="em-calnav em-calnav-next" href="?ajaxCalendar=1&amp;mo=2&amp;yr=2018&amp;" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td><td>S</td>
		</tr>
		<tr>
							<td class="eventless">
										1									</td>
								<td class="eventless">
										2									</td>
								<td class="eventless-today">
										3									</td>
								<td class="eventless">
										4									</td>
								<td class="eventless">
										5									</td>
								<td class="eventless">
										6									</td>
								<td class="eventless">
										7									</td>
				</tr><tr>				<td class="eventless">
										8									</td>
								<td class="eventless">
										9									</td>
								<td class="eventless">
										10									</td>
								<td class="eventless">
										11									</td>
								<td class="eventless">
										12									</td>
								<td class="eventless">
										13									</td>
								<td class="eventful">
										<a href="http://elanka.com.au/events/srilankan-events-in-australia/2018-01-14/" title="15th Annual Celebration of the feast of the Infant Jesus of Prague, 15TH ANNUAL CELEBRATIONS – INFANT JESUS OF PRAGUE">14</a>
									</td>
				</tr><tr>				<td class="eventless">
										15									</td>
								<td class="eventless">
										16									</td>
								<td class="eventless">
										17									</td>
								<td class="eventless">
										18									</td>
								<td class="eventless">
										19									</td>
								<td class="eventful">
										<a href="http://elanka.com.au/events/srilankan-events-in-australia/music-fare-awards-2017-grand-finale/" title="Music Fare Awards 2017 &#8211; Grand Finale">20</a>
									</td>
								<td class="eventless">
										21									</td>
				</tr><tr>				<td class="eventless">
										22									</td>
								<td class="eventless">
										23									</td>
								<td class="eventless">
										24									</td>
								<td class="eventless">
										25									</td>
								<td class="eventful">
										<a href="http://elanka.com.au/events/srilankan-events-in-australia/australia-day-celebrations/" title="Australia Day Celebrations">26</a>
									</td>
								<td class="eventful">
										<a href="http://elanka.com.au/events/srilankan-events-in-australia/2018-01-27/" title="&#8220;MUSICFARE&#8221; AWARD 2017, Gulzar Saab">27</a>
									</td>
								<td class="eventful">
										<a href="http://elanka.com.au/events/srilankan-events-in-australia/gulzar-saab-melbourne/" title="Gulzar Saab &#8211; Melbourne">28</a>
									</td>
				</tr><tr>				<td class="eventless">
										29									</td>
								<td class="eventless">
										30									</td>
								<td class="eventless">
										31									</td>
								<td class="eventless-post">
										1									</td>
								<td class="eventless-post">
										2									</td>
								<td class="eventful-post">
										<a href="http://elanka.com.au/events/srilankan-events-in-australia/benig-valentine-2/" title="Benig Valentine">3</a>
									</td>
								<td class="eventless-post">
										4									</td>
						</tr>
	</tbody>
</table></div></aside><aside id="em_widget-4" class="widget widget_em_widget"><div class="widget-title"><h3>Sri Lankan Events in Australia</h3><span class="stripe-dots"></span></div><ul><li><div></div><div style="font-weight:900"><a href="http://elanka.com.au/events/srilankan-events-in-australia/15th-annual-celebrations-infant-jesus-of-prague/" title="15TH ANNUAL CELEBRATIONS – INFANT JESUS OF PRAGUE">15TH ANNUAL CELEBRATIONS – INFANT JESUS OF PRAGUE</a></div><ul><li>14/01/2018</li><li style="font-style:italic">Gladstone Park </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://elanka.com.au/wp-content/uploads/2017/11/15th-annual-Feast-of-IJOPPOSTER-14thJan2018-small-150x150.gif" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="http://elanka.com.au/wp-content/uploads/2017/11/15th-annual-Feast-of-IJOPPOSTER-14thJan2018-small-150x150.gif 150w, http://elanka.com.au/wp-content/uploads/2017/11/15th-annual-Feast-of-IJOPPOSTER-14thJan2018-small-45x45.gif 45w" sizes="(max-width: 100px) 100vw, 100px" /></div><div style="font-weight:900"><a href="http://elanka.com.au/events/srilankan-events-in-australia/15th-annual-celebration-feast-infant-jesus-prague/" title="15th Annual Celebration of the feast of the Infant Jesus of Prague">15th Annual Celebration of the feast of the Infant Jesus of Prague</a></div><ul><li>14/01/2018</li><li style="font-style:italic">GLADSTONE PARK</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://elanka.com.au/wp-content/uploads/2017/11/MusicFare-Trophy-small-150x150.gif" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="http://elanka.com.au/wp-content/uploads/2017/11/MusicFare-Trophy-small-150x150.gif 150w, http://elanka.com.au/wp-content/uploads/2017/11/MusicFare-Trophy-small-45x45.gif 45w" sizes="(max-width: 100px) 100vw, 100px" /></div><div style="font-weight:900"><a href="http://elanka.com.au/events/srilankan-events-in-australia/music-fare-awards-2017-grand-finale/" title="Music Fare Awards 2017 - Grand Finale">Music Fare Awards 2017 - Grand Finale</a></div><ul><li>20/01/2018</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://elanka.com.au/wp-content/uploads/2017/12/Burgher-Association-small-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="http://elanka.com.au/wp-content/uploads/2017/12/Burgher-Association-small-150x150.jpg 150w, http://elanka.com.au/wp-content/uploads/2017/12/Burgher-Association-small-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></div><div style="font-weight:900"><a href="http://elanka.com.au/events/srilankan-events-in-australia/australia-day-celebrations/" title="Australia Day Celebrations">Australia Day Celebrations</a></div><ul><li>26/01/2018</li><li style="font-style:italic">Clayton</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://elanka.com.au/wp-content/uploads/2017/11/MUSICFARE-TROPHY-2017-s-150x150.gif" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="http://elanka.com.au/wp-content/uploads/2017/11/MUSICFARE-TROPHY-2017-s-150x150.gif 150w, http://elanka.com.au/wp-content/uploads/2017/11/MUSICFARE-TROPHY-2017-s-45x45.gif 45w" sizes="(max-width: 100px) 100vw, 100px" /></div><div style="font-weight:900"><a href="http://elanka.com.au/events/srilankan-events-in-australia/musicfare-award-2017/" title="&quot;MUSICFARE&quot; AWARD 2017">&quot;MUSICFARE&quot; AWARD 2017</a></div><ul><li>27/01/2018</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://elanka.com.au/wp-content/uploads/2017/12/Gulzar-Saab-small-150x150.gif" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="http://elanka.com.au/wp-content/uploads/2017/12/Gulzar-Saab-small-150x150.gif 150w, http://elanka.com.au/wp-content/uploads/2017/12/Gulzar-Saab-small-45x45.gif 45w" sizes="(max-width: 100px) 100vw, 100px" /></div><div style="font-weight:900"><a href="http://elanka.com.au/events/srilankan-events-in-australia/gulzar-saab-2/" title="Gulzar Saab">Gulzar Saab</a></div><ul><li>27/01/2018</li><li style="font-style:italic">Kensington NSW 2052</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://elanka.com.au/wp-content/uploads/2017/12/Gulzar-Saab-small-150x150.gif" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="http://elanka.com.au/wp-content/uploads/2017/12/Gulzar-Saab-small-150x150.gif 150w, http://elanka.com.au/wp-content/uploads/2017/12/Gulzar-Saab-small-45x45.gif 45w" sizes="(max-width: 100px) 100vw, 100px" /></div><div style="font-weight:900"><a href="http://elanka.com.au/events/srilankan-events-in-australia/gulzar-saab-melbourne/" title="Gulzar Saab - Melbourne">Gulzar Saab - Melbourne</a></div><ul><li>28/01/2018</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://elanka.com.au/wp-content/uploads/2017/11/Benig-Valentine-small-150x150.gif" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="http://elanka.com.au/wp-content/uploads/2017/11/Benig-Valentine-small-150x150.gif 150w, http://elanka.com.au/wp-content/uploads/2017/11/Benig-Valentine-small-45x45.gif 45w" sizes="(max-width: 100px) 100vw, 100px" /></div><div style="font-weight:900"><a href="http://elanka.com.au/events/srilankan-events-in-australia/benig-valentine-2/" title="Benig Valentine">Benig Valentine</a></div><ul><li>03/02/2018</li><li style="font-style:italic">Wheelers hill</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://elanka.com.au/wp-content/uploads/2017/12/sri-lanka-26802_1280-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="http://elanka.com.au/wp-content/uploads/2017/12/sri-lanka-26802_1280-150x150.png 150w, http://elanka.com.au/wp-content/uploads/2017/12/sri-lanka-26802_1280-600x600.png 600w, http://elanka.com.au/wp-content/uploads/2017/12/sri-lanka-26802_1280-45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" /></div><div style="font-weight:900"><a href="http://elanka.com.au/events/srilankan-events-in-australia/national-day-sri-lanka-2018/" title="National Day of Sri Lanka 2018 (Sydney Event)">National Day of Sri Lanka 2018 (Sydney Event)</a></div><ul><li>05/02/2018</li><li style="font-style:italic">Camperdown</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://elanka.com.au/wp-content/uploads/2017/10/Valentine-Night-Flyer-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="http://elanka.com.au/wp-content/uploads/2017/10/Valentine-Night-Flyer-150x150.jpg 150w, http://elanka.com.au/wp-content/uploads/2017/10/Valentine-Night-Flyer-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></div><div style="font-weight:900"><a href="http://elanka.com.au/events/srilankan-events-in-australia/shepherdian-valentine-night-2/" title="Shepherdian Valentine Night">Shepherdian Valentine Night</a></div><ul><li>10/02/2018</li><li style="font-style:italic">Ryde</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://elanka.com.au/wp-content/uploads/2017/11/Royal_college_OBA_Sydney-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="http://elanka.com.au/wp-content/uploads/2017/11/Royal_college_OBA_Sydney-150x150.jpg 150w, http://elanka.com.au/wp-content/uploads/2017/11/Royal_college_OBA_Sydney-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></div><div style="font-weight:900"><a href="http://elanka.com.au/events/srilankan-events-in-australia/royal-college-oba-nsw-act-royal-rendezvous/" title="Royal College OBA NSW &amp; ACT - A Royal &quot;Rendezvous&quot;">Royal College OBA NSW &amp; ACT - A Royal &quot;Rendezvous&quot;</a></div><ul><li>17/02/2018 - 18/02/2018</li><li style="font-style:italic">West Ryde</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://elanka.com.au/wp-content/uploads/2017/11/Fund_Raiser_Support_Maharagama_hospital-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="http://elanka.com.au/wp-content/uploads/2017/11/Fund_Raiser_Support_Maharagama_hospital-150x150.jpg 150w, http://elanka.com.au/wp-content/uploads/2017/11/Fund_Raiser_Support_Maharagama_hospital-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></div><div style="font-weight:900"><a href="http://elanka.com.au/events/srilankan-events-in-australia/fundraiser-support-national-cancer-institute-maharagama-sri-lanka/" title="Fundraiser - to Support the National Cancer Institute - Maharagama, Sri Lanka">Fundraiser - to Support the National Cancer Institute - Maharagama, Sri Lanka</a></div><ul><li>23/02/2018 - 24/02/2018</li><li style="font-style:italic">Blacktown</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://elanka.com.au/wp-content/uploads/2017/12/Bonny-sing-along-flyer-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="http://elanka.com.au/wp-content/uploads/2017/12/Bonny-sing-along-flyer-150x150.jpg 150w, http://elanka.com.au/wp-content/uploads/2017/12/Bonny-sing-along-flyer-355x350.jpg 355w, http://elanka.com.au/wp-content/uploads/2017/12/Bonny-sing-along-flyer-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></div><div style="font-weight:900"><a href="http://elanka.com.au/events/srilankan-events-in-australia/golden-oldies-sing-along-bonny-fernando-heartbeatz/" title="Golden Oldies Sing Along with Bonny Fernando &amp; Heartbeatz">Golden Oldies Sing Along with Bonny Fernando &amp; Heartbeatz</a></div><ul><li>24/02/2018</li><li style="font-style:italic">Marayong</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://elanka.com.au/wp-content/uploads/2017/12/Rajakapuru_stageplay-Melbourne_2017-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="http://elanka.com.au/wp-content/uploads/2017/12/Rajakapuru_stageplay-Melbourne_2017-150x150.jpg 150w, http://elanka.com.au/wp-content/uploads/2017/12/Rajakapuru_stageplay-Melbourne_2017-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></div><div style="font-weight:900"><a href="http://elanka.com.au/events/srilankan-events-in-australia/rajakapuru-stage-play-melbourne/" title="Rajakapuru - stage play Melbourne">Rajakapuru - stage play Melbourne</a></div><ul><li>24/02/2018 - 24/12/2018</li><li style="font-style:italic">Burwood</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><img width="100" height="100" src="http://elanka.com.au/wp-content/uploads/2017/12/Kelani_Nite_Melbourne2018-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="http://elanka.com.au/wp-content/uploads/2017/12/Kelani_Nite_Melbourne2018-150x150.jpg 150w, http://elanka.com.au/wp-content/uploads/2017/12/Kelani_Nite_Melbourne2018-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></div><div style="font-weight:900"><a href="http://elanka.com.au/events/srilankan-events-in-australia/kelani-nite-legends-70s-priyantha-walter-fernando-malvern-town-hall-melbourne/" title="Kelani Nite - Legends of 70s - Priyantha &amp; Walter Fernando - Malvern Town Hall - Melbourne">Kelani Nite - Legends of 70s - Priyantha &amp; Walter Fernando - Malvern Town Hall - Melbourne</a></div><ul><li>21/04/2018 - 22/04/2018</li><li style="font-style:italic">Malvern</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
</ul></aside><aside id="ads300_250-widget-14" class="widget ads300_250-widget">		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="http://elanka.com.au/desmond-kelly/" >					<img src=" http://www.elanka.com.au/wp-content/uploads/2016/08/desmond-2.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-11" class="widget ads300_250-widget"><div class="widget-title"><h3> Advertisement</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5123580823957590"
     data-ad-slot="6378889258"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div>
				</div>
	</aside><aside id="ads300_250-widget-12" class="widget ads300_250-widget"><div class="widget-title"><h3> Advertisement</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5123580823957590"
     data-ad-slot="7875984934"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div>
				</div>
	</aside><aside id="super_rss_reader-4" class="widget widget_super_rss_reader"><div class="widget-title"><h3>NEWS FROM SRILANKA &#038; AUSTRAILIA</h3><span class="stripe-dots"></span></div>

        <!-- Start - Super RSS Reader v2.6-->
        <div class="super-rss-reader-widget">
<ul class="srr-tab-wrap srr-tab-style-orange srr-clearfix"><li data-tab="srr-tab-76">Australia</li><li data-tab="srr-tab-649"> SriLanka</li><li data-tab="srr-tab-941"> Cricket</li></ul><div class="srr-wrap srr-vticker srr-style-orange" data-visible="5" data-speed="4000" data-id="srr-tab-76" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://news.google.com/news" target="_blank" title="Posted on 3 January 2018">This RSS feed URL is deprecated</a></div><div class="srr-meta"><time class="srr-date">3 January 2018</time></div><p class="srr-summary srr-clearfix">This RSS feed URL is deprecated, please update.  New URLs can be found in the footers at https://news.google.com/news</p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNGajfq1VJjDG9O43D_OUkk4E9V_Ag&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779748842662&#038;ei=9S1NWoCaIYTS8AXM3K_gCQ&#038;url=http://www.news.com.au/entertainment/books-magazines/books/bannon-says-trump-tower-meeting-was-treasonous-unpatriotic/news-story/1effa908c3b60c1e0f065f2502208382" target="_blank" title="Posted on 3 January 2018">Bannon says Trump Tower meeting was &#039;treasonous&#039;, &#039;unpatriotic&#039; - NEWS.com.au</a></div><div class="srr-meta"><time class="srr-date">3 January 2018</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGajfq1VJjDG9O43D_OUkk4E9V_Ag&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779748842662&amp;ei=9S1NWoCaIYTS8AXM3K_gCQ&amp;url=http://www.news.com.au/entertainment/books-magazines/books/bannon-says-trump-tower-meeting-was-treasonous-unpatriotic/news-story/1effa908c3b60c1e0f065f2502208382"><img src="ANd9GcSC10l0wV_nzbNj0SAZFUJC2zs6X1wdB7yGaqqwBbjAaiKjauNcOwgeb9nKnhC4ry7fJpB9Y5UK" alt="" border="1" width="80" height="80"><font size="-2">NEWS.com.au</font></a></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGajfq1VJjDG9O43D_OUkk4E9V_Ag&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779748842662&amp;ei=9S1NWoCaIYTS8AXM3K_gCQ&amp;url=http://www.news.com.au/entertainment/books-magazines/books/bannon-says-trump-tower-meeting-was-treasonous-unpatriotic/news-story/1effa908c3b60c1e0f065f2502208382">Bannon says Trump Tower meeting was &#039;treasonous&#039;, &#039;unpatriotic&#039;</a><font size="-1"><font color="#6f6f6f">NEWS.com.au</font></font><font size="-1">DONALD Trump has savaged his former top adviser over scathing comments he made in an explosive new book. James Law@JournoLawJ &middot; news.com.auJanuary 4, 20186:08am. Video; Image. Bannon slams Flake, Romney, campaigns for Moore in Alabama1:15. Former White ...</font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHZoGTzWLD9rXPBnjgng_YUKSftfw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779748842662&amp;ei=9S1NWoCaIYTS8AXM3K_gCQ&amp;url=http://www.theaustralian.com.au/news/world/us-politics/donald-trump-jr-meeting-with-russians-treasonous-steve-bannon/news-story/49e7b8222f19c7bd6a247461ed79cc4e">Donald Trump Jr meeting with Russians treasonous: Steve Bannon</a><font size="-1" color="#6f6f6f">The Australian</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHvlNbYLm7u29COHfIqqzbbtpZmiA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779748842662&amp;ei=9S1NWoCaIYTS8AXM3K_gCQ&amp;url=http://www.abc.net.au/news/2018-01-04/donald-trump-blasts-steve-bannon-for-new-book/9303004">Donald Trump blasts Steve Bannon for &#039;phony&#039; new book, claims of &#039;treasonous&#039; meeting</a><font size="-1" color="#6f6f6f">ABC Online</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHiVj9Kwxk1mx5qYBxLtHq3iDciXw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779748842662&amp;ei=9S1NWoCaIYTS8AXM3K_gCQ&amp;url=http://www.smh.com.au/world/trump-tower-meeting-with-russian-was-treasonous-steve-bannon-says-20180103-h0d5rq.html">Trump Tower meeting with Russian was &#039;treasonous,&#039; Steve Bannon says</a><font size="-1" color="#6f6f6f">The Sydney Morning Herald</font></font><font size="-1" class="p"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHnL4YHyCdeJPQGt4mgAVE47HbdDA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779748842662&amp;ei=9S1NWoCaIYTS8AXM3K_gCQ&amp;url=https://www.sbs.com.au/news/ex-aide-bannon-has-lost-his-mind-trump-says">SBS</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHlqHYlI9UV7Q8HwKPDakvpnyLbgQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779748842662&amp;ei=9S1NWoCaIYTS8AXM3K_gCQ&amp;url=http://www.businessinsider.com/steve-bannon-trump-tower-meeting-russia-2018-1">Business Insider</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFAzuRshIouVmBJwjt8785vEN6I2A&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779748842662&amp;ei=9S1NWoCaIYTS8AXM3K_gCQ&amp;url=https://au.news.yahoo.com/a/38482755/trump-slams-ex-aide-bannon-says-hes-lost-his-mind/">Yahoo7 News</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEzXMwRExSG3fkbOwQTIsNMnSPWJA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779748842662&amp;ei=9S1NWoCaIYTS8AXM3K_gCQ&amp;url=https://www.usatoday.com/story/news/2018/01/03/bannon-book-excerpt-2016-trump-tower-meeting-treasonous/999817001/">USA TODAY</a></font><font class="p" size="-1"><a class="p" href="http://news.google.com/news/more?ncl=dz_ei4unyYKDkxMezOHZpGyS5gm_M&amp;authuser=0&amp;ned=au&amp;topic=h">all 284 news articles&nbsp;&raquo;</a></font></font></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNFbPR4RdcHTFBKa4cOQC1c7X18R2A&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779745148062&#038;ei=9S1NWoCaIYTS8AXM3K_gCQ&#038;url=http://www.theaustralian.com.au/national-affairs/immigration/peter-dutton-threatens-to-deport-african-gang-members/news-story/7f1a81b18789abd0e239ef1c75a5a4b2" target="_blank" title="Posted on 3 January 2018">Peter Dutton threatens to deport African gang members - The Australian</a></div><div class="srr-meta"><time class="srr-date">3 January 2018</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFbPR4RdcHTFBKa4cOQC1c7X18R2A&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779745148062&amp;ei=9S1NWoCaIYTS8AXM3K_gCQ&amp;url=http://www.theaustralian.com.au/national-affairs/immigration/peter-dutton-threatens-to-deport-african-gang-members/news-story/7f1a81b18789abd0e239ef1c75a5a4b2"><img src="ANd9GcT-pndSxlSdCiCKLCxzqLrlQ74aGDJpCcQASirN6uJu6pOFC0adGU5q2hVpgrCV10Dy8Uvupcqc" alt="" border="1" width="80" height="80"><font size="-2">The Australian</font></a></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFbPR4RdcHTFBKa4cOQC1c7X18R2A&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779745148062&amp;ei=9S1NWoCaIYTS8AXM3K_gCQ&amp;url=http://www.theaustralian.com.au/national-affairs/immigration/peter-dutton-threatens-to-deport-african-gang-members/news-story/7f1a81b18789abd0e239ef1c75a5a4b2">Peter Dutton threatens to deport African gang members</a><font size="-1"><font color="#6f6f6f">The Australian</font></font><font size="-1">Home Affairs Minister Peter Dutton has said Victorian residents are too frightened to leave their homes to go out for dinner, as the state grapples with an African street gang problem. Mr Dutton said the Victorian Government had been caught “flat ...</font><font size="-1" class="p"></font><font class="p" size="-1"><a class="p" href="http://news.google.com/news/more?ncl=dav5-O9Z8uNR67M&amp;authuser=0&amp;ned=au&amp;topic=h">and more&nbsp;&raquo;</a></font></font></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNHpTo92sbhbo4UH8Pr0i6DYYSiLyw&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779748234534&#038;ei=9S1NWoCaIYTS8AXM3K_gCQ&#038;url=http://www.smh.com.au/world/nuclear-war-is-closer-than-ever-before-but-for-americans-its-the-new-normal-20180103-h0d5ts.html" target="_blank" title="Posted on 3 January 2018">Nuclear war is &#039;closer than ever before&#039; but, for Americans, it&#039;s the new normal - The Sydney Morning Herald</a></div><div class="srr-meta"><time class="srr-date">3 January 2018</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHpTo92sbhbo4UH8Pr0i6DYYSiLyw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779748234534&amp;ei=9S1NWoCaIYTS8AXM3K_gCQ&amp;url=http://www.smh.com.au/world/nuclear-war-is-closer-than-ever-before-but-for-americans-its-the-new-normal-20180103-h0d5ts.html"><img src="ANd9GcQAuUViAmOHKcRYTYICESsD9xZRdC8gRxUuwHCccdAgcYdtAgZNJ2nlKk5f4FAIFqG-8luMLYw" alt="" border="1" width="80" height="80"><font size="-2">The Sydney Morning Herald</font></a></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHpTo92sbhbo4UH8Pr0i6DYYSiLyw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779748234534&amp;ei=9S1NWoCaIYTS8AXM3K_gCQ&amp;url=http://www.smh.com.au/world/nuclear-war-is-closer-than-ever-before-but-for-americans-its-the-new-normal-20180103-h0d5ts.html">Nuclear war is &#039;closer than ever before&#039; but, for Americans, it&#039;s the new normal</a><font size="-1"><font color="#6f6f6f">The Sydney Morning Herald</font></font><font size="-1">When nuclear weapons were deployed against a US enemy at the end of World War II for the first and last time, the US public initially mostly supported their use. That changed when the fallout - killing tens of thousands within seconds around the ...</font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHrFx5PdT2i8xgacsuxwd34u_WKFw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779748234534&amp;ei=9S1NWoCaIYTS8AXM3K_gCQ&amp;url=http://www.news.com.au/world/north-america/donald-trump-doesnt-have-a-nuclear-button-here-is-how-he-would-launch-nuclear-war-against-north-korea/news-story/9a1c85d2f64cbebfe1c09e571cdafa1f">Donald Trump doesn&#039;t have a nuclear button, here is how he would launch nuclear war against North Korea</a><font size="-1" color="#6f6f6f">NEWS.com.au</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEiHC3L06jJ2uSYaNkm_Alp99rE6A&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779748234534&amp;ei=9S1NWoCaIYTS8AXM3K_gCQ&amp;url=https://www.brisbanetimes.com.au/world/asia/the-nuclear-button-explained-for-starters-there-s-no-button-20180103-p4yy88.html">The &#039;Nuclear Button&#039; explained: for starters, there&#039;s no button</a><font size="-1" color="#6f6f6f">Brisbane Times</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFxKzRYCi25Gx98zZcNl4jwXsGJEg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779748234534&amp;ei=9S1NWoCaIYTS8AXM3K_gCQ&amp;url=https://www.washingtonpost.com/news/worldviews/wp/2018/01/03/why-the-olympics-matter-when-it-comes-to-north-korea/">Why the Olympics matter when it comes to North Korea</a><font size="-1" color="#6f6f6f">Washington Post</font></font><font size="-1" class="p"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEd1iojpUOYZAbBUWBseV53yLCLig&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779748234534&amp;ei=9S1NWoCaIYTS8AXM3K_gCQ&amp;url=https://www.theatlantic.com/international/archive/2018/01/trump-twitter-north-korea/549599/">The Atlantic</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGOgpzuBaSatgUAcoesslzMPLJh8Q&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779748234534&amp;ei=9S1NWoCaIYTS8AXM3K_gCQ&amp;url=http://www.slate.com/articles/news_and_politics/interrogation/2018/01/the_problem_with_south_korea_yes_south_korea.html">Slate Magazine</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHZI1uSDggR1YAuzRGmYDWItWfwKA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779748234534&amp;ei=9S1NWoCaIYTS8AXM3K_gCQ&amp;url=http://www.cnn.com/2018/01/03/asia/north-korea-south-phone-call-intl/index.html">CNN</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEOMhVZe_HimN141M3pygwDbMgHWg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779748234534&amp;ei=9S1NWoCaIYTS8AXM3K_gCQ&amp;url=https://www.usatoday.com/story/news/world/2018/01/03/no-president-trump-doesnt-have-button-launch-nuclear-weapons/1000207001/">USA TODAY</a></font><font class="p" size="-1"><a class="p" href="http://news.google.com/news/more?ncl=dLUqKK_0bfBom4MxmhzX2lrb7yzYM&amp;authuser=0&amp;ned=au&amp;topic=h">all 1,390 news articles&nbsp;&raquo;</a></font></font></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNEu9aeqCOWLrsch_tzyVwNzTD7lAg&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779748889266&#038;ei=9S1NWoCaIYTS8AXM3K_gCQ&#038;url=https://www.sunshinecoastdaily.com.au/news/tributes-page-for-gareth-morgan-established-amid-c/3303036/" target="_blank" title="Posted on 3 January 2018">Seaplane &#039;destroyed&#039; in &#039;96 crash - The Sunshine Coast Daily</a></div><div class="srr-meta"><time class="srr-date">3 January 2018</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEu9aeqCOWLrsch_tzyVwNzTD7lAg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779748889266&amp;ei=9S1NWoCaIYTS8AXM3K_gCQ&amp;url=https://www.sunshinecoastdaily.com.au/news/tributes-page-for-gareth-morgan-established-amid-c/3303036/"><img src="ANd9GcSEv_2bckcmgF2mGTKPIK1xRUzadovw1Ph5TxOYSkUsh4WVypjlWlZAxKoKl6VHYrwpOXy3fpg-" alt="" border="1" width="80" height="80"><font size="-2">The Sunshine Coast Daily</font></a></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEu9aeqCOWLrsch_tzyVwNzTD7lAg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779748889266&amp;ei=9S1NWoCaIYTS8AXM3K_gCQ&amp;url=https://www.sunshinecoastdaily.com.au/news/tributes-page-for-gareth-morgan-established-amid-c/3303036/">Seaplane &#039;destroyed&#039; in &#039;96 crash</a><font size="-1"><font color="#6f6f6f">The Sunshine Coast Daily</font></font><font size="-1">THE seaplane that crashed killing six people north of Sydney on New Year&#039;s Eve had been &quot;destroyed&quot; in a fatal accident and rebuilt, an Australian Transport Safety Bureau report shows. WA Today reports the aircraft involved in the crash had previously ...</font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNF9JqSTDJI5myCYzCjgNiG39oKdaw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779748889266&amp;ei=9S1NWoCaIYTS8AXM3K_gCQ&amp;url=http://www.abc.net.au/news/2018-01-02/no-evidence-of-systemic-fault-with-de-haviland-dhc-2/9299054">Hawkesbury River seaplane crash: No evidence of faults with de Haviland DHC-2, says ATSB</a><font size="-1" color="#6f6f6f">ABC Online</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNH2URrn6nDfSoFtMR8SmIaVL_r0-Q&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779748889266&amp;ei=9S1NWoCaIYTS8AXM3K_gCQ&amp;url=http://www.dailymail.co.uk/news/article-5230395/48-died-crashes-involving-Sydney-seaplane-type.html">Revealed: Same model of seaplane in crash that killed six people in Australia has been involved in 17 fatal smashes ...</a><font size="-1" color="#6f6f6f">Daily Mail</font></font><font size="-1" class="p"></font><font class="p" size="-1"><a class="p" href="http://news.google.com/news/more?ncl=dUtZNIgrFMnknyMQbyJlmomlE02wM&amp;authuser=0&amp;ned=au&amp;topic=h">all 11 news articles&nbsp;&raquo;</a></font></font></p></div>

</div>
        </div> 

<div class="srr-wrap srr-vticker srr-style-orange" data-visible="5" data-speed="4000" data-id="srr-tab-649" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://www.dailymirror.lk/143317/LG-election-win-is-important-for-the-government-PM" target="_blank" title="Posted on 3 January 2018">LG election win is important for the government: PM</a></div><div class="srr-meta"><time class="srr-date">3 January 2018</time> - <cite class="srr-author">rangazone.r@gmail.com</cite></div><p class="srr-summary srr-clearfix"><p>Prime Minister Ranil Wickremesinghe told the UNP candidates contesting for the February 10 local government election that this poll is of importance for the government if it is to return to power in the year 2020.</p></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://www.dailymirror.lk/143316/National-govt-expiry-JO-says-Cabinet-unconstitutional-illegal" target="_blank" title="Posted on 3 January 2018">National govt. expiry: JO says Cabinet unconstitutional, illegal</a></div><div class="srr-meta"><time class="srr-date">3 January 2018</time> - <cite class="srr-author">rangazone.r@gmail.com</cite></div><p class="srr-summary srr-clearfix"><p>The extra set of Cabinet and non-Cabinet ministers appointed by the National Government has become unconstitutional and illegal today, the Joint Opposition (JO) said today.</p></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://www.dailymirror.lk/143287/Mahendran-responsible-Bond-report" target="_blank" title="Posted on 3 January 2018">Mahendran responsible: Bond report</a></div><div class="srr-meta"><time class="srr-date">3 January 2018</time> - <cite class="srr-author">rangazone.r@gmail.com</cite></div><p class="srr-summary srr-clearfix"><p>Former Central Bank (CB) governor Arjuna Mahendran was responsible for&nbsp;providing internal information to outsiders and has interfered into bond auctions through a system of incorrect and unconventional methods, President&nbsp;Maithripala Sirisena today said quoting the Bond report.</p></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://www.dailymirror.lk/143283/Youth-allegedly-kills-year-old-girl-friend" target="_blank" title="Posted on 3 January 2018">Youth allegedly kills 16-year-old girl friend</a></div><div class="srr-meta"><time class="srr-date">3 January 2018</time> - <cite class="srr-author">rangazone.r@gmail.com</cite></div><p class="srr-summary srr-clearfix"><p>A 26-year-old youth is reported to have killed his 16-year-old girl friend by slitting her throat and had allegedly committed suicide by cutting his own throat.</p></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://www.dailymirror.lk/143280/President-s-statement-on-PCoI-report-at-pm" target="_blank" title="Posted on 3 January 2018">President’s statement on PCoI report at 6 pm</a></div><div class="srr-meta"><time class="srr-date">3 January 2018</time> - <cite class="srr-author">rangazone.r@gmail.com</cite></div><p class="srr-summary srr-clearfix"><p>President Maithripala Sirisena&rsquo;s special statement on the Presidential Commission of Inquiry (PCoI) report on the Central Bank bond issue will be aired at 6 pm this evening.</p></p></div>

</div>
        </div> 

<div class="srr-wrap srr-vticker srr-style-orange" data-visible="5" data-speed="4000" data-id="srr-tab-941" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://news.google.com/news" target="_blank" title="Posted on 3 January 2018">This RSS feed URL is deprecated</a></div><div class="srr-meta"><time class="srr-date">3 January 2018</time></div><p class="srr-summary srr-clearfix">This RSS feed URL is deprecated, please update.  New URLs can be found in the footers at https://news.google.com/news</p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNGb9sJmGKmg_gdOL926T3cJTwSbMw&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779749140004&#038;ei=jDVNWsCIEs_I8AWm2YuADw&#038;url=https://www.dailytelegraph.com.au/news/nsw/facial-recognition-cameras-to-protect-cricket-fans-at-scg/news-story/edd5cb7f7327cdb4afad6e276650c89a" target="_blank" title="Posted on 3 January 2018">Facial recognition cameras to protect cricket fans at SCG - Daily Telegraph</a></div><div class="srr-meta"><time class="srr-date">3 January 2018</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGb9sJmGKmg_gdOL926T3cJTwSbMw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779749140004&amp;ei=jDVNWsCIEs_I8AWm2YuADw&amp;url=https://www.dailytelegraph.com.au/news/nsw/facial-recognition-cameras-to-protect-cricket-fans-at-scg/news-story/edd5cb7f7327cdb4afad6e276650c89a"><img src="ANd9GcQD2Lvvk8faRJk-ACcvA20eLcTyJ_EHJujpVICnkdZAtHNhw-JTeSmsBa0ef-zdKJ2drV6HHgdc" alt="" border="1" width="80" height="80"><font size="-2">Daily Telegraph</font></a></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGb9sJmGKmg_gdOL926T3cJTwSbMw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779749140004&amp;ei=jDVNWsCIEs_I8AWm2YuADw&amp;url=https://www.dailytelegraph.com.au/news/nsw/facial-recognition-cameras-to-protect-cricket-fans-at-scg/news-story/edd5cb7f7327cdb4afad6e276650c89a">Facial recognition cameras to protect cricket fans at SCG</a><font size="-1"><font color="#6f6f6f">Daily Telegraph</font></font><font size="-1">Cricket fans will be encouraged to carry personal items in clear bags. However, neither NSW Police nor the SCG Trust will say how many people have been flagged as potential threats in the database. The $3.5 million camera system has been installed at ...</font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFSTsI0UxflMTglpMaQqwnKvJSqTg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779749140004&amp;ei=jDVNWsCIEs_I8AWm2YuADw&amp;url=http://www.couriermail.com.au/sport/craddock-scg-clash-vital-to-defying-brendon-mccullums-dire-forecast-for-test-cricket/news-story/36c403cda900d5801740a69987df9f8b">Craddock: SCG clash vital to defying Brendon McCullum&#039;s dire forecast for Test cricket</a><font size="-1" color="#6f6f6f">Courier Mail</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEkIC_gbIvLovmVicK-zPVlsn3IWg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779749140004&amp;ei=jDVNWsCIEs_I8AWm2YuADw&amp;url=http://www.smh.com.au/sport/cricket/the-ashes/sydney-cricket-ground-should-resist-the-pitch-for-change-20180103-h0czyd.html">Sydney Cricket Ground should resist the pitch for change</a><font size="-1" color="#6f6f6f">The Sydney Morning Herald</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFgCG1kaIrbQQBqaUVEzwA3U7GaGw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779749140004&amp;ei=jDVNWsCIEs_I8AWm2YuADw&amp;url=https://www.cricket.com.au/news/mitchell-starc-returns-test-squad-jackson-bird-dropped-australia-ashes-england-scg-fifth-test-sydney/2018-01-03">Starc returns for final Ashes Test</a><font size="-1" color="#6f6f6f">cricket.com.au</font></font><font size="-1" class="p"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNE-tnToTJsSGPl2MvUxwRcQfYX_Ow&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779749140004&amp;ei=jDVNWsCIEs_I8AWm2YuADw&amp;url=https://www.foxsports.com.au/cricket/the-ashes/fifth-ashes-test-live-coverage-australia-v-england-at-the-sydney-cricket-ground/news-story/d26d387dcdc3f839e02a21f9661071b8">Fox Sports</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEEnT0szOKFOMY6FQUsfHy10IMSfQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779749140004&amp;ei=jDVNWsCIEs_I8AWm2YuADw&amp;url=https://wwos.nine.com.au/2018/01/04/03/33/bancroft-usman-not-under-pressure-smith">Wide World of Sports</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFFWXoqjNM_L9dcdwL2aHN2szdMMg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779749140004&amp;ei=jDVNWsCIEs_I8AWm2YuADw&amp;url=http://www.hindustantimes.com/cricket/live-australia-vs-england-ashes-5th-test-day-1-sydney-live-cricket-score/story-ViV9VRZNfIEiVCKMmvoZwL.html">Hindustan Times</a></font><font class="p" size="-1"><a class="p" href="http://news.google.com.au/news/more?ncl=dsdEy0qFJRI9mRMQEo20FcHwg3jEM&amp;authuser=0&amp;ned=au">all 330 news articles&nbsp;&raquo;</a></font></font></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNHWj1jxX_67eEsd-GtSTz0UTuz2bA&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779747380154&#038;ei=jDVNWsCIEs_I8AWm2YuADw&#038;url=https://www.cricket.com.au/news/melbourne-renegades-sydney-sixers-wbbl-womens-big-bash-league-emma-inglis-run-out-dead-ball/2018-01-03" target="_blank" title="Posted on 3 January 2018">Gades denied after celebration blunder - cricket.com.au</a></div><div class="srr-meta"><time class="srr-date">3 January 2018</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHWj1jxX_67eEsd-GtSTz0UTuz2bA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779747380154&amp;ei=jDVNWsCIEs_I8AWm2YuADw&amp;url=https://www.cricket.com.au/news/melbourne-renegades-sydney-sixers-wbbl-womens-big-bash-league-emma-inglis-run-out-dead-ball/2018-01-03"><img src="ANd9GcROujmRfyRhKQC21Ls6qpFE43xIo4RjhGCheXOuWQj8JeodZu70DyMLkyFyMOHhO9YaifIzZDzM" alt="" border="1" width="80" height="80"><font size="-2">cricket.com.au</font></a></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHWj1jxX_67eEsd-GtSTz0UTuz2bA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779747380154&amp;ei=jDVNWsCIEs_I8AWm2YuADw&amp;url=https://www.cricket.com.au/news/melbourne-renegades-sydney-sixers-wbbl-womens-big-bash-league-emma-inglis-run-out-dead-ball/2018-01-03">Gades denied after celebration blunder</a><font size="-1"><font color="#6f6f6f">cricket.com.au</font></font><font size="-1">After a lengthy discussion between Satterthwaite and the umpires, the officials confirmed the second run counted and the match had ended in a tie, necessitating a Super Over to determine the result. Under the Laws of Cricket (section 20.1.1.1), the ...</font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGjDqf6IbChMfFp2pNludRDgLHkQQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779747380154&amp;ei=jDVNWsCIEs_I8AWm2YuADw&amp;url=http://www.geelongadvertiser.com.au/sport/local-sport/geelong-big-bash-league-cricket-melbourne-renegades-v-sydney-sixers/news-story/7e1eeec8386b3c7bc53fa0267e71a17f">Geelong Big Bash League cricket: Melbourne Renegades v Sydney Sixers</a><font size="-1" color="#6f6f6f">Geelong Advertiser</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNE0-COphBquCGe2cHrqnISRBcuilw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779747380154&amp;ei=jDVNWsCIEs_I8AWm2YuADw&amp;url=http://www.espncricinfo.com/australia/content/story/1131496.html">Finch, Bravo dominate as Sixers lose their fifth straight game</a><font size="-1" color="#6f6f6f">ESPNcricinfo.com</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNG8lKDOp8vnFHuS4zxaocJQFtAmFA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779747380154&amp;ei=jDVNWsCIEs_I8AWm2YuADw&amp;url=https://www.sport24.co.za/Cricket/watch-bizarre-end-to-t20-cricket-match-20180103">WATCH: Bizarre end to T20 cricket match</a><font size="-1" color="#6f6f6f">Sport24</font></font><font size="-1" class="p"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHStVqTC6l33jyiaS8AcwJuJEDndw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779747380154&amp;ei=jDVNWsCIEs_I8AWm2YuADw&amp;url=http://www.nzherald.co.nz/sport/news/article.cfm?c_id%3D4%26objectid%3D11969316">New Zealand Herald</a></font><font class="p" size="-1"><a class="p" href="http://news.google.com.au/news/more?ncl=dVbMBZygb_xeDWMwbS63OPthd0d2M&amp;authuser=0&amp;ned=au">all 81 news articles&nbsp;&raquo;</a></font></font></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNGKtZykIvEI6BiHxkOFbHz75UNffA&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779748078526&#038;ei=jDVNWsCIEs_I8AWm2YuADw&#038;url=https://www.cricket.com.au/news/steve-smith-message-glenn-maxwell-funky-stuff-sheffield-shield-dropped-australia-odi-team/2018-01-03" target="_blank" title="Posted on 3 January 2018">Smith&#039;s strong advice for axed Maxwell - cricket.com.au</a></div><div class="srr-meta"><time class="srr-date">3 January 2018</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGKtZykIvEI6BiHxkOFbHz75UNffA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779748078526&amp;ei=jDVNWsCIEs_I8AWm2YuADw&amp;url=https://www.cricket.com.au/news/steve-smith-message-glenn-maxwell-funky-stuff-sheffield-shield-dropped-australia-odi-team/2018-01-03"><img src="ANd9GcQa3nAbBnagvE_DNxY6m95tdBhah7h9b51osagRYRBt952UDUz4_3yu-G6vv77sE2JhG6IHYUoJ" alt="" border="1" width="80" height="80"><font size="-2">cricket.com.au</font></a></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGKtZykIvEI6BiHxkOFbHz75UNffA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779748078526&amp;ei=jDVNWsCIEs_I8AWm2YuADw&amp;url=https://www.cricket.com.au/news/steve-smith-message-glenn-maxwell-funky-stuff-sheffield-shield-dropped-australia-odi-team/2018-01-03">Smith&#039;s strong advice for axed Maxwell</a><font size="-1"><font color="#6f6f6f">cricket.com.au</font></font><font size="-1">That&#039;s what Smith wants to see Maxwell focus on at training, the area where the dynamic allrounder can make significant strides in finding the consistency the national captain and those on the National Selection Panel desire. &quot;Just looking at the way ...</font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNG7_Zd8UQLAWFcIMFluFbeMPIlxjw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779748078526&amp;ei=jDVNWsCIEs_I8AWm2YuADw&amp;url=https://www.foxsports.com.au/cricket/australia/brett-geeves-glenn-maxwell-chris-lynn-odi-selection-farce-leaves-cricket-australia-in-disarray/news-story/2a01808be6c22c1700ca56ddf3d37755">Brett Geeves: Glenn Maxwell, Chris Lynn ODI selection farce leaves Cricket Australia in disarray</a><font size="-1" color="#6f6f6f">Fox Sports</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGrmY-Ou7k2q-tl9vENPFYRpSvULg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779748078526&amp;ei=jDVNWsCIEs_I8AWm2YuADw&amp;url=https://wwos.nine.com.au/2018/01/03/12/23/glenn-maxwell-axed-from-aussies-odi-squad">Smith tells axed Maxwell to train smarter</a><font size="-1" color="#6f6f6f">Wide World of Sports</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHixrjL6BGpmSyT6TjCqbsagKOy0g&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779748078526&amp;ei=jDVNWsCIEs_I8AWm2YuADw&amp;url=https://www.icc-cricket.com/news/586746">Lynn replaces Maxwell in Australia ODI squad</a><font size="-1" color="#6f6f6f">International Cricket Council</font></font><font size="-1" class="p"></font><font class="p" size="-1"><a class="p" href="http://news.google.com.au/news/more?ncl=dq5_jUGJhsmWYSM0mQ1GKoLGBxV6M&amp;authuser=0&amp;ned=au">all 44 news articles&nbsp;&raquo;</a></font></font></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNHSDZ-E5Ja4eXDC7KB8ApMgFEOYFQ&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;ei=jDVNWsCIEs_I8AWm2YuADw&#038;url=http://www.weeklytimesnow.com.au/sport/australian-country-cricket-championships-raffertys-a-top-catch/news-story/56d1c94865c14de9d72b64e4af960cae" target="_blank" title="Posted on 3 January 2018">Australian Country Cricket Championships: Raffertys a top catch - The Weekly Times</a></div><div class="srr-meta"><time class="srr-date">3 January 2018</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHSDZ-E5Ja4eXDC7KB8ApMgFEOYFQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;ei=jDVNWsCIEs_I8AWm2YuADw&amp;url=http://www.weeklytimesnow.com.au/sport/australian-country-cricket-championships-raffertys-a-top-catch/news-story/56d1c94865c14de9d72b64e4af960cae"><img src="ANd9GcR26FgSfYXtYPGTMi_2W0BrC33jVplL8Y6Nrl5IMc9ZcLXhY7xm6OIdmZfx2ASbA68n4DvtXCQ7" alt="" border="1" width="80" height="80"><font size="-2">The Weekly Times</font></a></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHSDZ-E5Ja4eXDC7KB8ApMgFEOYFQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;ei=jDVNWsCIEs_I8AWm2YuADw&amp;url=http://www.weeklytimesnow.com.au/sport/australian-country-cricket-championships-raffertys-a-top-catch/news-story/56d1c94865c14de9d72b64e4af960cae">Australian Country Cricket Championships: Raffertys a top catch</a><font size="-1"><font color="#6f6f6f">The Weekly Times</font></font><font size="-1">Eighteen-year-old twin sisters Paris and Chloe Rafferty, who grew up in Altona and Moama, are showing plenty of appeal on cricket pitches across the nation. Their success — all rounder Paris will be one of the youngest members of the Vic Country team ...</font><font size="-1" class="p"></font><font class="p" size="-1"><a class="p" href="http://news.google.com.au/news/more?ncl=detPf2CRiBgmH4M&amp;authuser=0&amp;ned=au"></a></font></font></p></div>

</div>
        </div> 


</div>
        <!-- End - Super RSS Reader -->
        
</aside><aside id="ads300_250-widget-7" class="widget ads300_250-widget"><div class="widget-title"><h3>eLanka sponsor banner</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="http://www.blueoceanresidencies.com/"  target="_blank" >					<img src=" http://elanka.com.au/wp-content/uploads/2017/07/small_banner.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-15" class="widget ads300_250-widget"><div class="widget-title"><h3>Advertisement</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<div class="alignleft">
     <script type="text/javascript">
       	amzn_assoc_ad_type = "banner";
	amzn_assoc_marketplace = "amazon";
	amzn_assoc_region = "US";
	amzn_assoc_placement = "assoc_banner_placement_default";
	amzn_assoc_campaigns = "amazonhomepage_2017";
	amzn_assoc_banner_type = "rotating";
	amzn_assoc_p = "49";
	amzn_assoc_width = "300";
	amzn_assoc_height = "600";
	amzn_assoc_tracking_id = "eanka-20";
	amzn_assoc_linkid = "c48a0df4e4f4c9f57a89a783654cf285";
     </script>
     <script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1"></script>
    </div>			</div>
				</div>
	</aside><aside id="ads300_250-widget-9" class="widget ads300_250-widget">		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="http://elanka.com.au/category/classifieds/" >					<img src=" http://www.elanka.com.au/wp-content/uploads/2016/07/classifieds_b416d6856b8fa0c265763669599d43e3.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><div class='divider'></div><aside id="ads300_250-widget-17" class="widget ads300_250-widget"><div class="widget-title"><h3> Advertisement &#8211; Media Net</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5123580823957590"
     data-ad-slot="6378889258"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div>
				</div>
	</aside><aside id="text-2" class="widget widget_text"><div class="widget-title"><h3>Sri lanka Media</h3><span class="stripe-dots"></span></div>			<div class="textwidget"></div>
		</aside><aside id="slipfire-tabber-2" class="widget tabbertabs">		
		<div class="tabber style1">
			<div id="category-posts-5" class="tabbertab"><h3 class="widget-title section-title">Newspapers</h3><ul id="category-posts-5-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-newspapers-ceylon-today/" rel="bookmark">Ceylon Today</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-newspapers-asian-tribune/" rel="bookmark">Asian Tribune</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-newspapers-colombo-page/" rel="bookmark">Colombo Page</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-newspapers-colombo-times/" rel="bookmark">Colombo Times</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-newspapers-daily-mirror/" rel="bookmark">Daily Mirror</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/community-portal-of-sl-muslims/" rel="bookmark">Community Portal of SL Muslims</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-newspapers-daily-news/" rel="bookmark">Daily News</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-newspapers-dinamina/" rel="bookmark">Dinamina</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-newspapers-divaina/" rel="bookmark">Divaina</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/lakbima-news/" rel="bookmark">Lakbima News</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-newspapers-lankadeepa/" rel="bookmark">Lankadeepa</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-newspapers-sarasaviya/" rel="bookmark">Sarasaviya</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-newspapers-sunday-observer/" rel="bookmark">Sunday Observer</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-newspapers-the-academic/" rel="bookmark">The Academic</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-newspapers-the-island/" rel="bookmark">The Island</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-newspapers-the-nation/" rel="bookmark">The Nation</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-newspapers-the-sunday-leader/" rel="bookmark">The Sunday Leader</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-newspapers-sunday-times/" rel="bookmark">Sunday Times</a> </li></ul>
</div><div id="category-posts-7" class="tabbertab"><h3 class="widget-title section-title">TV</h3><ul id="category-posts-7-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-tv-ten-sports-2/" rel="bookmark">Ten Sports</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-tv/" rel="bookmark">Sri Lanka TV</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-tv-channel-eye/" rel="bookmark">Channel Eye</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-tv-derana/" rel="bookmark">Derana</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-tv-geo-super-sports/" rel="bookmark">GEO Super Sports</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-tv-itn/" rel="bookmark">ITN</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-tv-pavana/" rel="bookmark">Pavana</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-tv-prime-tv/" rel="bookmark">Prime TV</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-tv-rupawahini/" rel="bookmark">Rupawahini</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-tv-setanta-sports/" rel="bookmark">Setanta Sports</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-tv-siyatha-tv/" rel="bookmark">Siyatha TV</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sri-lanka-tv-sri-tv/" rel="bookmark">Sri TV</a> </li></ul>
</div><div id="category-posts-6" class="tabbertab"><h3 class="widget-title section-title">Radio</h3><ul id="category-posts-6-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-city-fm-tamil/" rel="bookmark">City FM Tamil</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-shakthi-fm/" rel="bookmark">Shakthi FM</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-slbc-tamil/" rel="bookmark">SLBC Tamil</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/tamil-national-radio/" rel="bookmark">Tamil National Radio</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-thendral-radio/" rel="bookmark">Thendral Radio</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-kiss-fm/" rel="bookmark">Kiss FM</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-goldfm/" rel="bookmark">GoldFM</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-real-fm/" rel="bookmark">Real FM</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-slbc-english/" rel="bookmark">SLBC English</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-tnl-rocks/" rel="bookmark">TNL Rocks</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-yes-fm/" rel="bookmark">Yes FM</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-bbc-sandeshaya/" rel="bookmark">BBC Sandeshaya</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-c-radio/" rel="bookmark">C Radio</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-classic-songs-channel/" rel="bookmark">Classic Songs Channel</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-dehana-radio/" rel="bookmark">Dehana Radio</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-dj-remix-channel/" rel="bookmark">DJ Remix Channel</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-gagana-radio/" rel="bookmark">Gagana Radio</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-kirula-radio/" rel="bookmark">Kirula Radio</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-j-9-radio/" rel="bookmark">J 9 Radio</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://elanka.com.au/sinhala-local-radio-minsara-radio/" rel="bookmark">Minsara Radio</a> </li></ul>
</div>		</div>
		
</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"></div>
		</aside><div class='divider'></div>
</div>
</div>

</div>



</section>
</div>
</div>
		

 </div>
 <div class="divider"></div>
</div>
<!-- boxed
================================================== -->
</div>
</div>

<!-- Footer
================================================== -->

<div class="container basis-footer shadow footers">



<div class="row" style="margin-left:0;">

<footer class="container" id="footers">

    <div class="row">
    
      <div class="span4">
              </div>
      
      <div class="span4">
             </div>
      
      <div class="span4">
              </div>
      
    </div>

  
  <div class="bottom_copy">

    <div class="row">
    
    <div class="span6 copy">&copy; 2005 - 2017 <a>eLanka</a>. All Rights Reserved.</div>
    <div class="span6">


<div class="menu-csc-footer-navigation-container"><ul id="menu-csc-footer-navigation" class="menu-f"><li id="menu-item-3289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3289"><a href="http://elanka.com.au/">Home</a></li>
<li id="menu-item-3290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3290"><a title="about-elanka" href="http://elanka.com.au/about-elanka/">About eLanka</a></li>
<li id="menu-item-3297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3297"><a title="srilanka-useful-links-newspapers-radio-tv-associations" href="http://elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/">Useful Links</a></li>
<li id="menu-item-4735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4735"><a title="Contact-Us" href="http://elanka.com.au/contact-us-elanka/">Contact</a></li>
<li id="menu-item-4054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4054"><a href="http://elanka.com.au/category/classifieds/">Classifieds</a></li>
 </ul></div>     </div>
     
  </div>
  
</div>

</footer>

</div>
</div>

 <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1503817969895921";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>        <script type="text/javascript">//<![CDATA[
        jQuery(function($) {
            var recaptchas_in_page = [];
            var active = '';

            if ( $( '#wpbdp-claim-listings-form' ).length > 0 )
                recaptchas_in_page.push( 'claim-listings' );

            if ( $( '#wpbdp-comment-recaptcha' ) )
                recaptchas_in_page.push( 'comment' );

            if ( $( '#wpbdp-contact-form-recaptcha' ) )
                recaptchas_in_page.push( 'contact' );

            if ( recaptchas_in_page.length <= 1 )
                return;

            var active = recaptchas_in_page[0];

            var move_recaptcha_to = function( dest ) {
                if ( active == dest )
                    return;

                Recaptcha.destroy();
                $( '#wpbdp-contact-form-recaptcha, #wpbdp-comment-recaptcha' ).attr( 'class', '' ).empty();
                $( '#wpbdp-claim-listings-form .field.recaptcha' ).empty();

                var recaptcha_area = '';

                if ( 'comment' == dest ) {
                    recaptcha_area = 'wpbdp-comment-recaptcha';
                } else if ( 'contact' == dest ) {
                    recaptcha_area = 'wpbdp-contact-form-recaptcha';
                } else if ( 'claim-listings' == dest ) {
                    $( '#wpbdp-claim-listings-form .field.recaptcha' ).html( '<div id="wpbdp-claim-listings-recaptcha"></div>' );
                    recaptcha_area = 'wpbdp-claim-listings-recaptcha';
                }

                if ( recaptcha_area )
                    Recaptcha.create( '', recaptcha_area );

                active = dest;
            };

            $( '#comment' ).focusin(function() {
                move_recaptcha_to( 'comment' );
            });
            $( '#wpbdp-contact-form-message' ).focusin(function() {
                    move_recaptcha_to( 'contact' );
            });
            $( '.wpbdp-claim-listings .claim-listing-link' ).click(function(e) {
                var open = $(this).parent( '.wpbdp-claim-listings' ).hasClass('open');

                if ( ! open )
                    return;

                move_recaptcha_to( 'claim-listings' );
            });

        });
        //]]></script><script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"010617827960103511734:iejfsqiep0y"};
/* ]]> */
</script>
<script type='text/javascript' src='http://elanka.com.au/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-content/themes/cnews/js/jquery.ui.totop.js?ver=1.1'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-content/themes/cnews/js/jquery.prettyPhoto.js?ver=4.9'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-content/themes/cnews/js/jquery.easing.1.3.js?ver=4.9'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-content/themes/cnews/js/jquery.cycle.all.js?ver=4.9'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-content/themes/cnews/js/google-code-prettify/prettify.js?ver=4.9'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-content/themes/cnews/js/bootstrap.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-content/themes/cnews/js/application.js?ver=4.9'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en-us","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://elanka.com.au/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://elanka.com.au/wp-content/themes/cnews/js/gmap3.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-content/themes/cnews/js/jquery.isotope.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-content/themes/cnews/js/jquery.csctip.js?ver=4.9'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-content/themes/cnews/js/jquery.nivo.slider.pack.js?ver=4.9'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-content/themes/cnews/js/jquery.flexslider-min.js?ver=4.9'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-content/themes/cnews/js/superfish.js?ver=4.9'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-content/themes/cnews/js/modernizr.js?ver=4.9'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-content/themes/cnews/js/jquery.vegas.js?ver=4.9'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-content/themes/cnews/js/custom.js?ver=4.9'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-includes/js/comment-reply.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://elanka.com.au/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<script async="async" type='text/javascript' src='http://elanka.com.au/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
</body>
</html>